<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">

<script>
!function(){var e={};e.g=function(){if("object"==typeof globalThis)return globalThis;try{return this||new Function("return this")()}catch(e){if("object"==typeof window)return window}}(),function(n){let{ampUrl:t,isCustomizePreview:r,isAmpDevMode:o,noampQueryVarName:s,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:c,regexRegex:u}=n;if("undefined"==typeof sessionStorage)return;const d=new RegExp(u);if(!c.some((e=>{const n=e.match(d);return!(!n||!new RegExp(n[1],n[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)})))return;e.g.addEventListener("DOMContentLoaded",(()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const n=e.querySelector("a[href]");n&&n.addEventListener("click",(()=>{sessionStorage.removeItem(a)}))}));const g=o&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||r||g)return;const m=new URL(location.href),h=new URL(t);h.hash=m.hash,m.searchParams.has(s)&&i===m.searchParams.get(s)?sessionStorage.setItem(a,"1"):h.href!==m.href&&(window.stop(),location.replace(h.href))}({"ampUrl":"https:\/\/californiaexaminer.net\/a-movie-that-earned-1-2-billion-at-the-box-office-was-rejected-by-beyonce-heres-why\/amp\/","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}();
</script>

<!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home -->
<title>A Movie That Earned $1.2 Billion At The Box Office Was Rejected By Beyoncé</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://californiaexaminer.net/a-movie-that-earned-1-2-billion-at-the-box-office-was-rejected-by-beyonce-heres-why/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A Movie That Earned $1.2 Billion At The Box Office Was Rejected By Beyoncé" />
<meta property="og:description" content="Beyonce has succeeded in the music industry, and she has also succeeded in acting when called upon. With careful preparation for the part, the artist did exceptionally well in Austin &hellip;&lt;p class=&quot;read-more&quot;&gt; &lt;a class=&quot;&quot; href=&quot;https://californiaexaminer.net/a-movie-that-earned-1-2-billion-at-the-box-office-was-rejected-by-beyonce-heres-why/&quot;&gt; &lt;span class=&quot;screen-reader-text&quot;&gt;A Movie That Earned $1.2 Billion At The Box Office Was Rejected By Beyoncé, Here&#8217;s Why&lt;/span&gt; Read More »&lt;/a&gt;&lt;/p&gt;" />
<meta property="og:url" content="https://californiaexaminer.net/a-movie-that-earned-1-2-billion-at-the-box-office-was-rejected-by-beyonce-heres-why/" />
<meta property="og:site_name" content="California Examiner" />
<meta property="article:section" content="Daily news" />
<meta property="og:image" content="https://californiaexaminer.net/wp-content/uploads/2022/12/A-Movie-That-Earned-1.2-Billion-At-The-Box-Office-Was-Rejected-By-Beyonce.jpg" />
<meta property="og:image:secure_url" content="https://californiaexaminer.net/wp-content/uploads/2022/12/A-Movie-That-Earned-1.2-Billion-At-The-Box-Office-Was-Rejected-By-Beyonce.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="628" />
<meta property="og:image:alt" content="A Movie That Earned $1.2 Billion At The Box Office Was Rejected By Beyoncé" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-12-08T14:37:29+00:00" />
<meta property="og:video" content="https://www.youtube.com/embed/uwjqu7oY3oU" />
<meta property="video:duration" content="55" />
<meta property="ya:ovs:upload_date" content="2017-10-18" />
<meta property="ya:ovs:allow_embed" content="true" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="A Movie That Earned $1.2 Billion At The Box Office Was Rejected By Beyoncé" />
<meta name="twitter:description" content="Beyonce has succeeded in the music industry, and she has also succeeded in acting when called upon. With careful preparation for the part, the artist did exceptionally well in Austin &hellip;&lt;p class=&quot;read-more&quot;&gt; &lt;a class=&quot;&quot; href=&quot;https://californiaexaminer.net/a-movie-that-earned-1-2-billion-at-the-box-office-was-rejected-by-beyonce-heres-why/&quot;&gt; &lt;span class=&quot;screen-reader-text&quot;&gt;A Movie That Earned $1.2 Billion At The Box Office Was Rejected By Beyoncé, Here&#8217;s Why&lt;/span&gt; Read More »&lt;/a&gt;&lt;/p&gt;" />
<meta name="twitter:image" content="https://californiaexaminer.net/wp-content/uploads/2022/12/A-Movie-That-Earned-1.2-Billion-At-The-Box-Office-Was-Rejected-By-Beyonce.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Sebastian Martin" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="rank-math-schema-pro">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</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel="alternate" type="application/rss+xml" title="California Examiner &raquo; Feed" href="https://californiaexaminer.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="California Examiner &raquo; Comments Feed" href="https://californiaexaminer.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="California Examiner &raquo; A Movie That Earned $1.2 Billion At The Box Office Was Rejected By Beyoncé, Here&#8217;s Why Comments Feed" href="https://californiaexaminer.net/a-movie-that-earned-1-2-billion-at-the-box-office-was-rejected-by-beyonce-heres-why/feed/" />
<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/californiaexaminer.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='astra-theme-css-css' href='https://californiaexaminer.net/wp-content/themes/astra/assets/css/minified/main.min.css?ver=3.9.4' media='all' />
<style id='astra-theme-css-inline-css'>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</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://californiaexaminer.net/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://californiaexaminer.net/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.17' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://californiaexaminer.net/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.1.1' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css' href='https://californiaexaminer.net/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.6.0' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='toc-screen-css' href='https://californiaexaminer.net/wp-content/plugins/table-of-contents-plus/screen.min.css?ver=2106' media='all' />
<link rel='stylesheet' id='astra-addon-css-css' href='https://californiaexaminer.net/wp-content/uploads/astra-addon/astra-addon-637b350e34fe48-41345538.css?ver=3.9.3' media='all' />
<style id='astra-addon-css-inline-css'>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</style>
<link rel='stylesheet' id='jetpack_css-css' href='https://californiaexaminer.net/wp-content/plugins/jetpack/css/jetpack.css?ver=11.6' media='all' />
<!--[if IE]>
<script src='https://californiaexaminer.net/wp-content/themes/astra/assets/js/minified/flexibility.min.js?ver=3.9.4' id='astra-flexibility-js'></script>
<script id='astra-flexibility-js-after'>
flexibility(document.documentElement);
</script>
<![endif]-->
<script src='https://californiaexaminer.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script src='https://californiaexaminer.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://californiaexaminer.net/wp-json/" /><link rel="alternate" type="application/json" href="https://californiaexaminer.net/wp-json/wp/v2/posts/20598" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://californiaexaminer.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://californiaexaminer.net/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel='shortlink' href='https://californiaexaminer.net/?p=20598' />
<link rel="alternate" type="application/json+oembed" href="https://californiaexaminer.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaliforniaexaminer.net%2Fa-movie-that-earned-1-2-billion-at-the-box-office-was-rejected-by-beyonce-heres-why%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://californiaexaminer.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaliforniaexaminer.net%2Fa-movie-that-earned-1-2-billion-at-the-box-office-was-rejected-by-beyonce-heres-why%2F&#038;format=xml" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-217425323-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-217425323-1');
</script>
<meta name="google-site-verification" content="1Pu1v0Db4YE8iIHQN6xSsj5Bxdct0HUzIuNUMfyJAKE" />
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9590561317119336"
     crossorigin="anonymous"></script>	<style>img#wpstats{display:none}</style>
		<link rel="pingback" href="https://californiaexaminer.net/xmlrpc.php">
<link rel="amphtml" href="https://californiaexaminer.net/a-movie-that-earned-1-2-billion-at-the-box-office-was-rejected-by-beyonce-heres-why/amp/"><style>#amp-mobile-version-switcher{left:0;position:absolute;width:100%;z-index:100}#amp-mobile-version-switcher>a{background-color:#444;border:0;color:#eaeaea;display:block;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;padding:15px 0;text-align:center;text-decoration:none}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://californiaexaminer.net/a-movie-that-earned-1-2-billion-at-the-box-office-was-rejected-by-beyonce-heres-why/amp/"><link rel="icon" href="https://californiaexaminer.net/wp-content/uploads/2022/10/cropped-californiaexaminer-fevicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://californiaexaminer.net/wp-content/uploads/2022/10/cropped-californiaexaminer-fevicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://californiaexaminer.net/wp-content/uploads/2022/10/cropped-californiaexaminer-fevicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://californiaexaminer.net/wp-content/uploads/2022/10/cropped-californiaexaminer-fevicon-270x270.png" />
</head>

<body itemtype='https://schema.org/Blog' itemscope='itemscope' class="post-template-default single single-post postid-20598 single-format-standard wp-custom-logo group-blog ast-blog-single-style-1 ast-single-post ast-inherit-site-logo-transparent ast-hfb-header ast-desktop ast-separate-container ast-two-container ast-right-sidebar astra-3.9.4 ast-full-width-layout ast-sticky-main-shrink ast-sticky-above-shrink ast-sticky-header-shrink ast-inherit-site-logo-sticky ast-primary-sticky-enabled ast-normal-title-enabled astra-addon-3.9.3">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<a
	class="skip-link screen-reader-text"
	href="#content"
	role="link"
	title="Skip to content">
		Skip to content</a>

<div
class="hfeed site" id="page">
			<header
		class="site-header header-main-layout-1 ast-primary-menu-enabled ast-logo-title-inline ast-hide-custom-menu-mobile ast-builder-menu-toggle-icon ast-mobile-header-inline" id="masthead" itemtype="https://schema.org/WPHeader" itemscope="itemscope" itemid="#masthead"		>
			<div id="ast-desktop-header" data-toggle-type="dropdown">
		<div class="ast-above-header-wrap  ">
		<div class="ast-above-header-bar ast-above-header  site-header-focus-item" data-section="section-above-header-builder">
						<div class="site-above-header-wrap ast-builder-grid-row-container site-header-focus-item ast-container" data-section="section-above-header-builder">
				<div class="ast-builder-grid-row ast-builder-grid-row-has-sides ast-grid-center-col-layout">
											<div class="site-header-above-section-left site-header-section ast-flex site-header-section-left">
									<div class="ast-builder-layout-element ast-flex site-header-focus-item" data-section="title_tagline">
											<div
				class="site-branding ast-site-identity" itemtype="https://schema.org/Organization" itemscope="itemscope"				>
					<span class="site-logo-img"><a href="https://californiaexaminer.net/" class="custom-logo-link" rel="home"><img width="250" height="50" src="https://californiaexaminer.net/wp-content/uploads/2022/09/cropped-California-Examiner-Logo-White-2.png" class="custom-logo" alt="California Examiner" decoding="async" /></a></span><div class="ast-site-title-wrap">
						<span class="site-title" itemprop="name">
				<a href="https://californiaexaminer.net/" rel="home" itemprop="url" >
					California Examiner
				</a>
			</span>
						
				</div>				</div>
			<!-- .site-branding -->
					</div>
												<div class="site-header-above-section-left-center site-header-section ast-flex ast-grid-left-center-section">
																			</div>
															</div>
																			<div class="site-header-above-section-center site-header-section ast-flex ast-grid-section-center">
										<div class="ast-builder-menu-1 ast-builder-menu ast-flex ast-builder-menu-1-focus-item ast-builder-layout-element site-header-focus-item" data-section="section-hb-menu-1">
			<div class="ast-main-header-bar-alignment"><div class="main-header-bar-navigation"><nav class="site-navigation ast-flex-grow-1 navigation-accessibility site-header-focus-item" id="primary-site-navigation" aria-label="Site Navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope"><div class="main-navigation ast-inline-flex"><ul id="ast-hf-menu-1" class="main-header-menu ast-menu-shadow ast-nav-menu ast-flex  submenu-with-border ast-menu-hover-style-zoom  stack-on-mobile ast-mega-menu-enabled"><li id="menu-item-11947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11947"><a href="https://californiaexaminer.net/category/entertainment/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Entertainment</span><span class="sub-arrow"></span></a></li><li id="menu-item-12172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12172"><a href="https://californiaexaminer.net/category/tech/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Tech</span><span class="sub-arrow"></span></a></li><li id="menu-item-11949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11949"><a href="https://californiaexaminer.net/category/celebrity/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Celebrity</span><span class="sub-arrow"></span></a></li><li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11"><a href="https://californiaexaminer.net/category/daily-news/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Daily news</span><span class="sub-arrow"></span></a></li><li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="https://californiaexaminer.net/category/financial-analysis/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Financial analysis</span><span class="sub-arrow"></span></a></li><li id="menu-item-7496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7496"><a href="https://californiaexaminer.net/write-for-us/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Write For Us</span><span class="sub-arrow"></span></a></li></ul></div></nav></div></div>		</div>
									</div>
																			<div class="site-header-above-section-right site-header-section ast-flex ast-grid-right-section">
																	<div class="site-header-above-section-right-center site-header-section ast-flex ast-grid-right-center-section">
																			</div>
																</div>
												</div>
					</div>
								</div>
			</div>
		<div class="ast-desktop-header-content content-align-flex-start ">
				<div class="ast-builder-menu-mobile ast-builder-menu ast-builder-menu-mobile-focus-item ast-builder-layout-element site-header-focus-item" data-section="section-header-mobile-menu">
			<div class="ast-main-header-bar-alignment"><div class="main-header-bar-navigation"><nav class="site-navigation" id="ast-desktop-site-navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope" class="site-navigation ast-flex-grow-1 navigation-accessibility" aria-label="Site Navigation"><div id="ast-desktop-toggle-menu" class="main-navigation"><ul class="main-header-menu ast-nav-menu ast-flex  submenu-with-border astra-menu-animation-fade  stack-on-mobile ast-mega-menu-enabled"><li class="page_item page-item-2116 menu-item"><a href="https://californiaexaminer.net/about-us/" class="menu-link">About Us</a></li><li class="page_item page-item-6 menu-item"><a href="https://californiaexaminer.net/contact/" class="menu-link">Contact Us</a></li><li class="page_item page-item-8190 menu-item"><a href="https://californiaexaminer.net/corrections-policy/" class="menu-link">Corrections Policy</a></li><li class="page_item page-item-8059 menu-item"><a href="https://californiaexaminer.net/disclaimer/" class="menu-link">Disclaimer</a></li><li class="page_item page-item-8063 menu-item"><a href="https://californiaexaminer.net/dmca/" class="menu-link">DMCA</a></li><li class="page_item page-item-8184 menu-item"><a href="https://californiaexaminer.net/editorial-policy/" class="menu-link">Editorial Policy</a></li><li class="page_item page-item-8186 menu-item"><a href="https://californiaexaminer.net/ethics-policy/" class="menu-link">Ethics Policy</a></li><li class="page_item page-item-8188 menu-item"><a href="https://californiaexaminer.net/fact-checking-policy/" class="menu-link">Fact-Checking Policy</a></li><li class="page_item page-item-12643 menu-item"><a href="https://californiaexaminer.net/home/" class="menu-link">Home</a></li><li class="page_item page-item-3 menu-item"><a href="https://californiaexaminer.net/privacy-policy/" class="menu-link">Privacy Policy</a></li><li class="page_item page-item-16289 menu-item"><a href="https://californiaexaminer.net/terms-and-conditions/" class="menu-link">Terms and Conditions</a></li><li class="page_item page-item-17353 menu-item"><a href="https://californiaexaminer.net/we-are-hiring/" class="menu-link">We Are Hiring</a></li><li class="page_item page-item-7485 menu-item"><a href="https://californiaexaminer.net/write-for-us/" class="menu-link">Write For Us – “Google News Approved Website&#8221; CaliforniaExaminer.Net</a></li></ul></div></nav></div></div>		</div>
			</div>
</div> <!-- Main Header Bar Wrap -->
<div id="ast-mobile-header" class="ast-mobile-header-wrap " data-type="dropdown">
		<div class="ast-main-header-wrap main-header-bar-wrap" >
		<div class="ast-primary-header-bar ast-primary-header main-header-bar site-primary-header-wrap site-header-focus-item ast-builder-grid-row-layout-default ast-builder-grid-row-tablet-layout-default ast-builder-grid-row-mobile-layout-default" data-section="section-primary-header-builder">
									<div class="ast-builder-grid-row ast-builder-grid-row-has-sides ast-builder-grid-row-no-center">
													<div class="site-header-primary-section-left site-header-section ast-flex site-header-section-left">
										<div class="ast-builder-layout-element ast-flex site-header-focus-item" data-section="title_tagline">
											<div
				class="site-branding ast-site-identity" itemtype="https://schema.org/Organization" itemscope="itemscope"				>
					<span class="site-logo-img"><a href="https://californiaexaminer.net/" class="custom-logo-link" rel="home"><img width="250" height="50" src="https://californiaexaminer.net/wp-content/uploads/2022/09/cropped-California-Examiner-Logo-White-2.png" class="custom-logo" alt="California Examiner" decoding="async" /></a></span><div class="ast-site-title-wrap">
						<span class="site-title" itemprop="name">
				<a href="https://californiaexaminer.net/" rel="home" itemprop="url" >
					California Examiner
				</a>
			</span>
						
				</div>				</div>
			<!-- .site-branding -->
					</div>
									</div>
																									<div class="site-header-primary-section-right site-header-section ast-flex ast-grid-right-section">
										<div class="ast-builder-layout-element ast-flex site-header-focus-item" data-section="section-header-mobile-trigger">
						<div class="ast-button-wrap">
				<button type="button" class="menu-toggle main-header-menu-toggle ast-mobile-menu-trigger-minimal"   aria-expanded="false">
					<span class="screen-reader-text">Main Menu</span>
					<span class="mobile-menu-toggle-icon">
						<span class="ahfb-svg-iconset ast-inline-flex svg-baseline"><svg class='ast-mobile-svg ast-menu-svg' fill='currentColor' version='1.1' xmlns='http://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path d='M3 13h18c0.552 0 1-0.448 1-1s-0.448-1-1-1h-18c-0.552 0-1 0.448-1 1s0.448 1 1 1zM3 7h18c0.552 0 1-0.448 1-1s-0.448-1-1-1h-18c-0.552 0-1 0.448-1 1s0.448 1 1 1zM3 19h18c0.552 0 1-0.448 1-1s-0.448-1-1-1h-18c-0.552 0-1 0.448-1 1s0.448 1 1 1z'></path></svg></span><span class="ahfb-svg-iconset ast-inline-flex svg-baseline"><svg class='ast-mobile-svg ast-close-svg' fill='currentColor' version='1.1' xmlns='http://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path d='M5.293 6.707l5.293 5.293-5.293 5.293c-0.391 0.391-0.391 1.024 0 1.414s1.024 0.391 1.414 0l5.293-5.293 5.293 5.293c0.391 0.391 1.024 0.391 1.414 0s0.391-1.024 0-1.414l-5.293-5.293 5.293-5.293c0.391-0.391 0.391-1.024 0-1.414s-1.024-0.391-1.414 0l-5.293 5.293-5.293-5.293c-0.391-0.391-1.024-0.391-1.414 0s-0.391 1.024 0 1.414z'></path></svg></span>					</span>
									</button>
			</div>
					</div>
									</div>
											</div>
						</div>
	</div>
		<div class="ast-mobile-header-content content-align-flex-start ">
				<div class="ast-builder-menu-mobile ast-builder-menu ast-builder-menu-mobile-focus-item ast-builder-layout-element site-header-focus-item" data-section="section-header-mobile-menu">
			<div class="ast-main-header-bar-alignment"><div class="main-header-bar-navigation"><nav class="site-navigation" id="ast-mobile-site-navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope" class="site-navigation ast-flex-grow-1 navigation-accessibility" aria-label="Site Navigation"><div id="ast-hf-mobile-menu" class="main-navigation"><ul class="main-header-menu ast-nav-menu ast-flex  submenu-with-border astra-menu-animation-fade  stack-on-mobile ast-mega-menu-enabled"><li class="page_item page-item-2116 menu-item"><a href="https://californiaexaminer.net/about-us/" class="menu-link">About Us</a></li><li class="page_item page-item-6 menu-item"><a href="https://californiaexaminer.net/contact/" class="menu-link">Contact Us</a></li><li class="page_item page-item-8190 menu-item"><a href="https://californiaexaminer.net/corrections-policy/" class="menu-link">Corrections Policy</a></li><li class="page_item page-item-8059 menu-item"><a href="https://californiaexaminer.net/disclaimer/" class="menu-link">Disclaimer</a></li><li class="page_item page-item-8063 menu-item"><a href="https://californiaexaminer.net/dmca/" class="menu-link">DMCA</a></li><li class="page_item page-item-8184 menu-item"><a href="https://californiaexaminer.net/editorial-policy/" class="menu-link">Editorial Policy</a></li><li class="page_item page-item-8186 menu-item"><a href="https://californiaexaminer.net/ethics-policy/" class="menu-link">Ethics Policy</a></li><li class="page_item page-item-8188 menu-item"><a href="https://californiaexaminer.net/fact-checking-policy/" class="menu-link">Fact-Checking Policy</a></li><li class="page_item page-item-12643 menu-item"><a href="https://californiaexaminer.net/home/" class="menu-link">Home</a></li><li class="page_item page-item-3 menu-item"><a href="https://californiaexaminer.net/privacy-policy/" class="menu-link">Privacy Policy</a></li><li class="page_item page-item-16289 menu-item"><a href="https://californiaexaminer.net/terms-and-conditions/" class="menu-link">Terms and Conditions</a></li><li class="page_item page-item-17353 menu-item"><a href="https://californiaexaminer.net/we-are-hiring/" class="menu-link">We Are Hiring</a></li><li class="page_item page-item-7485 menu-item"><a href="https://californiaexaminer.net/write-for-us/" class="menu-link">Write For Us – “Google News Approved Website&#8221; CaliforniaExaminer.Net</a></li></ul></div></nav></div></div>		</div>
			</div>
</div>
		</header><!-- #masthead -->
			<div id="content" class="site-content">
		<div class="ast-container">
		

	<div id="primary" class="content-area primary">

		
					<main id="main" class="site-main">
				

<article
class="post-20598 post type-post status-publish format-standard has-post-thumbnail hentry category-daily-news ast-article-single" id="post-20598" itemtype="https://schema.org/CreativeWork" itemscope="itemscope">

	
	
<div class="ast-post-format- single-layout-1 ast-no-date-box">

	
	<header class="entry-header ast-no-thumbnail">

		
				<div class="ast-single-post-order">
			<h1 class="entry-title" itemprop="headline">A Movie That Earned $1.2 Billion At The Box Office Was Rejected By Beyoncé, Here&#8217;s Why</h1><div class="entry-meta"><span class="cat-links"><a href="https://californiaexaminer.net/category/daily-news/" rel="category tag">Daily news</a></span> / By <span class="posted-by vcard author" itemtype="https://schema.org/Person" itemscope="itemscope" itemprop="author">			<a title="View all posts by Sebastian Martin"
				href="https://californiaexaminer.net/author/sebastian-martin/" rel="author"
				class="url fn n" itemprop="url"				>
				<span
				class="author-name" itemprop="name"				>Sebastian Martin</span>
			</a>
		</span>

		 / <span class="posted-on"><span class="published" itemprop="datePublished"> December 8, 2022</span><span class="updated" itemprop="dateModified"> December 8, 2022</span></span></div>		</div>
		
		
	</header><!-- .entry-header -->

	
	<div class="entry-content clear"
	itemprop="text"	>

		
		<div class='code-block code-block-9' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9590561317119336"
     crossorigin="anonymous"></script>
<!-- Feature image -->
<ins class="adsbygoogle"
     style="display:inline-block;width:720px;height:450px"
     data-ad-client="ca-pub-9590561317119336"
     data-ad-slot="2058098187"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Beyonce has succeeded in the music industry, and she has also succeeded in acting when called upon. With careful preparation for the part, the artist did exceptionally well in Austin Powers in Goldmember.</p>
<p>Given her high demand, Beyonce is picky about the roles she takes on, as we&#8217;ll see in the examples that follow.</p>
<p>Even without Beyonce, Emma Watson&#8217;s performance as the lead in Beauty and the Beast was a huge hit. We&#8217;ll look back at the casting of Emma Watson and how she got the part.</p>
<div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9590561317119336"
     crossorigin="anonymous"></script>
<!-- 14,18,23,28,35 AD For CE -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9590561317119336"
     data-ad-slot="1426932045"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>We&#8217;ll also look more closely at the part that Beyonce was given and the reasons behind her decision to reject the project. Gugu Mbatha-Raw gained as a result of her refusal because she excelled in the role and loved working behind the scenes.</p>
<p>A huge budget, between $160 million and $255 million, was allotted for Beauty and the Beast in 2017. The movie did exceptionally well at the box office, earning over $1.2 billion, so the investment was more than worthwhile.</p>
<p>The performance of Emma Watson as Belle was a key factor in the film&#8217;s success. She was the initial choice, according to director Bill Condon.</p>
<div class="ast-oembed-container" style="height: 100%;"><iframe title="Beyoncé Turned Down The Live-Action Beauty And The Beast | News Flash | Entertainment Weekly" width="1200" height="675" src="https://www.youtube.com/embed/uwjqu7oY3oU?start=5&#038;feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9590561317119336"
     crossorigin="anonymous"></script>
<!-- 14,18,23,28,35 AD For CE -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9590561317119336"
     data-ad-slot="1426932045"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>&#8220;The only and initial option was Emma. It was the culmination of all the strengths she brings to the situation.&#8221;</p>
<p>&#8220;Her talent, beauty, and intelligence are all obvious. The only issue was whether or not she could sing &#8220;He explained.</p>
<p>Watson was the first and only candidate for the role after a meeting between the two parties and the viewing of a tape.</p>
<p>&#8220;We consequently came to know each other. She also seemed to have a genuine passion for this narrative and this character, which made me even more optimistic when I finally met her.&#8221;</p>
<p>She completed a brief tape after which it was as if, &#8220;Wow, that&#8217;s it.&#8221; The actress would demonstrate her singing skills as well.</p>
<div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9590561317119336"
     crossorigin="anonymous"></script>
<!-- 14,18,23,28,35 AD For CE -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9590561317119336"
     data-ad-slot="1426932045"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>As it turned out, casting for the role of Plumette was a little more difficult because the director&#8217;s top choice declined the part.</p>
<p><strong>Read More:</strong></p>
<ul>
<li><a href="https://californiaexaminer.net/the-suspect-in-the-idaho-college-murder-may-have-killed-before-but-he-is-unlikely-to-be-a-student/">The Suspect In The Idaho College Murder May Have Killed Before, But He Is Unlikely To Be A Student</a></li>
<li><a href="https://californiaexaminer.net/a-kansas-city-man-helped-two-inmates-in-escaping-from-cass-county-jail/">A Kansas City Man Helped Two Inmates In Escaping From Cass County Jail</a></li>
</ul>
<!-- AI CONTENT END 3 -->

		
		
			</div><!-- .entry-content .clear -->
</div>

	
</article><!-- #post-## -->


	        <nav class="navigation post-navigation" role="navigation" aria-label="Posts">
	                <span class="screen-reader-text">Post navigation</span>
	                <div class="nav-links"><div class="nav-previous"><a href="https://californiaexaminer.net/the-suspect-in-the-idaho-college-murder-may-have-killed-before-but-he-is-unlikely-to-be-a-student/" rel="prev"><span class="ast-left-arrow">&larr;</span> Previous Post</a></div></div>
	        </nav><div class="ast-single-related-posts-container"><div class="ast-related-posts-title-section"> <h2 class="ast-related-posts-title"> Related Posts </h2> </div><div class="ast-related-posts-wrapper">						<article class="ast-related-post post-21 post type-post status-publish format-standard has-post-thumbnail hentry category-daily-news ast-article-single">
							<div class="ast-related-posts-inner-section">
								<div class="ast-related-post-content">
									<div class="ast-related-post-featured-section post-has-thumb"><div class="post-thumb-img-content post-thumb"><a href="https://californiaexaminer.net/red-cross-warns-of-serious-problems-with-remote-bangladesh-island-housing-rohingya-refugees/"><img width="1024" height="682" src="https://californiaexaminer.net/wp-content/uploads/2021/11/f42b29ee5b5f73f8b396df1b096d938f-1024x682.jpg" class="attachment-large size-large wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://californiaexaminer.net/wp-content/uploads/2021/11/f42b29ee5b5f73f8b396df1b096d938f-1024x682.jpg 1024w, https://californiaexaminer.net/wp-content/uploads/2021/11/f42b29ee5b5f73f8b396df1b096d938f-300x200.jpg 300w, https://californiaexaminer.net/wp-content/uploads/2021/11/f42b29ee5b5f73f8b396df1b096d938f-768x512.jpg 768w, https://californiaexaminer.net/wp-content/uploads/2021/11/f42b29ee5b5f73f8b396df1b096d938f.jpg 1280w" sizes="(max-width: 1024px) 100vw, 1024px" /></a> </div></div>														<header class="entry-header">
																	<h3 class="ast-related-post-title entry-title">
				<a href="https://californiaexaminer.net/red-cross-warns-of-serious-problems-with-remote-bangladesh-island-housing-rohingya-refugees/" target="_self" rel="bookmark noopener noreferrer">Red Cross warns of &#8216;serious problems&#8217; with remote Bangladesh island housing Rohingya refugees</a>
			</h3>
		<div class="entry-meta"><span class="cat-links"><a href="https://californiaexaminer.net/category/daily-news/" rel="category tag">Daily news</a></span> / By <span class="posted-by vcard author" itemtype="https://schema.org/Person" itemscope="itemscope" itemprop="author">			<a title="View all posts by Roman Martin"
				href="https://californiaexaminer.net/author/roman-martin/" rel="author"
				class="url fn n" itemprop="url"				>
				<span
				class="author-name" itemprop="name"				>Roman Martin</span>
			</a>
		</span>

		</div>														</header>
																						<div class="entry-content clear">
																			</div>
								</div>
							</div>
						</article>
											<article class="ast-related-post post-27 post type-post status-publish format-standard has-post-thumbnail hentry category-daily-news ast-article-single">
							<div class="ast-related-posts-inner-section">
								<div class="ast-related-post-content">
									<div class="ast-related-post-featured-section post-has-thumb"><div class="post-thumb-img-content post-thumb"><a href="https://californiaexaminer.net/biden-administration-shipping-9-million-vaccine-doses-to-africa-and-another-2-million-worldwide/"><img width="1024" height="678" src="https://californiaexaminer.net/wp-content/uploads/2021/12/vaccine-6165772_1280-1024x678.jpg" class="attachment-large size-large wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://californiaexaminer.net/wp-content/uploads/2021/12/vaccine-6165772_1280-1024x678.jpg 1024w, https://californiaexaminer.net/wp-content/uploads/2021/12/vaccine-6165772_1280-300x199.jpg 300w, https://californiaexaminer.net/wp-content/uploads/2021/12/vaccine-6165772_1280-768x509.jpg 768w, https://californiaexaminer.net/wp-content/uploads/2021/12/vaccine-6165772_1280.jpg 1280w" sizes="(max-width: 1024px) 100vw, 1024px" /></a> </div></div>														<header class="entry-header">
																	<h3 class="ast-related-post-title entry-title">
				<a href="https://californiaexaminer.net/biden-administration-shipping-9-million-vaccine-doses-to-africa-and-another-2-million-worldwide/" target="_self" rel="bookmark noopener noreferrer">Biden administration shipping 9 million vaccine doses to Africa and another 2 million worldwide</a>
			</h3>
		<div class="entry-meta"><span class="cat-links"><a href="https://californiaexaminer.net/category/daily-news/" rel="category tag">Daily news</a></span> / By <span class="posted-by vcard author" itemtype="https://schema.org/Person" itemscope="itemscope" itemprop="author">			<a title="View all posts by David Grimes"
				href="https://californiaexaminer.net/author/2xrtaas8dc/" rel="author"
				class="url fn n" itemprop="url"				>
				<span
				class="author-name" itemprop="name"				>David Grimes</span>
			</a>
		</span>

		</div>														</header>
																						<div class="entry-content clear">
																			</div>
								</div>
							</div>
						</article>
											<article class="ast-related-post post-34 post type-post status-publish format-standard has-post-thumbnail hentry category-daily-news ast-article-single">
							<div class="ast-related-posts-inner-section">
								<div class="ast-related-post-content">
									<div class="ast-related-post-featured-section post-has-thumb"><div class="post-thumb-img-content post-thumb"><a href="https://californiaexaminer.net/increase-in-social-security-2022-when-will-the-new-payments-start/"><img width="1024" height="682" src="https://californiaexaminer.net/wp-content/uploads/2021/12/wallet-2292428_1280-1024x682.jpg" class="attachment-large size-large wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://californiaexaminer.net/wp-content/uploads/2021/12/wallet-2292428_1280-1024x682.jpg 1024w, https://californiaexaminer.net/wp-content/uploads/2021/12/wallet-2292428_1280-300x200.jpg 300w, https://californiaexaminer.net/wp-content/uploads/2021/12/wallet-2292428_1280-768x512.jpg 768w, https://californiaexaminer.net/wp-content/uploads/2021/12/wallet-2292428_1280.jpg 1280w" sizes="(max-width: 1024px) 100vw, 1024px" /></a> </div></div>														<header class="entry-header">
																	<h3 class="ast-related-post-title entry-title">
				<a href="https://californiaexaminer.net/increase-in-social-security-2022-when-will-the-new-payments-start/" target="_self" rel="bookmark noopener noreferrer">Increase in Social Security 2022: When Will the New Payments Start</a>
			</h3>
		<div class="entry-meta"><span class="cat-links"><a href="https://californiaexaminer.net/category/daily-news/" rel="category tag">Daily news</a></span> / By <span class="posted-by vcard author" itemtype="https://schema.org/Person" itemscope="itemscope" itemprop="author">			<a title="View all posts by David Grimes"
				href="https://californiaexaminer.net/author/2xrtaas8dc/" rel="author"
				class="url fn n" itemprop="url"				>
				<span
				class="author-name" itemprop="name"				>David Grimes</span>
			</a>
		</span>

		</div>														</header>
																						<div class="entry-content clear">
																			</div>
								</div>
							</div>
						</article>
											<article class="ast-related-post post-46 post type-post status-publish format-standard has-post-thumbnail hentry category-daily-news ast-article-single">
							<div class="ast-related-posts-inner-section">
								<div class="ast-related-post-content">
									<div class="ast-related-post-featured-section post-has-thumb"><div class="post-thumb-img-content post-thumb"><a href="https://californiaexaminer.net/golf-cart-slips-into-canal-and-unfortunately-the-driver-died-on-the-spot/"><img width="1024" height="683" src="https://californiaexaminer.net/wp-content/uploads/2022/01/Golf-Cart-Slips-Into-Canal-And-Unfortunately-The-Died-On-The-Spot-1-1024x683.jpg" class="attachment-large size-large wp-post-image" alt="Golf Cart Slips Into Canal And Unfortunately The Driver Died On The Spot" decoding="async" loading="lazy" srcset="https://californiaexaminer.net/wp-content/uploads/2022/01/Golf-Cart-Slips-Into-Canal-And-Unfortunately-The-Died-On-The-Spot-1-1024x683.jpg 1024w, https://californiaexaminer.net/wp-content/uploads/2022/01/Golf-Cart-Slips-Into-Canal-And-Unfortunately-The-Died-On-The-Spot-1-300x200.jpg 300w, https://californiaexaminer.net/wp-content/uploads/2022/01/Golf-Cart-Slips-Into-Canal-And-Unfortunately-The-Died-On-The-Spot-1-768x512.jpg 768w, https://californiaexaminer.net/wp-content/uploads/2022/01/Golf-Cart-Slips-Into-Canal-And-Unfortunately-The-Died-On-The-Spot-1.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></a> </div></div>														<header class="entry-header">
																	<h3 class="ast-related-post-title entry-title">
				<a href="https://californiaexaminer.net/golf-cart-slips-into-canal-and-unfortunately-the-driver-died-on-the-spot/" target="_self" rel="bookmark noopener noreferrer">Golf Cart Slips Into Canal And Unfortunately The Driver Died On The Spot!</a>
			</h3>
		<div class="entry-meta"><span class="cat-links"><a href="https://californiaexaminer.net/category/daily-news/" rel="category tag">Daily news</a></span> / By <span class="posted-by vcard author" itemtype="https://schema.org/Person" itemscope="itemscope" itemprop="author">			<a title="View all posts by David Grimes"
				href="https://californiaexaminer.net/author/2xrtaas8dc/" rel="author"
				class="url fn n" itemprop="url"				>
				<span
				class="author-name" itemprop="name"				>David Grimes</span>
			</a>
		</span>

		</div>														</header>
																						<div class="entry-content clear">
																			</div>
								</div>
							</div>
						</article>
					</div> </div><div class="ast-single-author-box" itemprop="author" itemscope itemtype="https://schema.org/Person"><div class="ast-author-meta"> <div class="about-author-title-wrapper"> <h3 class="about-author">About The Author</h3> </div> <div class="ast-author-details"> <div class="post-author-avatar"><img width="100" height="100" src="https://californiaexaminer.net/wp-content/uploads/2022/09/Sebastian-Martin--150x150.jpeg" class="avatar avatar-100 photo" alt="" decoding="async" loading="lazy" srcset="https://californiaexaminer.net/wp-content/uploads/2022/09/Sebastian-Martin--150x150.jpeg 150w, https://californiaexaminer.net/wp-content/uploads/2022/09/Sebastian-Martin--24x24.jpeg 24w, https://californiaexaminer.net/wp-content/uploads/2022/09/Sebastian-Martin--48x48.jpeg 48w, https://californiaexaminer.net/wp-content/uploads/2022/09/Sebastian-Martin--96x96.jpeg 96w, https://californiaexaminer.net/wp-content/uploads/2022/09/Sebastian-Martin--300x300.jpeg 300w" sizes="(max-width: 100px) 100vw, 100px" /></div> <div class="post-author-bio"> <a class="url fn n" href="https://californiaexaminer.net/author/sebastian-martin/" itemprop="url" rel="author"> <h4 class="author-title" itemprop="name">Sebastian Martin</h4> </a> <div class="post-author-desc"></div> </div> </div> </div></div>
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/a-movie-that-earned-1-2-billion-at-the-box-office-was-rejected-by-beyonce-heres-why/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://californiaexaminer.net/wp-comments-post.php" method="post" id="ast-commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message">Required fields are marked <span class="required">*</span></span></p><div class="ast-row comment-textarea"><fieldset class="comment-form-comment"><legend class ="comment-form-legend"></legend><div class="comment-form-textarea ast-grid-common-col"><label for="comment" class="screen-reader-text">Type here..</label><textarea id="comment" name="comment" placeholder="Type here.." cols="45" rows="8" aria-required="true"></textarea></div></fieldset></div><div class="ast-comment-formwrap ast-row"><p class="comment-form-author ast-grid-common-col ast-width-lg-33 ast-width-md-4 ast-float"><label for="author" class="screen-reader-text">Name*</label><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email ast-grid-common-col ast-width-lg-33 ast-width-md-4 ast-float"><label for="email" class="screen-reader-text">Email*</label><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url ast-grid-common-col ast-width-lg-33 ast-width-md-4 ast-float"><label for="url"><label for="url" class="screen-reader-text">Website</label><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></label></p></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment &raquo;" /> <input type='hidden' name='comment_post_ID' value='20598' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
	
</div><!-- #comments -->
			</main><!-- #main -->
			
		
	</div><!-- #primary -->


	<div class="widget-area secondary" id="secondary" itemtype="https://schema.org/WPSideBar" itemscope="itemscope">
	<div class="sidebar-main" >
		
		<aside id="block-16" class="widget widget_block widget_search"><form role="search" method="get" action="https://californiaexaminer.net/" class="wp-block-search__no-button wp-block-search"><label for="wp-block-search__input-1" class="wp-block-search__label" >Search</label><div class="wp-block-search__inside-wrapper " ><input type="search" id="wp-block-search__input-1" class="wp-block-search__input wp-block-search__input" name="s" value="" placeholder=""  required /></div></form></aside><aside id="block-19" class="widget widget_block"><h2 class="widget-title">Latest Post</h2><div class="wp-widget-group__inner-blocks">
<div class="is-layout-constrained wp-block-group"><ul class="wp-block-latest-posts__list wp-block-latest-posts has-small-font-size"><li><a class="wp-block-latest-posts__post-title" href="https://californiaexaminer.net/a-movie-that-earned-1-2-billion-at-the-box-office-was-rejected-by-beyonce-heres-why/">A Movie That Earned $1.2 Billion At The Box Office Was Rejected By Beyoncé, Here&#8217;s Why</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://californiaexaminer.net/the-suspect-in-the-idaho-college-murder-may-have-killed-before-but-he-is-unlikely-to-be-a-student/">The Suspect In The Idaho College Murder May Have Killed Before, But He Is Unlikely To Be A Student</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://californiaexaminer.net/woman-discovered-dead-in-a-hotel-room-in-miami-beach-where-the-door-was-blocked-by-mattress/">Woman Discovered Dead In A Hotel Room In Miami Beach Where The Door Was Blocked By Mattress</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://californiaexaminer.net/what-does-ib-mean-on-tiktok/">What Does Ib Mean On TikTok: Is The Slang Used In A Positive Way Or Is It Something</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://californiaexaminer.net/sarah-cameron-before-surgery/">Sarah Cameron Before Surgery 2022: How Did The Actress Look Before Surgery?</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://californiaexaminer.net/what-happened-to-belle-delphine/">What Happened To Belle Delphine: Has she Disappeared From The Internet Completely</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://californiaexaminer.net/kevin-greene-cause-of-death/">Kevin Greene Cause Of Death 2022: How Did Football Hall Of Famer Greene Die?</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://californiaexaminer.net/projekt-melody-face-reveal/">Projekt Melody Face Reveal 2022: Has The Vtuber Revealed Her Face To Her Patrons?</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://californiaexaminer.net/a-kansas-city-man-helped-two-inmates-in-escaping-from-cass-county-jail/">A Kansas City Man Helped Two Inmates In Escaping From Cass County Jail</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://californiaexaminer.net/indiana-sues-tiktok-for-violations-of-child-safety-and-security/">Indiana Sues Tiktok For Violations Of Child Safety And Security</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://californiaexaminer.net/police-in-idaho-look-for-a-white-hyundai-elantra-in-college-murder-case/">Police In Idaho Look For A White Hyundai Elantra In College Murder Case</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://californiaexaminer.net/police-shoot-and-kill-a-dog-during-a-search-of-a-virginia-home/">Police Shoot And Kill A Dog During A Search Of A Virginia Home</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://californiaexaminer.net/where-is-rand-gauthier-now/">Where Is Rand Gauthier Now In 2022: Is He In Prison Or Is He Living A Luxury Life?</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://californiaexaminer.net/at-least-1-is-injured-in-a-shooting-outside-a-walmart-in-the-atlanta-region/">At Least 1 Is Injured In A Shooting Outside A Walmart In The Atlanta Region</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://californiaexaminer.net/elon-musk-temporarily-loses-the-title-of-worlds-richest-person-to-bernard-arnault/">Elon Musk Temporarily Loses The Title Of World&#8217;s Richest Person To Bernard Arnault</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://californiaexaminer.net/does-harris-faulkner-have-cancer/">Does Harris Faulkner Have Cancer: Why Did She Loose Her Weight?</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://californiaexaminer.net/who-is-gangstalicious-based-on/">Who Is Gangstalicious Based On: What Is The Net Worth Of 50 Cent In 2022?</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://californiaexaminer.net/are-rae-and-jake-still-together/">Are Rae And Jake Still Together in 2022: Are They Married Now Or Both Are Seeing Someone Else</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://californiaexaminer.net/a-former-marshalltown-teacher-accused-of-sexual-exploitation-will-enter-a-guilty-plea/">A Former Marshalltown Teacher Accused Of Sexual Exploitation Will Enter A Guilty Plea</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://californiaexaminer.net/pottsville-man-gets-60-months-in-prison-for-drug-and-gun-offenses/">Pottsville Man Gets 60 Months In Prison For Drug And Gun Offenses</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://californiaexaminer.net/a-federal-grand-jury-has-indicted-a-kansas-city-man-in-connection-with-the-firing-of-gun/">A Federal Grand Jury Has Indicted A Kansas City Man In Connection With The Firing Of Gun</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://californiaexaminer.net/a-man-threatened-to-murder-his-ex-girlfriend-and-her-children/">A Man Threatened To Murder His Ex-girlfriend And Her Children</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://californiaexaminer.net/after-hitting-a-house-with-a-truck-a-lexington-man-was-charged-with-dui/">After Hitting A House With A Truck, A Lexington Man Was Charged With DUI</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://californiaexaminer.net/2-dead-2-injured-in-fall-river-shooting/">2 Dead 2 Injured In Fall River Shooting</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://californiaexaminer.net/the-teacher-told-children-that-she-always-kept-a-pistol-in-her-car-and-now-shes-been-arrested/">The Teacher Told Children That She Always Kept A Pistol In Her Car, And Now She&#8217;s Been Arrested</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://californiaexaminer.net/police-are-investigating-after-a-man-was-discovered-shot-and-killed-outside-a-kansas-city-gas-station/">Police Are Investigating After A Man Was Discovered Shot And Killed Outside A Kansas City Gas Station</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://californiaexaminer.net/detectives-detain-a-20-year-old-suspect-in-the-miami-dade-shooting-that-injured-a-police-officer/">Detectives Detain A 20-year-old Suspect In The Miami-dade Shooting That Injured A Police Officer</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://californiaexaminer.net/michael-avenatti-was-given-a-14-year-prison-term/">Michael Avenatti Was Given A 14-year Prison Term</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://californiaexaminer.net/a-california-man-was-arrested-after-reportedly-punching-a-fast-food-worker-and-causing-her-to-lose-an-eye/">A California Man Was Arrested After Reportedly Punching A Fast-food Worker And Causing Her To Lose An Eye</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://californiaexaminer.net/a-sacramento-police-detective-was-involved-in-a-double-fatal-crash-on-i-5/">A Sacramento Police Detective Was Involved In A Double Fatal Crash On I-5</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://californiaexaminer.net/a-25-year-old-man-is-accused-of-shooting-a-father-and-son-with-a-bb-gun/">A 25-year-old Man Is Accused Of Shooting A Father And Son With A Bb Gun</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://californiaexaminer.net/a-man-was-found-dead-in-a-building-in-southwest-baltimore-hours-after-it-caught-fire/">A Man Was Found Dead In A Building In Southwest Baltimore Hours After It Caught Fire</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://californiaexaminer.net/american-judge-dismisses-the-saudi-crown-princes-murder-case/">American Judge Dismisses The Saudi Crown Prince&#8217;s Murder Case</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://californiaexaminer.net/what-kind-of-cancer-does-dustin-have/">What Kind Of Cancer Does Dustin Have: What Was Yet-To-Know Cancer For Scientists At the Time Of Diamond&#8217;s Death?</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://californiaexaminer.net/monserrat-caballe-cause-of-death/">Monserrat Caballé Cause Of Death: The Reason Behind The Opera Singer&#8217;s Mysterious Death Revealed</a></li>
</ul></div>
</div></aside><aside id="block-37" class="widget widget_block"><h2 class="widget-title">Categories</h2><div class="wp-widget-group__inner-blocks"><ul class="wp-block-categories-list wp-block-categories has-small-font-size">	<li class="cat-item cat-item-140"><a href="https://californiaexaminer.net/category/breakfast-hours/">Breakfast Hours</a> (2)
</li>
	<li class="cat-item cat-item-765"><a href="https://californiaexaminer.net/category/business/">Business</a> (8)
</li>
	<li class="cat-item cat-item-1"><a href="https://californiaexaminer.net/category/celebrity/">Celebrity</a> (1,120)
</li>
	<li class="cat-item cat-item-10"><a href="https://californiaexaminer.net/category/covid-19/">COVID-19</a> (15)
</li>
	<li class="cat-item cat-item-7"><a href="https://californiaexaminer.net/category/daily-news/">Daily news</a> (1,742)
</li>
	<li class="cat-item cat-item-24"><a href="https://californiaexaminer.net/category/entertainment/">Entertainment</a> (263)
</li>
	<li class="cat-item cat-item-8"><a href="https://californiaexaminer.net/category/events/">Events</a> (40)
</li>
	<li class="cat-item cat-item-775"><a href="https://californiaexaminer.net/category/facts-check/">Facts Check</a> (1)
</li>
	<li class="cat-item cat-item-766"><a href="https://californiaexaminer.net/category/finance/">Finance</a> (7)
</li>
	<li class="cat-item cat-item-5"><a href="https://californiaexaminer.net/category/financial-analysis/">Financial analysis</a> (109)
</li>
	<li class="cat-item cat-item-747"><a href="https://californiaexaminer.net/category/gaming/">Gaming</a> (4)
</li>
	<li class="cat-item cat-item-767"><a href="https://californiaexaminer.net/category/how-to/">How To</a> (3)
</li>
	<li class="cat-item cat-item-746"><a href="https://californiaexaminer.net/category/lifestyle/">Lifestyle</a> (7)
</li>
	<li class="cat-item cat-item-6"><a href="https://californiaexaminer.net/category/sports/">Sports</a> (10)
</li>
	<li class="cat-item cat-item-748"><a href="https://californiaexaminer.net/category/tech/">Tech</a> (121)
</li>
</ul></div></aside>
	</div><!-- .sidebar-main -->
</div><!-- #secondary -->


	</div> <!-- ast-container -->
	</div><!-- #content -->
<footer
class="site-footer" id="colophon" itemtype="https://schema.org/WPFooter" itemscope="itemscope" itemid="#colophon">
			<div class="site-primary-footer-wrap ast-builder-grid-row-container site-footer-focus-item ast-builder-grid-row-3-equal ast-builder-grid-row-tablet-3-equal ast-builder-grid-row-mobile-full ast-footer-row-stack ast-footer-row-tablet-stack ast-footer-row-mobile-stack" data-section="section-primary-footer-builder">
	<div class="ast-builder-grid-row-container-inner">
					<div class="ast-builder-footer-grid-columns site-primary-footer-inner-wrap ast-builder-grid-row">
											<div class="site-footer-primary-section-1 site-footer-section site-footer-section-1">
							<aside
		class="footer-widget-area widget-area site-footer-focus-item footer-widget-area-inner" data-section="sidebar-widgets-footer-widget-1" aria-label="Footer Widget 1"				>
			<section id="block-21" class="widget widget_block widget_media_image">
<figure class="wp-block-image aligncenter size-full"><img decoding="async" loading="lazy" width="250" height="50" src="https://californiaexaminer.net/wp-content/uploads/2022/09/cropped-California-Examiner-Logo-White-2.png" alt="" class="wp-image-18755"/></figure>
</section>		</aside>
						</div>
											<div class="site-footer-primary-section-2 site-footer-section site-footer-section-2">
							<aside
		class="footer-widget-area widget-area site-footer-focus-item footer-widget-area-inner" data-section="sidebar-widgets-footer-widget-2" aria-label="Footer Widget 2"		>
			<section id="block-31" class="widget widget_block widget_text">
<p class="has-text-align-center has-ast-global-color-5-color has-text-color"><strong>Headquarter</strong>:<br>Port Jefferson Station, NY 11776<br>Port Jefferson Station<br>North Dakota-11776<br>United States</p>
</section>		</aside>
						</div>
											<div class="site-footer-primary-section-3 site-footer-section site-footer-section-3">
							<aside
		class="footer-widget-area widget-area site-footer-focus-item footer-widget-area-inner" data-section="sidebar-widgets-footer-widget-3" aria-label="Footer Widget 3"		>
			<section id="block-34" class="widget widget_block widget_media_image">
<figure class="wp-block-image aligncenter size-full is-resized"><a href="https://news.google.com/publications/CAAqBwgKMMbQvwsw0-vWAw?hl=en-US&amp;gl=US&amp;ceid=US%3Aen" target="_blank" rel=" noreferrer noopener"><img decoding="async" loading="lazy" src="https://californiaexaminer.net/wp-content/uploads/2022/11/Gnews-.png" alt="" class="wp-image-18576" width="99" height="83" srcset="https://californiaexaminer.net/wp-content/uploads/2022/11/Gnews-.png 450w, https://californiaexaminer.net/wp-content/uploads/2022/11/Gnews--300x253.png 300w" sizes="(max-width: 99px) 100vw, 99px" /></a><figcaption class="wp-element-caption"><strong>Follow Us On Google News</strong></figcaption></figure>
</section>		</aside>
						</div>
										</div>
			</div>

</div>
<div class="site-below-footer-wrap ast-builder-grid-row-container site-footer-focus-item ast-builder-grid-row-full ast-builder-grid-row-tablet-full ast-builder-grid-row-mobile-full ast-footer-row-stack ast-footer-row-tablet-stack ast-footer-row-mobile-stack" data-section="section-below-footer-builder">
	<div class="ast-builder-grid-row-container-inner">
					<div class="ast-builder-footer-grid-columns site-below-footer-inner-wrap ast-builder-grid-row">
											<div class="site-footer-below-section-1 site-footer-section site-footer-section-1">
								<div class="footer-widget-area widget-area site-footer-focus-item" data-section="section-footer-menu">
				<div class="footer-bar-navigation"><nav class="site-navigation ast-flex-grow-1 navigation-accessibility footer-navigation" id="footer-site-navigation" aria-label="Site Navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope"><div class="footer-nav-wrap"><ul id="astra-footer-menu" class="ast-nav-menu ast-flex astra-footer-horizontal-menu astra-footer-tablet-vertical-menu astra-footer-mobile-vertical-menu"><li id="menu-item-12159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12159"><a href="https://californiaexaminer.net/corrections-policy/" class="menu-link">Corrections Policy</a></li>
<li id="menu-item-12160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12160"><a href="https://californiaexaminer.net/fact-checking-policy/" class="menu-link">Fact-Checking Policy</a></li>
<li id="menu-item-12161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12161"><a href="https://californiaexaminer.net/ethics-policy/" class="menu-link">Ethics Policy</a></li>
<li id="menu-item-12162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12162"><a href="https://californiaexaminer.net/editorial-policy/" class="menu-link">Editorial Policy</a></li>
<li id="menu-item-12163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12163"><a href="https://californiaexaminer.net/dmca/" class="menu-link">DMCA</a></li>
<li id="menu-item-12164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12164"><a href="https://californiaexaminer.net/disclaimer/" class="menu-link">Disclaimer</a></li>
<li id="menu-item-16332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16332"><a href="https://californiaexaminer.net/terms-and-conditions/" class="menu-link">Terms and Conditions</a></li>
<li id="menu-item-16334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16334"><a href="https://californiaexaminer.net/privacy-policy/" class="menu-link">Privacy Policy</a></li>
<li id="menu-item-12167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12167"><a href="https://californiaexaminer.net/contact/" class="menu-link">Contact Us</a></li>
<li id="menu-item-12166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12166"><a href="https://californiaexaminer.net/about-us/" class="menu-link">About Us</a></li>
<li id="menu-item-16336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16336"><a href="https://californiaexaminer.net/write-for-us/" class="menu-link">Write For Us</a></li>
<li id="menu-item-18559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18559"><a href="https://californiaexaminer.net/we-are-hiring/" class="menu-link">We Are Hiring</a></li>
</ul></div></nav></div>			</div>
						<div class="ast-builder-layout-element ast-flex site-footer-focus-item ast-footer-copyright" data-section="section-footer-builder">
				<div class="ast-footer-copyright"><p>Copyright © 2022 California Examiner</p>
</div>			</div>
						</div>
										</div>
			</div>

</div>
	</footer><!-- #colophon -->
	</div><!-- #page -->
<div id="ast-scroll-top" class="ast-scroll-top-icon ast-scroll-to-top-right" data-on-devices="both">
	<span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span>	<span class="screen-reader-text">Scroll to Top</span>
</div>
		<div id="amp-mobile-version-switcher" hidden>
			<a rel="" href="https://californiaexaminer.net/a-movie-that-earned-1-2-billion-at-the-box-office-was-rejected-by-beyonce-heres-why/amp/">
				Go to mobile version			</a>
		</div>

				<script src='https://californiaexaminer.net/wp-includes/js/comment-reply.min.js?ver=6.1.1' id='comment-reply-js'></script>
<script id='astra-theme-js-js-extra'>
var astra = {"break_point":"921","isRtl":"","edit_post_url":"https:\/\/californiaexaminer.net\/wp-admin\/post.php?post={{id}}&action=edit","ajax_url":"https:\/\/californiaexaminer.net\/wp-admin\/admin-ajax.php","infinite_count":"2","infinite_total":"0","pagination":"infinite","infinite_scroll_event":"click","no_more_post_message":"No more posts to show.","grid_layout":"2","site_url":"https:\/\/californiaexaminer.net","show_comments":"Show Comments","masonryEnabled":"","blogMasonryBreakPoint":"921"};
</script>
<script src='https://californiaexaminer.net/wp-content/themes/astra/assets/js/minified/frontend.min.js?ver=3.9.4' id='astra-theme-js-js'></script>
<script src='https://californiaexaminer.net/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.6.0' id='mpp_gutenberg_tabs-js'></script>
<script id='toc-front-js-extra'>
var tocplus = {"visibility_show":"show","visibility_hide":"hide","visibility_hide_by_default":"1","width":"Auto"};
</script>
<script src='https://californiaexaminer.net/wp-content/plugins/table-of-contents-plus/front.min.js?ver=2106' id='toc-front-js'></script>
<script id='astra-addon-js-js-extra'>
var astraAddon = {"sticky_active":"1","svgIconClose":"<span class=\"ast-icon icon-close\"><svg viewBox=\"0 0 512 512\" aria-hidden=\"true\" role=\"img\" version=\"1.1\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" width=\"18px\" height=\"18px\">\n                                <path d=\"M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z\" \/>\n                            <\/svg><\/span>","header_main_stick":"1","header_above_stick":"1","header_below_stick":"","stick_header_meta":"","header_main_stick_meta":"","header_above_stick_meta":"","header_below_stick_meta":"","sticky_header_on_devices":"desktop","sticky_header_style":"none","sticky_hide_on_scroll":"0","break_point":"921","tablet_break_point":"921","mobile_break_point":"544","header_main_shrink":"1","header_logo_width":"","responsive_header_logo_width":{"desktop":"","tablet":"","mobile":""},"stick_origin_position":"","site_layout":"ast-full-width-layout","site_content_width":"1240","site_layout_padded_width":"1200","site_layout_box_width":"1200","header_builder_active":"1","component_limit":"10","is_header_builder_active":"1"};
</script>
<script src='https://californiaexaminer.net/wp-content/uploads/astra-addon/astra-addon-637b350e361ae8-83880299.js?ver=3.9.3' id='astra-addon-js-js'></script>
			<script>
			/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
			</script>
				<script src='https://stats.wp.com/e-202249.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'208171504',post:'20598',tz:'0',srv:'californiaexaminer.net',j:'1:11.6'} ]);
		_stq.push([ 'clickTrackerInit', '208171504', '20598' ]);
	</script>	</body>
</html>
