<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Cole Beasley Net Worth: How Much Wealthy Is He In 2022?</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://californiaexaminer.net/xmlrpc.php" />
    <script type="text/javascript">
!function(){var e={};e.g=function(){if("object"==typeof globalThis)return globalThis;try{return this||new Function("return this")()}catch(e){if("object"==typeof window)return window}}(),function(n){let{ampUrl:t,isCustomizePreview:r,isAmpDevMode:o,noampQueryVarName:s,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:c,regexRegex:u}=n;if("undefined"==typeof sessionStorage)return;const d=new RegExp(u);if(!c.some((e=>{const n=e.match(d);return!(!n||!new RegExp(n[1],n[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)})))return;e.g.addEventListener("DOMContentLoaded",(()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const n=e.querySelector("a[href]");n&&n.addEventListener("click",(()=>{sessionStorage.removeItem(a)}))}));const g=o&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||r||g)return;const m=new URL(location.href),h=new URL(t);h.hash=m.hash,m.searchParams.has(s)&&i===m.searchParams.get(s)?sessionStorage.setItem(a,"1"):h.href!==m.href&&(window.stop(),location.replace(h.href))}({"ampUrl":"https:\/\/californiaexaminer.net\/cole-beasley-net-worth\/amp\/","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}();
</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://californiaexaminer.net/wp-content/uploads/2022/09/california-examiner-favicon-40-×-40-px.png">
	<!-- This site is optimized with the Yoast SEO plugin v19.7.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="In 2022, experts predict that Cole Beasley net worth is  $15 million. On March 3, 2015, he signed a massive contract with the Dallas Cowboys.." />
	<link rel="canonical" href="https://californiaexaminer.net/cole-beasley-net-worth/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Cole Beasley Net Worth: How Much Wealthy Is He In 2022?" />
	<meta property="og:description" content="In 2022, experts predict that Cole Beasley net worth is  $15 million. On March 3, 2015, he signed a massive contract with the Dallas Cowboys.." />
	<meta property="og:url" content="https://californiaexaminer.net/cole-beasley-net-worth/" />
	<meta property="og:site_name" content="California Examiner" />
	<meta property="article:published_time" content="2022-10-06T06:51:45+00:00" />
	<meta property="og:image" content="https://californiaexaminer.net/wp-content/uploads/2022/10/Cole-Beasley-Net-Worth.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="800" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Sebastian Martin" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Sebastian Martin" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://californiaexaminer.net/cole-beasley-net-worth/#article","isPartOf":{"@id":"https://californiaexaminer.net/cole-beasley-net-worth/"},"author":{"name":"Sebastian Martin","@id":"https://californiaexaminer.net/#/schema/person/e0f5ba6674bd55397a976c093da342a6"},"headline":"Cole Beasley Net Worth: How Much Wealthy Is He In 2022?","datePublished":"2022-10-06T06:51:45+00:00","dateModified":"2022-10-06T06:51:45+00:00","mainEntityOfPage":{"@id":"https://californiaexaminer.net/cole-beasley-net-worth/"},"wordCount":928,"commentCount":0,"publisher":{"@id":"https://californiaexaminer.net/#organization"},"image":{"@id":"https://californiaexaminer.net/cole-beasley-net-worth/#primaryimage"},"thumbnailUrl":"https://californiaexaminer.net/wp-content/uploads/2022/10/Cole-Beasley-Net-Worth.jpg","articleSection":["Celebrity"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://californiaexaminer.net/cole-beasley-net-worth/#respond"]}]},{"@type":"WebPage","@id":"https://californiaexaminer.net/cole-beasley-net-worth/","url":"https://californiaexaminer.net/cole-beasley-net-worth/","name":"Cole Beasley Net Worth: How Much Wealthy Is He In 2022?","isPartOf":{"@id":"https://californiaexaminer.net/#website"},"primaryImageOfPage":{"@id":"https://californiaexaminer.net/cole-beasley-net-worth/#primaryimage"},"image":{"@id":"https://californiaexaminer.net/cole-beasley-net-worth/#primaryimage"},"thumbnailUrl":"https://californiaexaminer.net/wp-content/uploads/2022/10/Cole-Beasley-Net-Worth.jpg","datePublished":"2022-10-06T06:51:45+00:00","dateModified":"2022-10-06T06:51:45+00:00","description":"In 2022, experts predict that Cole Beasley net worth is  $15 million. On March 3, 2015, he signed a massive contract with the Dallas Cowboys..","breadcrumb":{"@id":"https://californiaexaminer.net/cole-beasley-net-worth/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://californiaexaminer.net/cole-beasley-net-worth/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://californiaexaminer.net/cole-beasley-net-worth/#primaryimage","url":"https://californiaexaminer.net/wp-content/uploads/2022/10/Cole-Beasley-Net-Worth.jpg","contentUrl":"https://californiaexaminer.net/wp-content/uploads/2022/10/Cole-Beasley-Net-Worth.jpg","width":1200,"height":800,"caption":"Cole Beasley Net Worth"},{"@type":"BreadcrumbList","@id":"https://californiaexaminer.net/cole-beasley-net-worth/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://californiaexaminer.net/"},{"@type":"ListItem","position":2,"name":"Celebrity","item":"https://californiaexaminer.net/category/celebrity/"},{"@type":"ListItem","position":3,"name":"Cole Beasley Net Worth: How Much Wealthy Is He In 2022?"}]},{"@type":"WebSite","@id":"https://californiaexaminer.net/#website","url":"https://californiaexaminer.net/","name":"California Examiner","description":"Forward with the People","publisher":{"@id":"https://californiaexaminer.net/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://californiaexaminer.net/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://californiaexaminer.net/#organization","name":"California Examiner","url":"https://californiaexaminer.net/","sameAs":[],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://californiaexaminer.net/#/schema/logo/image/","url":"https://californiaexaminer.net/wp-content/uploads/2022/09/cropped-california-examiner-logo-2.png","contentUrl":"https://californiaexaminer.net/wp-content/uploads/2022/09/cropped-california-examiner-logo-2.png","width":220,"height":70,"caption":"California Examiner"},"image":{"@id":"https://californiaexaminer.net/#/schema/logo/image/"}},{"@type":"Person","@id":"https://californiaexaminer.net/#/schema/person/e0f5ba6674bd55397a976c093da342a6","name":"Sebastian Martin","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://californiaexaminer.net/#/schema/person/image/","url":"https://californiaexaminer.net/wp-content/uploads/2022/09/Sebastian-Martin--96x96.jpeg","contentUrl":"https://californiaexaminer.net/wp-content/uploads/2022/09/Sebastian-Martin--96x96.jpeg","caption":"Sebastian Martin"},"url":"https://californiaexaminer.net/author/sebastian-martin/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="California Examiner &raquo; Feed" href="https://californiaexaminer.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="California Examiner &raquo; Comments Feed" href="https://californiaexaminer.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="California Examiner &raquo; Cole Beasley Net Worth: How Much Wealthy Is He In 2022? Comments Feed" href="https://californiaexaminer.net/cole-beasley-net-worth/feed/" />
<link rel="alternate" type="application/rss+xml" title="California Examiner &raquo; Stories Feed" href="https://californiaexaminer.net/web-stories/feed/"><script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/californiaexaminer.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://californiaexaminer.net/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://californiaexaminer.net/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://californiaexaminer.net/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://californiaexaminer.net/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.6.0' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='toc-screen-css'  href='https://californiaexaminer.net/wp-content/plugins/table-of-contents-plus/screen.min.css?ver=2106' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://californiaexaminer.net/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=6ea45b81e47c58269b68289d05535e19x' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C700%7COswald%3A400%7COpen+Sans%3A400%2C600%2C700&#038;display=swap&#038;ver=11.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://californiaexaminer.net/wp-content/themes/Newspaper/style.css?ver=11.5.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://californiaexaminer.net/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=6ea45b81e47c58269b68289d05535e19x' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://californiaexaminer.net/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=32b0396dacab6790bdbb765eba5d6338' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://californiaexaminer.net/wp-content/plugins/jetpack/css/jetpack.css?ver=11.4' type='text/css' media='all' />
<script type='text/javascript' src='https://californiaexaminer.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://californiaexaminer.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://californiaexaminer.net/wp-json/" /><link rel="alternate" type="application/json" href="https://californiaexaminer.net/wp-json/wp/v2/posts/14113" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://californiaexaminer.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://californiaexaminer.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='https://californiaexaminer.net/?p=14113' />
<link rel="alternate" type="application/json+oembed" href="https://californiaexaminer.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaliforniaexaminer.net%2Fcole-beasley-net-worth%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://californiaexaminer.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaliforniaexaminer.net%2Fcole-beasley-net-worth%2F&#038;format=xml" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-217425323-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-217425323-1');
</script>
<meta name="google-site-verification" content="1Pu1v0Db4YE8iIHQN6xSsj5Bxdct0HUzIuNUMfyJAKE" />
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9590561317119336"
     crossorigin="anonymous"></script><style>img#wpstats{display:none}</style>
	<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"0091d2c823","wpRestUrl":"https:\/\/californiaexaminer.net\/wp-json\/","permalinkStructure":"\/%postname%\/","globalSettings":{"tdcSavingHistory":false},"isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    
    <style id="tdb-global-colors">
        :root {--accent-color: #fff;}
    </style>
	
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/californiaexaminer.net\/wp-admin\/","wpRestNonce":"0091d2c823","wpRestUrl":"https:\/\/californiaexaminer.net\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/californiaexaminer.net\/wp-admin\/","wpRestNonce":"0091d2c823","wpRestUrl":"https:\/\/californiaexaminer.net\/wp-json\/","permalinkStructure":"\/%postname%\/","postId":14113};
    </script>
    <link rel="amphtml" href="https://californiaexaminer.net/cole-beasley-net-worth/amp/"><style>#amp-mobile-version-switcher{left:0;position:absolute;width:100%;z-index:100}#amp-mobile-version-switcher>a{background-color:#444;border:0;color:#eaeaea;display:block;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;padding:15px 0;text-align:center;text-decoration:none}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://californiaexaminer.net/cole-beasley-net-worth/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://californiaexaminer.net/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://californiaexaminer.net/category/celebrity/",
                    "name": "Celebrity"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://californiaexaminer.net/cole-beasley-net-worth/",
                    "name": "Cole Beasley Net Worth: How Much Wealthy Is He In 2022?"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://californiaexaminer.net/wp-content/uploads/2022/09/cropped-california-examiner-favicon-40-×-40-px-32x32.png" sizes="32x32" />
<link rel="icon" href="https://californiaexaminer.net/wp-content/uploads/2022/09/cropped-california-examiner-favicon-40-×-40-px-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://californiaexaminer.net/wp-content/uploads/2022/09/cropped-california-examiner-favicon-40-×-40-px-180x180.png" />
<meta name="msapplication-TileImage" content="https://californiaexaminer.net/wp-content/uploads/2022/09/cropped-california-examiner-favicon-40-×-40-px-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #f45511;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #f45511;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #f45511;
                }
                .tdm-btn-style1 {
					background-color: #f45511;
				}
				.tdm-btn-style2:before {
				    border-color: #f45511;
				}
				.tdm-btn-style2 {
				    color: #f45511;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #f45511;
                    -moz-box-shadow: 0 2px 16px #f45511;
                    box-shadow: 0 2px 16px #f45511;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #f45511;
                    -moz-box-shadow: 0 4px 26px #f45511;
                    box-shadow: 0 4px 26px #f45511;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-14113 single-format-standard wp-custom-logo td-standard-pack cole-beasley-net-worth global-block-template-1  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

    
    <div class="td-menu-background" style="visibility:hidden"></div>
<div id="td-mobile-nav" style="visibility:hidden">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-11947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-11947"><a href="https://californiaexaminer.net/category/entertainment/">Entertainment</a></li>
<li id="menu-item-12172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12172"><a href="https://californiaexaminer.net/category/tech/">Tech</a></li>
<li id="menu-item-11949" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11949"><a href="https://californiaexaminer.net/category/celebrity/">Celebrity</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://californiaexaminer.net/category/daily-news/">Daily news</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="https://californiaexaminer.net/category/financial-analysis/">Financial analysis</a></li>
<li id="menu-item-7496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7496"><a href="https://californiaexaminer.net/write-for-us/">Write For Us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background" style="visibility:hidden"></div>
<div class="td-search-wrap-mob" style="visibility:hidden">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://californiaexaminer.net/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 6
-->


<div class="td-header-wrap td-header-style-6 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->

                <div id="login-form" class="white-popup-block mfp-hide mfp-with-anim td-login-modal-wrap">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form id="loginForm" action="#" method="post">
                                <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
                                <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                                <input type="button"  name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                                
                            </form>
                            
                            
                            
                            
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            <a id="register-link">Create an account</a>
                            
                        </div>

                        
                <div id="td-register-div" class="td-login-form-div td-display-none td-login-modal-wrap">
                    <div class="td-login-panel-title">Create an account</div>
                    <div class="td-login-panel-descr">Welcome! Register for an account</div>
                    <div class="td_display_err"></div>
                    <form id="registerForm" action="#" method="post">
                        <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label for="register_email">your email</label></div>
                        <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label for="register_user">your username</label></div>
                        <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                        
                    </form>
                    
                    
                    
                    <div class="td-login-info-text">A password will be e-mailed to you.</div>
                    
                </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <form id="forgotpassForm" action="#" method="post">
                                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                                <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            </form>
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                
    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://californiaexaminer.net/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                    <a class="td-main-logo" href="https://californiaexaminer.net/">
                <img src="https://californiaexaminer.net/wp-content/uploads/2022/09/California-Examiner-Logo-White-2.png" alt="" width="250" height="50"/>
                <span class="td-visual-hidden">California Examiner</span>
            </a>
            </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-11947"><a href="https://californiaexaminer.net/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12172"><a href="https://californiaexaminer.net/category/tech/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-11949"><a href="https://californiaexaminer.net/category/celebrity/">Celebrity</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11"><a href="https://californiaexaminer.net/category/daily-news/">Daily news</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9"><a href="https://californiaexaminer.net/category/financial-analysis/">Financial analysis</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7496"><a href="https://californiaexaminer.net/write-for-us/">Write For Us</a></li>
</ul></div></div>            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_1 td_block_template_1 ">

<style>
/* custom css */
.tdi_1.td-a-rec{
					text-align: center;
				}.tdi_1 .td-element-style{
					z-index: -1;
				}.tdi_1.td-a-rec-img{
				    text-align: left;
				}.tdi_1.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;
window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1140 ) {
			        
			        /* large monitors */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:728px;height:90px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-9590561317119336");
		            adEl.setAttribute("data-ad-slot", "5846964999");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1019  && td_screen_width < 1140 ) {
			    
			        /* landscape tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-9590561317119336");
		            adEl.setAttribute("data-ad-slot", "5846964999");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1019 ) {
			    
			        /* portrait tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-9590561317119336");
		            adEl.setAttribute("data-ad-slot", "5846964999");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width < 768 ) {
			    
			        /* Phones */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:320px;height:50px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-9590561317119336");
		            adEl.setAttribute("data-ad-slot", "5846964999");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});</script>
<noscript id="td-ad-placeholder"></noscript></div>

 <!-- end A --> 


</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://californiaexaminer.net/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Celebrity" class="entry-crumb" href="https://californiaexaminer.net/category/celebrity/">Celebrity</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Cole Beasley Net Worth: How Much Wealthy Is He In 2022?</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-14113" class="post-14113 post type-post status-publish format-standard has-post-thumbnail category-celebrity" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://californiaexaminer.net/category/celebrity/">Celebrity</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Cole Beasley Net Worth: How Much Wealthy Is He In 2022?</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://californiaexaminer.net/author/sebastian-martin/">Sebastian Martin</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-06T06:51:45+00:00" >October 6, 2022</time></span>                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcaliforniaexaminer.net%2Fcole-beasley-net-worth%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Cole+Beasley+Net+Worth%3A+How+Much+Wealthy+Is+He+In+2022%3F&url=https%3A%2F%2Fcaliforniaexaminer.net%2Fcole-beasley-net-worth%2F&via=California+Examiner" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://californiaexaminer.net/cole-beasley-net-worth/&amp;media=https://californiaexaminer.net/wp-content/uploads/2022/10/Cole-Beasley-Net-Worth.jpg&description=In 2022, experts predict that Cole Beasley net worth is  $15 million. On March 3, 2015, he signed a massive contract with the Dallas Cowboys.." title="Pinterest" ><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Cole+Beasley+Net+Worth%3A+How+Much+Wealthy+Is+He+In+2022%3F %0A%0A https://californiaexaminer.net/cole-beasley-net-worth/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image -->
            <!-- content --><div class='code-block code-block-9' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9590561317119336"
     crossorigin="anonymous"></script>
<!-- Feature image -->
<ins class="adsbygoogle"
     style="display:inline-block;width:720px;height:450px"
     data-ad-client="ca-pub-9590561317119336"
     data-ad-slot="2058098187"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p style="text-align: justify;">The following statement concerns the anticipated Cole Beasley Net Worth. There has been a lot of talk about Cole Beasley Net Worth. More information about Cole Beasley’s money woes may be found here. Cole Beasley to his recent commercial success, Cole Beasley’s Net Worth is the subject of much speculation. Cole Beasley’s financial situation is discussed further here.</p>
<h2 style="text-align: justify;"><span id="Cole_Beasley_Ealry_Life">Cole Beasley Ealry Life</span></h2>
<p style="text-align: justify;">Cole Beasley was born on April 26th, 1989 in the city of Dallas, which is located in the state of Texas, United States. He has not yet provided any information about his family, including his parents.</p>
<p style="text-align: justify;">He enrolled in Little Elm High School in order to further his education. There, he continued to play football for the high school squad, but this time as an option quarterback. It was under his leadership that his team qualified for the Texas UIL-4A playoffs year after year.</p>
<div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9590561317119336"
     crossorigin="anonymous"></script>
<!-- 14,18,23,28,35 AD For CE -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9590561317119336"
     data-ad-slot="1426932045"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p style="text-align: justify;">In point of fact, he was recognized as a co-MVP for all of the districts. Rivals.com gave him a rating of two stars as well, making him a two-star recruit.</p>
<p style="text-align: justify;">Cole was presented with a scholarship opportunity from Southern Methodist University, which he gladly accepted. Subsequently, he began participating in the university&#8217;s football program as a wide receiver for the school&#8217;s squad.</p>
<p style="text-align: justify;">He played in seven games as a freshman and ended third on the team in receptions with 42. He had the most of any freshman. Later on, as a sophomore, Cole started seven games and finished with 40 receptions, 493 yards, and three touchdowns. As a junior, he had a total of 87 receptions, and as a senior, he had 86 receptions.</p>
<div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9590561317119336"
     crossorigin="anonymous"></script>
<!-- 14,18,23,28,35 AD For CE -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9590561317119336"
     data-ad-slot="1426932045"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p style="text-align: justify;"><strong>You may find this interesting:</strong></p>
<ul style="text-align: justify;">
<li><a href="https://californiaexaminer.net/gwyneth-paltrow-net-worth/" target="_blank" rel="noopener">Gwyneth Paltrow Net worth: Is She Appear As A Guest On Shark Tank 14?</a></li>
<li><a href="https://californiaexaminer.net/johnny-knoxville-net-worth/" target="_blank" rel="noopener">Johnny Knoxville Net Worth: With Whom He Is In Relationship?</a></li>
</ul>
<h2 style="text-align: justify;"><span id="Cole_Beasley_Career">Cole Beasley Career</span></h2>
<p style="text-align: justify;">Cole went undrafted in the 2012 NFL Draft but was later picked up by the Dallas Cowboys after the draught was over. However, not long after he signed up, he announced that he was going to retire from professional football, citing that he was dealing with some personal troubles.</p>
<p style="text-align: justify;">Despite this, he eventually had a change of heart and was included on the final 53-man roster. As a rookie, he participated in a total of 10 games, finishing with 15 receptions and 128 yards.</p>
<p style="text-align: justify;">In the 2013 season, he found a way to be in the best shape as he was surrounded by a good corps of wide receivers. Though, he had the highest completion % record among any receivers in the NLF.</p>
<p style="text-align: justify;">During the season, he recorded 39 receptions with 368 receiving yards and two touchdowns. The Dallas Cowboys extended his contract by four years during the 2015 season when they signed him to a new deal. He concluded the season making 52 receptions with 537 receiving yards and 5 touchdowns.</p>
<div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9590561317119336"
     crossorigin="anonymous"></script>
<!-- 14,18,23,28,35 AD For CE -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9590561317119336"
     data-ad-slot="1426932045"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p style="text-align: justify;">During the 2019 season, Beasley became a member of the newly formed team. On March 13, 2019, the Buffalo Bills officially signed him to a contract. With the Bills, he caught his first touchdown reception against the Miami Dolphins.</p>
<p style="text-align: justify;">He also played against his former team, the Cowboys, where he concluded the game with 110 receiving yards, and 1 touchdown. He was taken as an active/non-football injury player on July 29, 2020, and placed on an active roster on August 12, 2020.</p>
<p style="text-align: justify;">Cole had a strong game for the Bills in the 2020 season. He caught 7 passes for 57 yards while playing for the Buffalo Bills in the Wild Card Round against the Indianapolis Colts. He made 6 receptions while playing against the Los Angeles Rams.</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9590561317119336"
     crossorigin="anonymous"></script>
<!-- 14,18,23,28,35 AD For CE -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9590561317119336"
     data-ad-slot="1426932045"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p style="text-align: justify;">He caught 11 passes while playing against the New York Jets. He made 11 receptions while playing against the Arizona Cardinals. Cole set a new career high for receptions in a playoff game with his seven catches. He made another record of 7 catches against the Kansas City Chiefs while participating in the AFC Championship Game.</p>
<h2 style="text-align: justify;"><span id="Cole_Beasley_Personal_Life">Cole Beasley Personal Life</span></h2>
<p style="text-align: justify;"><img class="aligncenter wp-image-14115 size-full" src="https://californiaexaminer.net/wp-content/uploads/2022/10/Cole-Beasley-Personal-Life.jpg" alt="Cole Beasley Personal Life" width="1200" height="800" srcset="https://californiaexaminer.net/wp-content/uploads/2022/10/Cole-Beasley-Personal-Life.jpg 1200w, https://californiaexaminer.net/wp-content/uploads/2022/10/Cole-Beasley-Personal-Life-300x200.jpg 300w, https://californiaexaminer.net/wp-content/uploads/2022/10/Cole-Beasley-Personal-Life-1024x683.jpg 1024w, https://californiaexaminer.net/wp-content/uploads/2022/10/Cole-Beasley-Personal-Life-768x512.jpg 768w, https://californiaexaminer.net/wp-content/uploads/2022/10/Cole-Beasley-Personal-Life-150x100.jpg 150w, https://californiaexaminer.net/wp-content/uploads/2022/10/Cole-Beasley-Personal-Life-696x464.jpg 696w, https://californiaexaminer.net/wp-content/uploads/2022/10/Cole-Beasley-Personal-Life-1068x712.jpg 1068w, https://californiaexaminer.net/wp-content/uploads/2022/10/Cole-Beasley-Personal-Life-630x420.jpg 630w" sizes="(max-width: 1200px) 100vw, 1200px" /></p>
<p style="text-align: justify;"><a href="https://www.imdb.com/name/nm8107160/" target="_blank" rel="noopener">Krystin Beasley</a> is Cole Beasley&#8217;s wife, and they have two children together. Together, they have raised three children: two sons and a girl. Cole appears to be at a joyful time in his life right now.</p><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9590561317119336"
     crossorigin="anonymous"></script>
<!-- 14,18,23,28,35 AD For CE -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9590561317119336"
     data-ad-slot="1426932045"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p style="text-align: justify;">On October 28, 2020, he uploaded a lovely image to Instagram with his loved ones and tagged the date. Most recently, on January 17, 2021, he uploaded a picture to his Instagram account that featured himself along with his two sons with the caption Squad.</p>
<p style="text-align: justify;">Cole has lately been under fire for a tweet he sent out in which he indicated that he has no intention of getting the COVID-19 vaccine. On his Twitter account, he stated, &#8220;I have not been vaccinated.</p>
<p style="text-align: justify;">I&#8217;ll be out and about in the community. If you are afraid of me, then you should stay away from me or get vaccinated. To conclude his argument against the vaccine, he writes, &#8220;I may die of COVID, but I&#8217;d rather die truly living.&#8221;</p><div class='code-block code-block-6' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9590561317119336"
     crossorigin="anonymous"></script>
<!-- 14,18,23,28,35 AD For CE -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9590561317119336"
     data-ad-slot="1426932045"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<h2 style="text-align: justify;"><span id="Cole_Beasley_Net_Worth">Cole Beasley Net Worth</span></h2>
<p style="text-align: justify;">In 2022, experts predict that <a href="https://www.imdb.com/name/nm4212122/" target="_blank" rel="noopener">Cole Beasley</a> net worth is  <strong>$15 million.</strong> On March 3, 2015, he signed a massive contract with the Dallas Cowboys for $13.6 million. Also on March 13, 2019, he signed a contract with the Buffalo Bills worth $29 million.</p>
<p style="text-align: justify;"><strong>You may find this interesting:</strong></p>
<ul style="text-align: justify;">
<li><a href="https://californiaexaminer.net/johnny-knoxville-net-worth/" target="_blank" rel="noopener">Johnny Knoxville Net Worth: With Whom He Is In Relationship?</a></li>
<li><a href="https://californiaexaminer.net/blake-shelton-net-worth/" target="_blank" rel="noopener">Blake Shelton Net Worth: Is He Bounded With 8 Strict Marriage Rules By Gwen Stefani?</a></li>
<li><a href="https://californiaexaminer.net/mikey-williams-net-worth/" target="_blank" rel="noopener">Mikey Williams Net Worth: Is He Still Dating Someone?</a></li>
</ul>
<p style="text-align: justify;">To find out more, check out this page. You are encouraged to revisit our site frequently, as we will update it as necessary. It would be great if you could forward this to your friends and family. Check out <a class="waffle-rich-text-link" href="https://californiaexaminer.net/">californiaexaminer.net</a> and tell us how well you understand our goals.</p>
<div id="toc_container" class="no_bullets"><p class="toc_title">Contents</p><ul class="toc_list"><li><a href="#Cole_Beasley_Ealry_Life"><span class="toc_number toc_depth_1">1</span> Cole Beasley Ealry Life</a></li><li><a href="#Cole_Beasley_Career"><span class="toc_number toc_depth_1">2</span> Cole Beasley Career</a></li><li><a href="#Cole_Beasley_Personal_Life"><span class="toc_number toc_depth_1">3</span> Cole Beasley Personal Life</a></li><li><a href="#Cole_Beasley_Net_Worth"><span class="toc_number toc_depth_1">4</span> Cole Beasley Net Worth</a></li></ul></div>
<!-- AI CONTENT END 1 -->
        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://californiaexaminer.net/cole-beasley-net-worth/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcaliforniaexaminer.net%2Fcole-beasley-net-worth%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Cole+Beasley+Net+Worth%3A+How+Much+Wealthy+Is+He+In+2022%3F&url=https%3A%2F%2Fcaliforniaexaminer.net%2Fcole-beasley-net-worth%2F&via=California+Examiner" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://californiaexaminer.net/cole-beasley-net-worth/&amp;media=https://californiaexaminer.net/wp-content/uploads/2022/10/Cole-Beasley-Net-Worth.jpg&description=In 2022, experts predict that Cole Beasley net worth is  $15 million. On March 3, 2015, he signed a massive contract with the Dallas Cowboys.." title="Pinterest" ><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Cole+Beasley+Net+Worth%3A+How+Much+Wealthy+Is+He+In+2022%3F %0A%0A https://californiaexaminer.net/cole-beasley-net-worth/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://californiaexaminer.net/mimi-morris-net-worth/">Mimi Morris Net Worth: Is She A Richest Model In Bling Empire?</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://californiaexaminer.net/author/sebastian-martin/" aria-label="author-photo"><img width="96" height="96" src="https://californiaexaminer.net/wp-content/uploads/2022/09/Sebastian-Martin--96x96.jpeg" class="avatar avatar-96 photo" alt="" loading="lazy" srcset="https://californiaexaminer.net/wp-content/uploads/2022/09/Sebastian-Martin--96x96.jpeg 96w, https://californiaexaminer.net/wp-content/uploads/2022/09/Sebastian-Martin--150x150.jpeg 150w, https://californiaexaminer.net/wp-content/uploads/2022/09/Sebastian-Martin--24x24.jpeg 24w, https://californiaexaminer.net/wp-content/uploads/2022/09/Sebastian-Martin--48x48.jpeg 48w, https://californiaexaminer.net/wp-content/uploads/2022/09/Sebastian-Martin--300x300.jpeg 300w" sizes="(max-width: 96px) 100vw, 96px" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://californiaexaminer.net/author/sebastian-martin/">Sebastian Martin</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Sebastian Martin"><meta itemprop="url" content="https://californiaexaminer.net/author/sebastian-martin/"></span><meta itemprop="datePublished" content="2022-10-06T06:51:45+00:00"><meta itemprop="dateModified" content="2022-10-06T06:51:45+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://californiaexaminer.net/cole-beasley-net-worth/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://californiaexaminer.net/wp-content/uploads/2022/09/California-Examiner-Logo-White-2.png"></span><meta itemprop="name" content="California Examiner"></span><meta itemprop="headline " content="Cole Beasley Net Worth: How Much Wealthy Is He In 2022?"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://californiaexaminer.net/wp-content/uploads/2022/10/Cole-Beasley-Net-Worth.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="800"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_3 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_3" ><script>var block_tdi_3 = new tdBlock();
block_tdi_3.id = "tdi_3";
block_tdi_3.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_3","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":14113,"live_filter_cur_post_author":"12","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3","tdc_css_class_style":"tdi_3_rand_style"}';
block_tdi_3.td_column_number = "3";
block_tdi_3.block_type = "td_block_related_posts";
block_tdi_3.post_count = "3";
block_tdi_3.found_posts = "636";
block_tdi_3.header_color = "";
block_tdi_3.ajax_pagination_infinite_stop = "";
block_tdi_3.max_num_pages = "212";
tdBlocksArray.push(block_tdi_3);
</script><h4 class="td-related-title td-block-title"><a id="tdi_4" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3" href="#">RELATED ARTICLES</a><a id="tdi_5" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://californiaexaminer.net/mimi-morris-net-worth/" rel=" bookmark" class="td-image-wrap " title="Mimi Morris Net Worth: Is She A Richest Model In Bling Empire?" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Mimi Morris Net Worth" title="Mimi Morris Net Worth: Is She A Richest Model In Bling Empire?" data-type="image_tag" data-img-url="https://californiaexaminer.net/wp-content/uploads/2022/10/Mimi-Morris-Net-Worth-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://californiaexaminer.net/mimi-morris-net-worth/" rel="bookmark" title="Mimi Morris Net Worth: Is She A Richest Model In Bling Empire?">Mimi Morris Net Worth: Is She A Richest Model In Bling Empire?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://californiaexaminer.net/anna-shay-net-worth/" rel=" bookmark" class="td-image-wrap " title="Anna Shay Net Worth: Is She Returned With Different Character In &#8220;Bling Empire Season 3&#8221;?" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Anna Shay Net Worth" title="Anna Shay Net Worth: Is She Returned With Different Character In &#8220;Bling Empire Season 3&#8221;?" data-type="image_tag" data-img-url="https://californiaexaminer.net/wp-content/uploads/2022/10/Anna-Shay-Net-Worth-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://californiaexaminer.net/anna-shay-net-worth/" rel="bookmark" title="Anna Shay Net Worth: Is She Returned With Different Character In &#8220;Bling Empire Season 3&#8221;?">Anna Shay Net Worth: Is She Returned With Different Character In &#8220;Bling Empire Season 3&#8221;?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://californiaexaminer.net/christian-bale-net-worth/" rel=" bookmark" class="td-image-wrap " title="Christian Bale Net Worth: Is He Reveal Most Of His Notable Roles Were Rejected By Leonardo DiCaprio?" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Christian Bale Net Worth" title="Christian Bale Net Worth: Is He Reveal Most Of His Notable Roles Were Rejected By Leonardo DiCaprio?" data-type="image_tag" data-img-url="https://californiaexaminer.net/wp-content/uploads/2022/10/Christian-Bale-Net-Worth-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://californiaexaminer.net/christian-bale-net-worth/" rel="bookmark" title="Christian Bale Net Worth: Is He Reveal Most Of His Notable Roles Were Rejected By Leonardo DiCaprio?">Christian Bale Net Worth: Is He Reveal Most Of His Notable Roles Were Rejected By Leonardo DiCaprio?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_3" data-td_block_id="tdi_3"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_3" data-td_block_id="tdi_3"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
        <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/cole-beasley-net-worth/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://californiaexaminer.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
            <div class="comment-form-input-wrap td-form-comment">
                <textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
                <div class="td-warning-comment">Please enter your comment!</div>
            </div><div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='14113' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside id="block-12" class="td_block_template_1 widget block-12 widget_block widget_recent_entries"><ul class="wp-block-latest-posts__list wp-block-latest-posts"><li><a class="wp-block-latest-posts__post-title" href="https://californiaexaminer.net/cole-beasley-net-worth/">Cole Beasley Net Worth: How Much Wealthy Is He In 2022?</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://californiaexaminer.net/mimi-morris-net-worth/">Mimi Morris Net Worth: Is She A Richest Model In Bling Empire?</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://californiaexaminer.net/anna-shay-net-worth/">Anna Shay Net Worth: Is She Returned With Different Character In &#8220;Bling Empire Season 3&#8221;?</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://californiaexaminer.net/christian-bale-net-worth/">Christian Bale Net Worth: Is He Reveal Most Of His Notable Roles Were Rejected By Leonardo DiCaprio?</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://californiaexaminer.net/jonathan-knight-net-worth/">Jonathan Knight Net Worth: Is He Secretly Married To Harley Rodriguez?</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://californiaexaminer.net/hilary-swank-net-worth/">Hilary Swank Net Worth: Is She Pregnant &#038; Expecting Twins?</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://californiaexaminer.net/ex-cop-golubski-to-speak-at-inmates-innocence-hearing/">Ex-cop Golubski To Speak At Inmates&#8217; Innocence Hearing</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://californiaexaminer.net/iyanna-and-jarrette-divorce/">Iyanna And Jarrette Divorce: Truth Behind Their Separation &#038; Harsh Reality Of Their Relationship!</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://californiaexaminer.net/angelina-jolie-countersues-brad-pitt-for-abuse/">Angelina Jolie Countersues Brad Pitt For Abuse</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://californiaexaminer.net/tommyinnit-net-worth/">Tommyinnit Net Worth: How Much Wealthy Is He In 2022?</a></li>
</ul></aside>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar tdi_6 td_block_template_1 ">

<style>
/* custom css */
.tdi_6.td-a-rec{
					text-align: center;
				}.tdi_6 .td-element-style{
					z-index: -1;
				}.tdi_6.td-a-rec-img{
				    text-align: left;
				}.tdi_6.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_6.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;
window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1140 ) {
			        
			        /* large monitors */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-9590561317119336");
		            adEl.setAttribute("data-ad-slot", "9361873133");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1019  && td_screen_width < 1140 ) {
			    
			        /* landscape tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-9590561317119336");
		            adEl.setAttribute("data-ad-slot", "9361873133");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1019 ) {
			    
			        /* portrait tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:200px;height:200px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-9590561317119336");
		            adEl.setAttribute("data-ad-slot", "9361873133");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width < 768 ) {
			    
			        /* Phones */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-9590561317119336");
		            adEl.setAttribute("data-ad-slot", "9361873133");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});</script>
<noscript id="td-ad-placeholder"></noscript></div>

 <!-- end A --> 

                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_7" class="tdc-zone"><div class="tdc_zone tdi_8  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_8{
                    min-height: 0;
                }
</style><div id="tdi_9" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_10  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_10,
                .tdi_10 .tdc-columns{
                    min-height: 0;
                }.tdi_10{
					position: relative;
				}.tdi_10 .tdc-row-divider{
                    overflow: hidden;
                }.tdi_10 .tdc-row-divider-top .tdm-svg{
					fill: #ffffff;
				}.tdi_10 .tdc-row-divider-top .tdc-divider-space{
					background-color: #ffffff;
				
					top: 100%;
				    height: px;
				}.tdi_10 .tdc-row-divider-top{
				    top: px;
				}.tdi_10,
				.tdi_10 .tdc-columns{
				    display: block;
				}.tdi_10 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_10{
padding-top:54px !important;
padding-bottom:20px !important;
position:relative;
}

.tdi_10 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_10{
padding-top:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_10{
padding-top:44px !important;
}
}

</style>
<div class="tdi_9_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_9_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:center center !important;
opacity:0.1 !important;
background-size:cover !important;
}
</style></div><style>
.tdi_9_rand_style{
background-color:#111111 !important;
}
 </style></div><div class="tdc-row-divider"><div class="tdc-divider1 tdc-row-divider-top"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none">
                                        <path class="tdm-svg1" d="M0,700V379.5s202.305-24.86,347.625-25.735C579.21,352.37,802.4,388.177,1028.62,388.177c267.7,0,688.66-114.675,971.38-113.177V700H0Z"/>
                                        <path class="tdm-svg2" d="M0,700V351s196.305-40.735,418.125-40.735c302.089,0,417.275,50.912,643.495,50.912C1329.32,361.177,1706.78,239,2000,239V700H0Z"/>
                                        <path class="tdm-svg3" d="M0,700V337.5s209.805-48.235,431.625-48.235c302.089,0,450.275,34.412,676.495,34.412C1375.82,323.677,1727.78,221,2000,221V700H0Z"/>
                                        </svg></div></div><div class="vc_column tdi_12  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_12{
                    vertical-align: baseline;
                }.tdi_12 > .wpb_wrapper,
				.tdi_12 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_12 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_14  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_14{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_14,
				.tdi_14 .tdc-inner-columns{
				    display: block;
				}.tdi_14 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_16  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_16{
                    vertical-align: baseline;
                }.tdi_16 .vc_column-inner > .wpb_wrapper,
				.tdi_16 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_16 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_17 td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_17" >
<style>
.td_block_template_2.widget > ul > li {
                margin-left: 0 !important;
            }
            
            .td_block_template_2 .td-block-title {
                font-size: 17px;
                font-weight: 500;
                margin-top: 0;
                margin-bottom: 16px;
                line-height: 31px;
                text-align: left;
            }
            .td_block_template_2 .td-block-title > * {
                color: #000;
            }
            .td_block_template_2 .td-related-title a {
                padding: 0 20px 0 0;
            }
            @media (max-width: 767px) {
                .td_block_template_2 .td-related-title a {
                    font-size: 15px;
                }
            }
            .td_block_template_2 .td-related-title .td-cur-simple-item {
                color: #4db2ec;
            }
            
            
            
            
            .td-theme-wrap .tdi_17 .td-block-title > *,
            .td-theme-wrap .tdi_17 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_17 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_17 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_17 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_17 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_17 .td-subcat-dropdown ul:after {
                background-color: #ffffff;
            }
            
            
            .td-theme-wrap .tdi_17 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_17 .td_quote_on_blocks,
            .td-theme-wrap .tdi_17 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_17 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_17 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_17 .td-instagram-user a {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_17 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_17 .td-load-more-wrap a:hover {
                background-color: #ffffff;
                border-color: #ffffff;
            }

            .td-theme-wrap .tdi_17 .td-read-more a,
            .td-theme-wrap .tdi_17 .td-weather-information:before,
            .td-theme-wrap .tdi_17 .td-weather-week:before,
            .td-theme-wrap .tdi_17 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_17 .td-post-category,
            .td-theme-wrap .tdi_17 .td-post-category:hover {
                background-color: #ffffff;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_17{
margin-bottom:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_17{
margin-bottom:20px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=tdi_17 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://californiaexaminer.net/mimi-morris-net-worth/" rel=" bookmark" class="td-image-wrap " title="Mimi Morris Net Worth: Is She A Richest Model In Bling Empire?" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://californiaexaminer.net/wp-content/uploads/2022/10/Mimi-Morris-Net-Worth-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://californiaexaminer.net/mimi-morris-net-worth/" rel="bookmark" title="Mimi Morris Net Worth: Is She A Richest Model In Bling Empire?">Mimi Morris Net Worth: Is She A Richest Model In Bling Empire?</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-06T06:21:02+00:00" >October 6, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://californiaexaminer.net/anna-shay-net-worth/" rel=" bookmark" class="td-image-wrap " title="Anna Shay Net Worth: Is She Returned With Different Character In &#8220;Bling Empire Season 3&#8221;?" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://californiaexaminer.net/wp-content/uploads/2022/10/Anna-Shay-Net-Worth-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://californiaexaminer.net/anna-shay-net-worth/" rel="bookmark" title="Anna Shay Net Worth: Is She Returned With Different Character In &#8220;Bling Empire Season 3&#8221;?">Anna Shay Net Worth: Is She Returned With Different Character In &#8220;Bling Empire Season 3&#8221;?</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-06T05:55:30+00:00" >October 6, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://californiaexaminer.net/christian-bale-net-worth/" rel=" bookmark" class="td-image-wrap " title="Christian Bale Net Worth: Is He Reveal Most Of His Notable Roles Were Rejected By Leonardo DiCaprio?" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://californiaexaminer.net/wp-content/uploads/2022/10/Christian-Bale-Net-Worth-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://californiaexaminer.net/christian-bale-net-worth/" rel="bookmark" title="Christian Bale Net Worth: Is He Reveal Most Of His Notable Roles Were Rejected By Leonardo DiCaprio?">Christian Bale Net Worth: Is He Reveal Most Of His Notable Roles Were Rejected By Leonardo DiCaprio?</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-06T05:33:34+00:00" >October 6, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div></div><div class="vc_column_inner tdi_19  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_19{
                    vertical-align: baseline;
                }.tdi_19 .vc_column-inner > .wpb_wrapper,
				.tdi_19 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_19 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_20 td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_20" >
<style>
.td-theme-wrap .tdi_20 .td-block-title > *,
            .td-theme-wrap .tdi_20 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_20 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_20 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_20 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_20 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_20 .td-subcat-dropdown ul:after {
                background-color: #ffffff;
            }
            
            
            .td-theme-wrap .tdi_20 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_20 .td_quote_on_blocks,
            .td-theme-wrap .tdi_20 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_20 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_20 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_20 .td-instagram-user a {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_20 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_20 .td-load-more-wrap a:hover {
                background-color: #ffffff;
                border-color: #ffffff;
            }

            .td-theme-wrap .tdi_20 .td-read-more a,
            .td-theme-wrap .tdi_20 .td-weather-information:before,
            .td-theme-wrap .tdi_20 .td-weather-week:before,
            .td-theme-wrap .tdi_20 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_20 .td-post-category,
            .td-theme-wrap .tdi_20 .td-post-category:hover {
                background-color: #ffffff;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_20{
margin-bottom:48px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_20{
margin-bottom:20px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_20 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://californiaexaminer.net/parents-of-slain-fdny-paramedic-confront-mayor-adams-at-daughters-wake/" rel=" bookmark" class="td-image-wrap " title="Parents Of Slain FDNY Paramedic Confront Mayor Adams At Daughter&#8217;s Wake" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://californiaexaminer.net/wp-content/uploads/2022/10/Rapper-Ice-T-denounces-Los-Angeles-gang-culture-61-1-218x150.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://californiaexaminer.net/parents-of-slain-fdny-paramedic-confront-mayor-adams-at-daughters-wake/" rel="bookmark" title="Parents Of Slain FDNY Paramedic Confront Mayor Adams At Daughter&#8217;s Wake">Parents Of Slain FDNY Paramedic Confront Mayor Adams At Daughter&#8217;s Wake</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-04T10:27:30+00:00" >October 4, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://californiaexaminer.net/student-carries-gun-to-colorado-springs-elementary-school/" rel=" bookmark" class="td-image-wrap " title="Student Carries Gun To Colorado Springs Elementary School" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://californiaexaminer.net/wp-content/uploads/2022/10/Rapper-Ice-T-denounces-Los-Angeles-gang-culture-89-1-218x150.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://californiaexaminer.net/student-carries-gun-to-colorado-springs-elementary-school/" rel="bookmark" title="Student Carries Gun To Colorado Springs Elementary School">Student Carries Gun To Colorado Springs Elementary School</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-05T11:09:30+00:00" >October 5, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://californiaexaminer.net/massachusetts-man-chokes-on-wet-toilet-paper-and-dies-in-jail/" rel=" bookmark" class="td-image-wrap " title="Massachusetts Man Chokes On Wet Toilet Paper And Dies In Jail" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://californiaexaminer.net/wp-content/uploads/2022/10/Rapper-Ice-T-denounces-Los-Angeles-gang-culture-71-1-218x150.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://californiaexaminer.net/massachusetts-man-chokes-on-wet-toilet-paper-and-dies-in-jail/" rel="bookmark" title="Massachusetts Man Chokes On Wet Toilet Paper And Dies In Jail">Massachusetts Man Chokes On Wet Toilet Paper And Dies In Jail</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-04T10:43:11+00:00" >October 4, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div></div><div class="vc_column_inner tdi_22  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_22{
                    vertical-align: baseline;
                }.tdi_22 .vc_column-inner > .wpb_wrapper,
				.tdi_22 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_22 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_popular_categories tdi_23 widget widget_categories td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_23" >
<style>
.td-theme-wrap .tdi_23 .td-block-title > *,
            .td-theme-wrap .tdi_23 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_23 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_23 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_23 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_23 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_23 .td-subcat-dropdown ul:after {
                background-color: #ffffff;
            }
            
            
            .td-theme-wrap .tdi_23 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_23 .td_quote_on_blocks,
            .td-theme-wrap .tdi_23 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_23 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_23 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_23 .td-instagram-user a {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_23 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_23 .td-load-more-wrap a:hover {
                background-color: #ffffff;
                border-color: #ffffff;
            }

            .td-theme-wrap .tdi_23 .td-read-more a,
            .td-theme-wrap .tdi_23 .td-weather-information:before,
            .td-theme-wrap .tdi_23 .td-weather-week:before,
            .td-theme-wrap .tdi_23 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_23 .td-post-category,
            .td-theme-wrap .tdi_23 .td-post-category:hover {
                background-color: #ffffff;
            }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_23{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.td_block_popular_categories{
                  padding-bottom: 0;
                }.tdi_23 .td-cat-name{
					color: #ffffff;
				}.tdi_23 .td-cat-no{
					color: #ffffff;
				
					font-family:Roboto !important;
				}.tdi_23 li:hover .td-cat-name{
					color: #f45511;
				}.tdi_23 li:hover .td-cat-no{
					color: #f45511;
				}.tdi_23 .td-block-title a,
				.tdi_23 .td-block-title span{
					font-family:Oswald !important;font-size:18px !important;
				}.tdi_23 li{
					font-family:Roboto !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_23 li{
					font-family:Roboto !important;font-size:13px !important;line-height:26px !important;
				}
}
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://californiaexaminer.net/category/daily-news/"><span class="td-cat-name">Daily news</span><span class="td-cat-no">905</span></a></li><li><a href="https://californiaexaminer.net/category/celebrity/"><span class="td-cat-name">Celebrity</span><span class="td-cat-no">637</span></a></li><li><a href="https://californiaexaminer.net/category/entertainment/"><span class="td-cat-name">Entertainment</span><span class="td-cat-no">193</span></a></li><li><a href="https://californiaexaminer.net/category/financial-analysis/"><span class="td-cat-name">Financial analysis</span><span class="td-cat-no">108</span></a></li><li><a href="https://californiaexaminer.net/category/tech/"><span class="td-cat-name">Tech</span><span class="td-cat-no">92</span></a></li><li><a href="https://californiaexaminer.net/category/events/"><span class="td-cat-name">Events</span><span class="td-cat-no">40</span></a></li><li><a href="https://californiaexaminer.net/category/covid-19/"><span class="td-cat-name">COVID-19</span><span class="td-cat-no">15</span></a></li><li><a href="https://californiaexaminer.net/category/sports/"><span class="td-cat-name">Sports</span><span class="td-cat-no">4</span></a></li></ul></div></div></div></div></div><div class="vc_row_inner tdi_25  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_25{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_25,
				.tdi_25 .tdc-inner-columns{
				    display: block;
				}.tdi_25 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_27  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_27{
                    vertical-align: baseline;
                }.tdi_27 .vc_column-inner > .wpb_wrapper,
				.tdi_27 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_27 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_27{
margin-bottom:0px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_29  td_separator_solid td_separator_center"><span style="border-color:rgba(255,255,255,0.1);border-width:1px;width:80%;"></span>
<style scoped>

/* custom css */
.td_block_separator{
                  width: 100%;
                  align-items: center;
                  margin-bottom: 38px;
                  padding-bottom: 10px;
                }.td_block_separator span{
                  position: relative;
                  display: block;
                  margin: 0 auto;
                  width: 100%;
                  height: 1px;
                  border-top: 1px solid #EBEBEB;
                }.td_separator_align_left span{
                  margin-left: 0;
                }.td_separator_align_right span{
                  margin-right: 0;
                }.td_separator_dashed span{
                  border-top-style: dashed;
                }.td_separator_dotted span{
                  border-top-style: dotted;
                }.td_separator_double span{
                  height: 3px;
                  border-bottom: 1px solid #EBEBEB;
                }.td_separator_shadow > span{
                  position: relative;
                  height: 20px;
                  overflow: hidden;
                  border: 0;
                  color: #EBEBEB;
                }.td_separator_shadow > span > span{
                  position: absolute;
                  top: -30px;
                  left: 0;
                  right: 0;
                  margin: 0 auto;
                  height: 13px;
                  width: 98%;
                  border-radius: 100%;
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_29{
margin-bottom:20px !important;
}
}

</style></div></div></div></div></div><div class="vc_row_inner tdi_31  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_31{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_31,
				.tdi_31 .tdc-inner-columns{
				    display: block;
				}.tdi_31 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_31{
padding-bottom:30px !important;
}

.tdi_31 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_31{
padding-bottom:20px !important;
}
}

</style><div class="vc_column_inner tdi_33  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_33{
                    vertical-align: baseline;
                }.tdi_33 .vc_column-inner > .wpb_wrapper,
				.tdi_33 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_33 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_33{
width:25% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_33{
margin-bottom:20px !important;
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_34 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_34" >
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_header_logo{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_logo .tdb-logo-a,
                .tdb_header_logo h1{
                  display: flex;
                  pointer-events: auto;
                  align-items: flex-start;
                }.tdb_header_logo h1{
                  margin: 0;
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-img-wrap img{
                  display: block;
                }.tdb_header_logo .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                  display: none;
                }.tdb_header_logo .tdb-logo-svg-wrap svg{
                  width: 50px;
                  display: block;
                  transition: fill .3s ease;
                }.tdb_header_logo .tdb-logo-text-wrap{
                  display: flex;
                }.tdb_header_logo .tdb-logo-text-title,
                .tdb_header_logo .tdb-logo-text-tagline{
                  -webkit-transition: all 0.2s ease;
                  transition: all 0.2s ease;
                }.tdb_header_logo .tdb-logo-text-title{
                  background-size: cover;
                  background-position: center center;
                  font-size: 75px;
                  font-family: serif;
                  line-height: 1.1;
                  color: #222;
                  white-space: nowrap;
                }.tdb_header_logo .tdb-logo-text-tagline{
                  margin-top: 2px;
                  font-size: 12px;
                  font-family: serif;
                  letter-spacing: 1.8px;
                  line-height: 1;
                  color: #767676;
                }.tdb_header_logo .tdb-logo-icon{
                  position: relative;
                  font-size: 46px;
                  color: #000;
                }.tdb_header_logo .tdb-logo-icon-svg{
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-icon-svg svg{
                  width: 46px;
                  height: auto;
                }.tdb_header_logo .tdb-logo-icon-svg svg,
                .tdb_header_logo .tdb-logo-icon-svg svg *{
                  fill: #000;
                }.tdi_34 .tdb-logo-a,
                .tdi_34 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_34 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_34 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_34 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_34 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_34 .tdb-logo-text-title{
                    display: block;
                }.tdi_34 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_34 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-title {
                    font-size: 36px;
                  }
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-tagline {
                    font-size: 11px;
                  }
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://californiaexaminer.net/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://californiaexaminer.net/wp-content/uploads/2022/09/California-Examiner-Logo-White-2.png" alt="Logo"  title=""  width="250" height="50" /></span></a></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner tdi_36  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_36{
                    vertical-align: baseline;
                }.tdi_36 .vc_column-inner > .wpb_wrapper,
				.tdi_36 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_36 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_36{
width:41.66666667% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_36{
margin-bottom:50px !important;
width:100% !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_37 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_37" >
<style>
/* custom css */
.tdm_block_column_title{
                  margin-bottom: 0;
                  display: inline-block;
                  width: 100%;
                }
</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_38 .tdm-title{
					color: #ffffff;
				}.tdi_38 .tdm-title{
					font-family:Oswald !important;font-size:18px !important;line-height:1 !important;font-weight:400 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_38"><h3 class="tdm-title tdm-title-md">ABOUT US</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_39 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_39" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_39{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_inline_text{
                  margin-bottom: 0;
                  vertical-align: top;
                }.tdm_block.tdm_block_inline_text .tdm-descr{
                  margin-bottom: 0;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdc-row-content-vert-center .tdm-inline-text-yes{
                  vertical-align: middle;
                }.tdc-row-content-vert-bottom .tdm-inline-text-yes{
                  vertical-align: bottom;
                }.tdi_39{
                    text-align: left !important;
                }.tdi_39 .tdm-descr{
                    color: #eaeaea;
                
					font-family:Roboto !important;font-size:14px !important;line-height:1.6 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_39 .tdm-descr{
					font-family:Roboto !important;font-size:13px !important;line-height:1.6 !important;
				}
}
</style><p class="tdm-descr">California Examiner is a news organisation that serves its audience with the latest U.S. and international news. Entertainment, TV News, Show Premiere Dates, Release Dates, Celebrity Gossip, and Travel: We keep our readers abreast of all global events.</p></div></div></div></div><div class="vc_column_inner tdi_41  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_41{
                    vertical-align: baseline;
                }.tdi_41 .vc_column-inner > .wpb_wrapper,
				.tdi_41 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_41 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_41{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_42 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_42" ><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_43 .tdm-title{
					color: #ffffff;
				}.tdi_43 .tdm-title{
					font-family:Oswald !important;font-size:18px !important;line-height:1 !important;font-weight:400 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_43"><h3 class="tdm-title tdm-title-md">FOLLOW US</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_44 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_44" >
<style>
/* custom css */
.tdm_block.tdm_block_socials{
                  margin-bottom: 0;
                }.tdm-social-wrapper{
                  *zoom: 1;
                }.tdm-social-wrapper:before,
                .tdm-social-wrapper:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdm-social-wrapper:after{
                  clear: both;
                }.tdm-social-item-wrap{
                  display: inline-block;
                }.tdm-social-item{
                  position: relative;
                  display: inline-block;
                  vertical-align: middle;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdm-social-item i{
                  font-size: 14px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-text{
                  display: none;
                  margin-top: -1px;
                  vertical-align: middle;
                  font-size: 13px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-item-wrap:hover i,
                .tdm-social-item-wrap:hover .tdm-social-text{
                  color: #000;
                }.tdm-social-item-wrap:last-child .tdm-social-text{
                  margin-right: 0 !important;
                }
</style>
<style>
.tdi_45 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 39.2px;
				}.tdi_45 .tdm-social-item i.td-icon-twitter,
				.tdi_45 .tdm-social-item i.td-icon-linkedin,
				.tdi_45 .tdm-social-item i.td-icon-pinterest,
				.tdi_45 .tdm-social-item i.td-icon-blogger,
				.tdi_45 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_45 .tdm-social-item{
					width: 39.2px;
					height: 39.2px;
				
				    margin: 5px 10px 5px 0;
				
					background: rgba(255,255,255,0.03);
				}.tdi_45 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_45 .tdm-social-item i,
				.tds-team-member2 .tdi_45.tds-social4 .tdm-social-item i{
					color: #ffffff;
				}.tdi_45 .tdm-social-item-wrap:hover i,
				body .tds-team-member2 .tdi_45.tds-social4 .tdm-social-item-wrap:hover i{
					color: #f45511;
				}body .tdi_45 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}.tdi_45 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_45 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_45 .tdm-social-item{
					width: 35px;
					height: 35px;
				}.tdi_45 .tdm-social-item i{
					line-height: 35px;
				}body .tdi_45 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_45 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}
}
</style><div class="tdm-social-wrapper tds-social4 tdi_45"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/profile.php?id=100086089505542"  title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/profile.php?id=100086089505542" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="tagdiv"  title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="tagdiv" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="tagdivofficial"  title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="tagdivofficial" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="tagdiv"  title="Youtube" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="tagdiv" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div></div></div></div></div><div id="tdi_46" class="tdc-row stretch_row"><div class="vc_row tdi_47  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_47,
                .tdi_47 .tdc-columns{
                    min-height: 0;
                }.tdi_47,
				.tdi_47 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_47 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
.tdi_47,
				.tdi_47 .tdc-columns{
				    flex-direction: column;
				}
}
/* inline tdc_css att */

.tdi_47{
padding-top:8px !important;
padding-bottom:8px !important;
position:relative;
}

.tdi_47 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_47{
padding-top:6px !important;
padding-bottom:6px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_47{
padding-top:6px !important;
padding-bottom:6px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_47{
padding-top:5px !important;
padding-bottom:5px !important;
}
}

</style>
<div class="tdi_46_rand_style td-element-style" ><style>
.tdi_46_rand_style{
background-color:#0d0d0d !important;
}
 </style></div><div class="vc_column tdi_49  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_49{
                    vertical-align: baseline;
                }.tdi_49 > .wpb_wrapper,
				.tdi_49 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_49 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_49 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_49 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_49{
margin-bottom:5px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_50 td-pb-border-top td_block_template_1 widget"  data-td-block-uid="tdi_50" >
<style>

/* inline tdc_css att */

.tdi_50{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_50 { 
display:inline-table !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_50{
justify-content:center !important;
text-align:center !important;
display:inline-table !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_50{
display:inline-table !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_50{
display:inline-table !important;
}
}

</style>
<style>
/* custom css */
.td_block_list_menu ul{
                  flex-wrap: wrap;
                  margin-left: 12px;
                }.td_block_list_menu ul li{
                  margin-left: 0;
                }.td_block_list_menu .sub-menu{
                  padding-left: 22px;
                }.td_block_list_menu .sub-menu li{
                  font-size: 13px;
                }.td_block_list_menu li.current-menu-item > a,
				.td_block_list_menu li.current-menu-ancestor > a,
				.td_block_list_menu li.current-category-ancestor > a{
				    color: #4db2ec;
				}.tdi_50 li{
					display: inline-block;
				
					font-family:Roboto !important;font-size:14px !important;line-height:2 !important;font-weight:400 !important;
				}.tdi_50 .menu{
					display: flex;
				}.tdi_50 .sub-menu{
					display: none;
				}.tdi_50 ul{
					margin: 0px;
				
					text-align: center;
					justify-content: center;
				}.tdi_50 ul li{
					margin-right: 20px;
				}.tdi_50 ul li:last-child{
					margin-right: 0;
				}.tdi_50 a{
					color: #ffffff;
				}.tdi_50 li.current-menu-item > a,
				.tdi_50 li.current-menu-ancestor > a,
				.tdi_50 li.current-category-ancestor > a,
				.tdi_50 a:hover{
					color: #ffffff;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_50 li{
					font-family:Roboto !important;font-size:11px !important;line-height:2 !important;font-weight:400 !important;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_50 class="td_block_inner td-fix-index"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-12157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12157"><a href="https://californiaexaminer.net/ownership-and-advertising-policy/">Ownership and Advertising Policy</a></li>
<li id="menu-item-12158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12158"><a href="https://californiaexaminer.net/grievance-redressal/">Grievance Redressal</a></li>
<li id="menu-item-12159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12159"><a href="https://californiaexaminer.net/corrections-policy/">Corrections Policy</a></li>
<li id="menu-item-12160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12160"><a href="https://californiaexaminer.net/verification-and-fact-checking-policy/">Verification and Fact-Checking Policy</a></li>
<li id="menu-item-12161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12161"><a href="https://californiaexaminer.net/ethics-policy-mission/">Ethics Policy &#038; Mission</a></li>
<li id="menu-item-12162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12162"><a href="https://californiaexaminer.net/editorial-policy/">Editorial Policy</a></li>
<li id="menu-item-12163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12163"><a href="https://californiaexaminer.net/dmca/">DMCA</a></li>
<li id="menu-item-12164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12164"><a href="https://californiaexaminer.net/disclaimer/">Disclaimer</a></li>
<li id="menu-item-12165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12165"><a href="https://californiaexaminer.net/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-12167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12167"><a href="https://californiaexaminer.net/contact/">Contact Us</a></li>
<li id="menu-item-12166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12166"><a href="https://californiaexaminer.net/about-us/">About Us</a></li>
</ul></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_51 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_51" >
<style>

/* inline tdc_css att */

.tdi_51{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_51{
margin-top:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_51{
                    text-align: center !important;
                    margin-right: auto; 
                    margin-left: auto;
                }.tdi_51 .tdm-descr{
                    color: #cccccc;
                
					font-family:Roboto !important;font-size:12px !important;line-height:1.4 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_51 .tdm-descr{
					font-family:Roboto !important;font-size:11px !important;line-height:1.4 !important;
				}
}
</style><p class="tdm-descr">© 2022 All Right Reserved by California Examiner</p></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2022
        Version: 11.5.1 (rara)
        Deploy mode: deploy
        
        uid: 633e7b04d8367
    -->

    		<div id="amp-mobile-version-switcher" hidden>
			<a rel="" href="https://californiaexaminer.net/cole-beasley-net-worth/amp/">
				Go to mobile version			</a>
		</div>

				<script type='text/javascript' src='https://californiaexaminer.net/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.6.0' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' id='toc-front-js-extra'>
/* <![CDATA[ */
var tocplus = {"visibility_show":"show","visibility_hide":"hide","visibility_hide_by_default":"1","width":"Auto"};
/* ]]> */
</script>
<script type='text/javascript' src='https://californiaexaminer.net/wp-content/plugins/table-of-contents-plus/front.min.js?ver=2106' id='toc-front-js'></script>
<script type='text/javascript' src='https://californiaexaminer.net/wp-includes/js/underscore.min.js?ver=1.13.3' id='underscore-js'></script>
<script type='text/javascript' src='https://californiaexaminer.net/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=4173294bcf58591c4439ff8ccd792f1ex' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://californiaexaminer.net/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.5.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://californiaexaminer.net/wp-includes/js/comment-reply.min.js?ver=6.0.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://californiaexaminer.net/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=4173294bcf58591c4439ff8ccd792f1ex' id='tdb_js_files_for_front-js'></script>

<!-- JS generated by theme -->

<script>
    
</script>

<script src='https://stats.wp.com/e-202240.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.4',blog:'208171504',post:'14113',tz:'0',srv:'californiaexaminer.net'} ]);
	_stq.push([ 'clickTrackerInit', '208171504', '14113' ]);
</script>

</body>
</html>