<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">

<script>
!function(){var e={};e.g=function(){if("object"==typeof globalThis)return globalThis;try{return this||new Function("return this")()}catch(e){if("object"==typeof window)return window}}(),function(n){let{ampUrl:t,isCustomizePreview:r,isAmpDevMode:o,noampQueryVarName:s,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:c,regexRegex:u}=n;if("undefined"==typeof sessionStorage)return;const d=new RegExp(u);if(!c.some((e=>{const n=e.match(d);return!(!n||!new RegExp(n[1],n[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)})))return;e.g.addEventListener("DOMContentLoaded",(()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const n=e.querySelector("a[href]");n&&n.addEventListener("click",(()=>{sessionStorage.removeItem(a)}))}));const g=o&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||r||g)return;const m=new URL(location.href),h=new URL(t);h.hash=m.hash,m.searchParams.has(s)&&i===m.searchParams.get(s)?sessionStorage.setItem(a,"1"):h.href!==m.href&&(window.stop(),location.replace(h.href))}({"ampUrl":"https:\/\/californiaexaminer.net\/did-kendrick-lamar-cheat-on-his-wife\/amp\/","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}();
</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.11 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Did Kendrick Lamar Cheat On His Wife: What Confession Did He Make In His &quot;Mother I Sober&quot; Song?</title>
	<meta name="description" content="Did Kendrick Lamar Cheat On His Wife? &quot;Drunk, there&#039;s a lustful nature I left out; insecurities I project; sleeping with other women; Whitney&#039;s hurt, the pure soul I know" />
	<link rel="canonical" href="https://californiaexaminer.net/did-kendrick-lamar-cheat-on-his-wife/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Did Kendrick Lamar Cheat On His Wife: What Confession Did He Make In His &quot;Mother I Sober&quot; Song?" />
	<meta property="og:description" content="Did Kendrick Lamar Cheat On His Wife? &quot;Drunk, there&#039;s a lustful nature I left out; insecurities I project; sleeping with other women; Whitney&#039;s hurt, the pure soul I know" />
	<meta property="og:url" content="https://californiaexaminer.net/did-kendrick-lamar-cheat-on-his-wife/" />
	<meta property="og:site_name" content="California Examiner" />
	<meta property="article:published_time" content="2022-11-30T05:41:30+00:00" />
	<meta property="article:modified_time" content="2022-11-30T05:42:21+00:00" />
	<meta property="og:image" content="https://californiaexaminer.net/wp-content/uploads/2022/11/Did-Kendrick-Lamar-Cheat-On-His-Wife.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="628" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Zion Martin" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Zion Martin" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://californiaexaminer.net/did-kendrick-lamar-cheat-on-his-wife/#article","isPartOf":{"@id":"https://californiaexaminer.net/did-kendrick-lamar-cheat-on-his-wife/"},"author":{"name":"Zion Martin","@id":"https://californiaexaminer.net/#/schema/person/4a5c84c8761b72f31e8b75ec09dd3c76"},"headline":"Did Kendrick Lamar Cheat On His Wife: What Confession Did He Make In His &#8220;Mother I Sober&#8221; Song?","datePublished":"2022-11-30T05:41:30+00:00","dateModified":"2022-11-30T05:42:21+00:00","mainEntityOfPage":{"@id":"https://californiaexaminer.net/did-kendrick-lamar-cheat-on-his-wife/"},"wordCount":790,"commentCount":0,"publisher":{"@id":"https://californiaexaminer.net/#organization"},"image":{"@id":"https://californiaexaminer.net/did-kendrick-lamar-cheat-on-his-wife/#primaryimage"},"thumbnailUrl":"https://californiaexaminer.net/wp-content/uploads/2022/11/Did-Kendrick-Lamar-Cheat-On-His-Wife.jpg","articleSection":["Celebrity"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://californiaexaminer.net/did-kendrick-lamar-cheat-on-his-wife/#respond"]}]},{"@type":"WebPage","@id":"https://californiaexaminer.net/did-kendrick-lamar-cheat-on-his-wife/","url":"https://californiaexaminer.net/did-kendrick-lamar-cheat-on-his-wife/","name":"Did Kendrick Lamar Cheat On His Wife: What Confession Did He Make In His \"Mother I Sober\" Song?","isPartOf":{"@id":"https://californiaexaminer.net/#website"},"primaryImageOfPage":{"@id":"https://californiaexaminer.net/did-kendrick-lamar-cheat-on-his-wife/#primaryimage"},"image":{"@id":"https://californiaexaminer.net/did-kendrick-lamar-cheat-on-his-wife/#primaryimage"},"thumbnailUrl":"https://californiaexaminer.net/wp-content/uploads/2022/11/Did-Kendrick-Lamar-Cheat-On-His-Wife.jpg","datePublished":"2022-11-30T05:41:30+00:00","dateModified":"2022-11-30T05:42:21+00:00","description":"Did Kendrick Lamar Cheat On His Wife? \"Drunk, there's a lustful nature I left out; insecurities I project; sleeping with other women; Whitney's hurt, the pure soul I know","breadcrumb":{"@id":"https://californiaexaminer.net/did-kendrick-lamar-cheat-on-his-wife/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://californiaexaminer.net/did-kendrick-lamar-cheat-on-his-wife/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://californiaexaminer.net/did-kendrick-lamar-cheat-on-his-wife/#primaryimage","url":"https://californiaexaminer.net/wp-content/uploads/2022/11/Did-Kendrick-Lamar-Cheat-On-His-Wife.jpg","contentUrl":"https://californiaexaminer.net/wp-content/uploads/2022/11/Did-Kendrick-Lamar-Cheat-On-His-Wife.jpg","width":1200,"height":628,"caption":"Did Kendrick Lamar Cheat On His Wife"},{"@type":"BreadcrumbList","@id":"https://californiaexaminer.net/did-kendrick-lamar-cheat-on-his-wife/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://californiaexaminer.net/"},{"@type":"ListItem","position":2,"name":"Celebrity","item":"https://californiaexaminer.net/category/celebrity/"},{"@type":"ListItem","position":3,"name":"Did Kendrick Lamar Cheat On His Wife: What Confession Did He Make In His &#8220;Mother I Sober&#8221; Song?"}]},{"@type":"WebSite","@id":"https://californiaexaminer.net/#website","url":"https://californiaexaminer.net/","name":"California Examiner","description":"Forward with the People","publisher":{"@id":"https://californiaexaminer.net/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://californiaexaminer.net/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://californiaexaminer.net/#organization","name":"California Examiner","url":"https://californiaexaminer.net/","logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://californiaexaminer.net/#/schema/logo/image/","url":"https://californiaexaminer.net/wp-content/uploads/2022/09/cropped-California-Examiner-Logo-White-2.png","contentUrl":"https://californiaexaminer.net/wp-content/uploads/2022/09/cropped-California-Examiner-Logo-White-2.png","width":250,"height":50,"caption":"California Examiner"},"image":{"@id":"https://californiaexaminer.net/#/schema/logo/image/"}},{"@type":"Person","@id":"https://californiaexaminer.net/#/schema/person/4a5c84c8761b72f31e8b75ec09dd3c76","name":"Zion Martin","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://californiaexaminer.net/#/schema/person/image/","url":"https://californiaexaminer.net/wp-content/uploads/2022/09/Zion-Martin--96x96.jpeg","contentUrl":"https://californiaexaminer.net/wp-content/uploads/2022/09/Zion-Martin--96x96.jpeg","caption":"Zion Martin"},"url":"https://californiaexaminer.net/author/zion-martin/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="alternate" type="application/rss+xml" title="California Examiner &raquo; Feed" href="https://californiaexaminer.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="California Examiner &raquo; Comments Feed" href="https://californiaexaminer.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="California Examiner &raquo; Did Kendrick Lamar Cheat On His Wife: What Confession Did He Make In His &#8220;Mother I Sober&#8221; Song? Comments Feed" href="https://californiaexaminer.net/did-kendrick-lamar-cheat-on-his-wife/feed/" />
<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/californiaexaminer.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='astra-theme-css-css' href='https://californiaexaminer.net/wp-content/themes/astra/assets/css/minified/main.min.css?ver=3.9.4' media='all' />
<style id='astra-theme-css-inline-css'>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</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://californiaexaminer.net/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://californiaexaminer.net/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.17' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://californiaexaminer.net/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.1.1' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css' href='https://californiaexaminer.net/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.6.0' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='toc-screen-css' href='https://californiaexaminer.net/wp-content/plugins/table-of-contents-plus/screen.min.css?ver=2106' media='all' />
<link rel='stylesheet' id='astra-addon-css-css' href='https://californiaexaminer.net/wp-content/uploads/astra-addon/astra-addon-637b350e34fe48-41345538.css?ver=3.9.3' media='all' />
<style id='astra-addon-css-inline-css'>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</style>
<link rel='stylesheet' id='jetpack_css-css' href='https://californiaexaminer.net/wp-content/plugins/jetpack/css/jetpack.css?ver=11.5.1' media='all' />
<!--[if IE]>
<script src='https://californiaexaminer.net/wp-content/themes/astra/assets/js/minified/flexibility.min.js?ver=3.9.4' id='astra-flexibility-js'></script>
<script id='astra-flexibility-js-after'>
flexibility(document.documentElement);
</script>
<![endif]-->
<script src='https://californiaexaminer.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script src='https://californiaexaminer.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://californiaexaminer.net/wp-json/" /><link rel="alternate" type="application/json" href="https://californiaexaminer.net/wp-json/wp/v2/posts/19675" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://californiaexaminer.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://californiaexaminer.net/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel='shortlink' href='https://californiaexaminer.net/?p=19675' />
<link rel="alternate" type="application/json+oembed" href="https://californiaexaminer.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaliforniaexaminer.net%2Fdid-kendrick-lamar-cheat-on-his-wife%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://californiaexaminer.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaliforniaexaminer.net%2Fdid-kendrick-lamar-cheat-on-his-wife%2F&#038;format=xml" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-217425323-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-217425323-1');
</script>
<meta name="google-site-verification" content="1Pu1v0Db4YE8iIHQN6xSsj5Bxdct0HUzIuNUMfyJAKE" />
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9590561317119336"
     crossorigin="anonymous"></script>	<style>img#wpstats{display:none}</style>
		<link rel="pingback" href="https://californiaexaminer.net/xmlrpc.php">
<link rel="amphtml" href="https://californiaexaminer.net/did-kendrick-lamar-cheat-on-his-wife/amp/"><style>#amp-mobile-version-switcher{left:0;position:absolute;width:100%;z-index:100}#amp-mobile-version-switcher>a{background-color:#444;border:0;color:#eaeaea;display:block;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;padding:15px 0;text-align:center;text-decoration:none}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://californiaexaminer.net/did-kendrick-lamar-cheat-on-his-wife/amp/"><link rel="icon" href="https://californiaexaminer.net/wp-content/uploads/2022/10/cropped-californiaexaminer-fevicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://californiaexaminer.net/wp-content/uploads/2022/10/cropped-californiaexaminer-fevicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://californiaexaminer.net/wp-content/uploads/2022/10/cropped-californiaexaminer-fevicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://californiaexaminer.net/wp-content/uploads/2022/10/cropped-californiaexaminer-fevicon-270x270.png" />
</head>

<body itemtype='https://schema.org/Blog' itemscope='itemscope' class="post-template-default single single-post postid-19675 single-format-standard wp-custom-logo group-blog ast-blog-single-style-1 ast-single-post ast-inherit-site-logo-transparent ast-hfb-header ast-desktop ast-separate-container ast-two-container ast-right-sidebar astra-3.9.4 ast-full-width-layout ast-sticky-main-shrink ast-sticky-above-shrink ast-sticky-header-shrink ast-inherit-site-logo-sticky ast-primary-sticky-enabled ast-normal-title-enabled astra-addon-3.9.3">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<a
	class="skip-link screen-reader-text"
	href="#content"
	role="link"
	title="Skip to content">
		Skip to content</a>

<div
class="hfeed site" id="page">
			<header
		class="site-header header-main-layout-1 ast-primary-menu-enabled ast-logo-title-inline ast-hide-custom-menu-mobile ast-builder-menu-toggle-icon ast-mobile-header-inline" id="masthead" itemtype="https://schema.org/WPHeader" itemscope="itemscope" itemid="#masthead"		>
			<div id="ast-desktop-header" data-toggle-type="dropdown">
		<div class="ast-above-header-wrap  ">
		<div class="ast-above-header-bar ast-above-header  site-header-focus-item" data-section="section-above-header-builder">
						<div class="site-above-header-wrap ast-builder-grid-row-container site-header-focus-item ast-container" data-section="section-above-header-builder">
				<div class="ast-builder-grid-row ast-builder-grid-row-has-sides ast-grid-center-col-layout">
											<div class="site-header-above-section-left site-header-section ast-flex site-header-section-left">
									<div class="ast-builder-layout-element ast-flex site-header-focus-item" data-section="title_tagline">
											<div
				class="site-branding ast-site-identity" itemtype="https://schema.org/Organization" itemscope="itemscope"				>
					<span class="site-logo-img"><a href="https://californiaexaminer.net/" class="custom-logo-link" rel="home"><img width="250" height="50" src="https://californiaexaminer.net/wp-content/uploads/2022/09/cropped-California-Examiner-Logo-White-2.png" class="custom-logo" alt="California Examiner" decoding="async" /></a></span><div class="ast-site-title-wrap">
						<span class="site-title" itemprop="name">
				<a href="https://californiaexaminer.net/" rel="home" itemprop="url" >
					California Examiner
				</a>
			</span>
						
				</div>				</div>
			<!-- .site-branding -->
					</div>
												<div class="site-header-above-section-left-center site-header-section ast-flex ast-grid-left-center-section">
																			</div>
															</div>
																			<div class="site-header-above-section-center site-header-section ast-flex ast-grid-section-center">
										<div class="ast-builder-menu-1 ast-builder-menu ast-flex ast-builder-menu-1-focus-item ast-builder-layout-element site-header-focus-item" data-section="section-hb-menu-1">
			<div class="ast-main-header-bar-alignment"><div class="main-header-bar-navigation"><nav class="site-navigation ast-flex-grow-1 navigation-accessibility site-header-focus-item" id="primary-site-navigation" aria-label="Site Navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope"><div class="main-navigation ast-inline-flex"><ul id="ast-hf-menu-1" class="main-header-menu ast-menu-shadow ast-nav-menu ast-flex  submenu-with-border ast-menu-hover-style-zoom  stack-on-mobile ast-mega-menu-enabled"><li id="menu-item-11947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11947"><a href="https://californiaexaminer.net/category/entertainment/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Entertainment</span><span class="sub-arrow"></span></a></li><li id="menu-item-12172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12172"><a href="https://californiaexaminer.net/category/tech/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Tech</span><span class="sub-arrow"></span></a></li><li id="menu-item-11949" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11949"><a href="https://californiaexaminer.net/category/celebrity/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Celebrity</span><span class="sub-arrow"></span></a></li><li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://californiaexaminer.net/category/daily-news/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Daily news</span><span class="sub-arrow"></span></a></li><li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="https://californiaexaminer.net/category/financial-analysis/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Financial analysis</span><span class="sub-arrow"></span></a></li><li id="menu-item-7496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7496"><a href="https://californiaexaminer.net/write-for-us/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Write For Us</span><span class="sub-arrow"></span></a></li></ul></div></nav></div></div>		</div>
									</div>
																			<div class="site-header-above-section-right site-header-section ast-flex ast-grid-right-section">
																	<div class="site-header-above-section-right-center site-header-section ast-flex ast-grid-right-center-section">
																			</div>
																</div>
												</div>
					</div>
								</div>
			</div>
		<div class="ast-desktop-header-content content-align-flex-start ">
				<div class="ast-builder-menu-mobile ast-builder-menu ast-builder-menu-mobile-focus-item ast-builder-layout-element site-header-focus-item" data-section="section-header-mobile-menu">
			<div class="ast-main-header-bar-alignment"><div class="main-header-bar-navigation"><nav class="site-navigation" id="ast-desktop-site-navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope" class="site-navigation ast-flex-grow-1 navigation-accessibility" aria-label="Site Navigation"><div id="ast-desktop-toggle-menu" class="main-navigation"><ul class="main-header-menu ast-nav-menu ast-flex  submenu-with-border astra-menu-animation-fade  stack-on-mobile ast-mega-menu-enabled"><li class="page_item page-item-2116 menu-item"><a href="https://californiaexaminer.net/about-us/" class="menu-link">About Us</a></li><li class="page_item page-item-6 menu-item"><a href="https://californiaexaminer.net/contact/" class="menu-link">Contact Us</a></li><li class="page_item page-item-8190 menu-item"><a href="https://californiaexaminer.net/corrections-policy/" class="menu-link">Corrections Policy</a></li><li class="page_item page-item-8059 menu-item"><a href="https://californiaexaminer.net/disclaimer/" class="menu-link">Disclaimer</a></li><li class="page_item page-item-8063 menu-item"><a href="https://californiaexaminer.net/dmca/" class="menu-link">DMCA</a></li><li class="page_item page-item-8184 menu-item"><a href="https://californiaexaminer.net/editorial-policy/" class="menu-link">Editorial Policy</a></li><li class="page_item page-item-8186 menu-item"><a href="https://californiaexaminer.net/ethics-policy/" class="menu-link">Ethics Policy</a></li><li class="page_item page-item-8188 menu-item"><a href="https://californiaexaminer.net/fact-checking-policy/" class="menu-link">Fact-Checking Policy</a></li><li class="page_item page-item-12643 menu-item"><a href="https://californiaexaminer.net/home/" class="menu-link">Home</a></li><li class="page_item page-item-3 menu-item"><a href="https://californiaexaminer.net/privacy-policy/" class="menu-link">Privacy Policy</a></li><li class="page_item page-item-16289 menu-item"><a href="https://californiaexaminer.net/terms-and-conditions/" class="menu-link">Terms and Conditions</a></li><li class="page_item page-item-17353 menu-item"><a href="https://californiaexaminer.net/we-are-hiring/" class="menu-link">We Are Hiring</a></li><li class="page_item page-item-7485 menu-item"><a href="https://californiaexaminer.net/write-for-us/" class="menu-link">Write For Us – “Google News Approved Website&#8221; CaliforniaExaminer.Net</a></li></ul></div></nav></div></div>		</div>
			</div>
</div> <!-- Main Header Bar Wrap -->
<div id="ast-mobile-header" class="ast-mobile-header-wrap " data-type="dropdown">
		<div class="ast-main-header-wrap main-header-bar-wrap" >
		<div class="ast-primary-header-bar ast-primary-header main-header-bar site-primary-header-wrap site-header-focus-item ast-builder-grid-row-layout-default ast-builder-grid-row-tablet-layout-default ast-builder-grid-row-mobile-layout-default" data-section="section-primary-header-builder">
									<div class="ast-builder-grid-row ast-builder-grid-row-has-sides ast-builder-grid-row-no-center">
													<div class="site-header-primary-section-left site-header-section ast-flex site-header-section-left">
										<div class="ast-builder-layout-element ast-flex site-header-focus-item" data-section="title_tagline">
											<div
				class="site-branding ast-site-identity" itemtype="https://schema.org/Organization" itemscope="itemscope"				>
					<span class="site-logo-img"><a href="https://californiaexaminer.net/" class="custom-logo-link" rel="home"><img width="250" height="50" src="https://californiaexaminer.net/wp-content/uploads/2022/09/cropped-California-Examiner-Logo-White-2.png" class="custom-logo" alt="California Examiner" decoding="async" /></a></span><div class="ast-site-title-wrap">
						<span class="site-title" itemprop="name">
				<a href="https://californiaexaminer.net/" rel="home" itemprop="url" >
					California Examiner
				</a>
			</span>
						
				</div>				</div>
			<!-- .site-branding -->
					</div>
									</div>
																									<div class="site-header-primary-section-right site-header-section ast-flex ast-grid-right-section">
										<div class="ast-builder-layout-element ast-flex site-header-focus-item" data-section="section-header-mobile-trigger">
						<div class="ast-button-wrap">
				<button type="button" class="menu-toggle main-header-menu-toggle ast-mobile-menu-trigger-minimal"   aria-expanded="false">
					<span class="screen-reader-text">Main Menu</span>
					<span class="mobile-menu-toggle-icon">
						<span class="ahfb-svg-iconset ast-inline-flex svg-baseline"><svg class='ast-mobile-svg ast-menu-svg' fill='currentColor' version='1.1' xmlns='http://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path d='M3 13h18c0.552 0 1-0.448 1-1s-0.448-1-1-1h-18c-0.552 0-1 0.448-1 1s0.448 1 1 1zM3 7h18c0.552 0 1-0.448 1-1s-0.448-1-1-1h-18c-0.552 0-1 0.448-1 1s0.448 1 1 1zM3 19h18c0.552 0 1-0.448 1-1s-0.448-1-1-1h-18c-0.552 0-1 0.448-1 1s0.448 1 1 1z'></path></svg></span><span class="ahfb-svg-iconset ast-inline-flex svg-baseline"><svg class='ast-mobile-svg ast-close-svg' fill='currentColor' version='1.1' xmlns='http://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path d='M5.293 6.707l5.293 5.293-5.293 5.293c-0.391 0.391-0.391 1.024 0 1.414s1.024 0.391 1.414 0l5.293-5.293 5.293 5.293c0.391 0.391 1.024 0.391 1.414 0s0.391-1.024 0-1.414l-5.293-5.293 5.293-5.293c0.391-0.391 0.391-1.024 0-1.414s-1.024-0.391-1.414 0l-5.293 5.293-5.293-5.293c-0.391-0.391-1.024-0.391-1.414 0s-0.391 1.024 0 1.414z'></path></svg></span>					</span>
									</button>
			</div>
					</div>
									</div>
											</div>
						</div>
	</div>
		<div class="ast-mobile-header-content content-align-flex-start ">
				<div class="ast-builder-menu-mobile ast-builder-menu ast-builder-menu-mobile-focus-item ast-builder-layout-element site-header-focus-item" data-section="section-header-mobile-menu">
			<div class="ast-main-header-bar-alignment"><div class="main-header-bar-navigation"><nav class="site-navigation" id="ast-mobile-site-navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope" class="site-navigation ast-flex-grow-1 navigation-accessibility" aria-label="Site Navigation"><div id="ast-hf-mobile-menu" class="main-navigation"><ul class="main-header-menu ast-nav-menu ast-flex  submenu-with-border astra-menu-animation-fade  stack-on-mobile ast-mega-menu-enabled"><li class="page_item page-item-2116 menu-item"><a href="https://californiaexaminer.net/about-us/" class="menu-link">About Us</a></li><li class="page_item page-item-6 menu-item"><a href="https://californiaexaminer.net/contact/" class="menu-link">Contact Us</a></li><li class="page_item page-item-8190 menu-item"><a href="https://californiaexaminer.net/corrections-policy/" class="menu-link">Corrections Policy</a></li><li class="page_item page-item-8059 menu-item"><a href="https://californiaexaminer.net/disclaimer/" class="menu-link">Disclaimer</a></li><li class="page_item page-item-8063 menu-item"><a href="https://californiaexaminer.net/dmca/" class="menu-link">DMCA</a></li><li class="page_item page-item-8184 menu-item"><a href="https://californiaexaminer.net/editorial-policy/" class="menu-link">Editorial Policy</a></li><li class="page_item page-item-8186 menu-item"><a href="https://californiaexaminer.net/ethics-policy/" class="menu-link">Ethics Policy</a></li><li class="page_item page-item-8188 menu-item"><a href="https://californiaexaminer.net/fact-checking-policy/" class="menu-link">Fact-Checking Policy</a></li><li class="page_item page-item-12643 menu-item"><a href="https://californiaexaminer.net/home/" class="menu-link">Home</a></li><li class="page_item page-item-3 menu-item"><a href="https://californiaexaminer.net/privacy-policy/" class="menu-link">Privacy Policy</a></li><li class="page_item page-item-16289 menu-item"><a href="https://californiaexaminer.net/terms-and-conditions/" class="menu-link">Terms and Conditions</a></li><li class="page_item page-item-17353 menu-item"><a href="https://californiaexaminer.net/we-are-hiring/" class="menu-link">We Are Hiring</a></li><li class="page_item page-item-7485 menu-item"><a href="https://californiaexaminer.net/write-for-us/" class="menu-link">Write For Us – “Google News Approved Website&#8221; CaliforniaExaminer.Net</a></li></ul></div></nav></div></div>		</div>
			</div>
</div>
		</header><!-- #masthead -->
			<div id="content" class="site-content">
		<div class="ast-container">
		

	<div id="primary" class="content-area primary">

		
					<main id="main" class="site-main">
				

<article
class="post-19675 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity ast-article-single" id="post-19675" itemtype="https://schema.org/CreativeWork" itemscope="itemscope">

	
	
<div class="ast-post-format- single-layout-1 ast-no-date-box">

	
	<header class="entry-header ast-no-thumbnail">

		
				<div class="ast-single-post-order">
			<h1 class="entry-title" itemprop="headline">Did Kendrick Lamar Cheat On His Wife: What Confession Did He Make In His &#8220;Mother I Sober&#8221; Song?</h1><div class="entry-meta"><span class="cat-links"><a href="https://californiaexaminer.net/category/celebrity/" rel="category tag">Celebrity</a></span> / By <span class="posted-by vcard author" itemtype="https://schema.org/Person" itemscope="itemscope" itemprop="author">			<a title="View all posts by Zion Martin"
				href="https://californiaexaminer.net/author/zion-martin/" rel="author"
				class="url fn n" itemprop="url"				>
				<span
				class="author-name" itemprop="name"				>Zion Martin</span>
			</a>
		</span>

		 / <span class="posted-on"><span class="published" itemprop="datePublished"> November 30, 2022</span><span class="updated" itemprop="dateModified"> November 30, 2022</span></span></div>		</div>
		
		
	</header><!-- .entry-header -->

	
	<div class="entry-content clear"
	itemprop="text"	>

		
		<div class='code-block code-block-9' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9590561317119336"
     crossorigin="anonymous"></script>
<!-- Feature image -->
<ins class="adsbygoogle"
     style="display:inline-block;width:720px;height:450px"
     data-ad-client="ca-pub-9590561317119336"
     data-ad-slot="2058098187"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p style="text-align: justify"><strong>Did Kendrick Lamar Cheat On His Wife: </strong>Although sex &#8216;addiction&#8217; and cheating on a fiancée are not easy topics to discuss, Kendrick Lamar seems to have done just that.</p>
<p style="text-align: justify">The 34-year-old singer has always been willing to risk his emotional well-being for his craft, and his newest album, Mr. Morale &amp; The Big Steppers, is no exception.</p>
<p style="text-align: justify">Mother I Sober, track eight of the nine-song project, seems to depict his struggles with what Kendrick calls &#8216;lust addiction,&#8217; and even includes what seems to be a confession to cheating on his partner Whitney Alford, who is also the mother of his two children.</p>
<div id="toc_container" class="no_bullets"><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9590561317119336"
     crossorigin="anonymous"></script>
<!-- 14,18,23,28,35 AD For CE -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9590561317119336"
     data-ad-slot="1426932045"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p class="toc_title">Contents</p><ul class="toc_list"><li><a href="#Who_Is_Kendrick_Lamar"><span class="toc_number toc_depth_1">1</span> Who Is Kendrick Lamar</a></li><li><a href="#Did_Kendrick_Lamar_Cheat_On_His_Wife"><span class="toc_number toc_depth_1">2</span> Did Kendrick Lamar Cheat On His Wife</a></li><li><a href="#Who_Is_Whitney"><span class="toc_number toc_depth_1">3</span> Who Is Whitney</a></li></ul></div>
<h2 style="text-align: justify"><span id="Who_Is_Kendrick_Lamar">Who Is Kendrick Lamar</span></h2>
<p style="text-align: justify">American musician Kendrick Lamar is worth an estimated $75 million. Today, he ranks among the world&#8217;s most famous and financially successful rappers. He has amassed about $180 million in earnings thus far. He was one of the year&#8217;s highest-paid performers thanks to his staggering $60 million in earnings.</p>
<p style="text-align: justify">Kendrick Lamar Duckworth, better known as Kendrick Lamar, was born on June 17, 1987, in Compton, California. He was first inspired to start rapping by his heroes, Tupac Shakur and Dr. Dre when he was in elementary school.</p>
<div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9590561317119336"
     crossorigin="anonymous"></script>
<!-- 14,18,23,28,35 AD For CE -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9590561317119336"
     data-ad-slot="1426932045"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p style="text-align: justify"><img decoding="async" class="alignnone size-full wp-image-19676" src="https://californiaexaminer.net/wp-content/uploads/2022/11/Who-IS-Kendrick-Lamar-1.jpg" alt="Did Kendrick Lamar Cheat On His Wife" width="1200" height="628" srcset="https://californiaexaminer.net/wp-content/uploads/2022/11/Who-IS-Kendrick-Lamar-1.jpg 1200w, https://californiaexaminer.net/wp-content/uploads/2022/11/Who-IS-Kendrick-Lamar-1-300x157.jpg 300w, https://californiaexaminer.net/wp-content/uploads/2022/11/Who-IS-Kendrick-Lamar-1-1024x536.jpg 1024w, https://californiaexaminer.net/wp-content/uploads/2022/11/Who-IS-Kendrick-Lamar-1-768x402.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" />Source: <a href="https://www.rollingstone.com/" target="_blank" rel="nofollow noopener">Rolling Stone</a></p>
<p style="text-align: justify">Prior to Lamar&#8217;s birth, his parents had already relocated from the south side of Chicago to Compton because his father was deeply involved in gang activity and his mother had given him and his mother an ultimatum to leave the area immediately.</p>
<p style="text-align: justify">Mom chose to name her son Kendrick after Eddie Kendricks of the Temptations so that he would always be reminded of the group&#8217;s lead singer. Despite his background and his family&#8217;s financial hardships, he was a straight-A student at Centennial High School in Compton who often produced award-winning essays and remarkable test scores.</p>
<h2 style="text-align: justify"><span id="Did_Kendrick_Lamar_Cheat_On_His_Wife">Did Kendrick Lamar Cheat On His Wife</span></h2>
<p style="text-align: justify">It&#8217;s safe to say that the album contained a number of shocking surprises. Keeping with his reputation as an artist who never fakes it, Lamar&#8217;s last album was completely genuine.</p>
<p style="text-align: justify">On the album&#8217;s standout track &#8220;Mother I Sober,&#8221; he opens out about his struggles with sex addiction and his infidelity with his longtime companion Whitney Alford.</p>
<div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9590561317119336"
     crossorigin="anonymous"></script>
<!-- 14,18,23,28,35 AD For CE -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9590561317119336"
     data-ad-slot="1426932045"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p style="text-align: justify">Throughout the song, he insists, &#8220;I was never high, never drunk, never out of my mind; I need control; they handed me some smoke; I did it sober, sittin&#8217; with myself; I went through all emotions; I have no dependents; except for one; let me bring you closer.&#8221;</p>
<p style="text-align: justify"><strong>&#8220;Drunk, there&#8217;s a lustful nature I left out; insecurities I project; sleeping with other women</strong>; Whitney&#8217;s hurt, the pure soul I know; I found her in the kitchen; asking God, &#8216;Where did I lose myself?'&#8221; Could it be forgotten?'&#8221;</p>
<div class="ast-oembed-container" style="height: 100%;"><iframe loading="lazy" title="Kendrick Lamar - Mother I Sober ft. Beth Gibbons of Portishead (Official Audio)" width="1200" height="675" src="https://www.youtube.com/embed/Vo89NfFYKKI?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<p style="text-align: justify">The artist apparently felt a strong connection to the subject matter of this song; he even spends time in the song praising Alford for being able to forgive him and encouraging Alford to get professional assistance.</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9590561317119336"
     crossorigin="anonymous"></script>
<!-- 14,18,23,28,35 AD For CE -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9590561317119336"
     data-ad-slot="1426932045"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p style="text-align: justify">We can only assume that after writing such an open and frank depiction of a man&#8217;s relationship anxieties, Kendrick found some relief.</p>
<p style="text-align: justify">Some of the first lyrics on &#8220;Worldwide Steppers&#8221; reveal Lamar&#8217;s infidelity: &#8220;Next time I fucked a white bitch was out in Copenhagen/ good kid, m.A.A.d city tour, I flourished on them stages/ Whitney asked did I have a problem, I said, &#8220;I might be racist&#8221;/ Ancestors watchin&#8217; me fuck was like retaliation.&#8221;</p>
<p style="text-align: justify">When considering the rest of Kendrick&#8217;s great discography, it&#8217;s safe to conclude that this is one of his most introspective albums.</p><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9590561317119336"
     crossorigin="anonymous"></script>
<!-- 14,18,23,28,35 AD For CE -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9590561317119336"
     data-ad-slot="1426932045"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<h2 style="text-align: justify"><span id="Who_Is_Whitney">Who Is Whitney</span></h2>
<p style="text-align: justify">From her home in Compton, California, Whitney Alford operates as a certified esthetician, makeup artist, and social media star. She garnered media attention by announcing her engagement to Kendrick Lamar.</p>
<p style="text-align: justify">In 1986, Whitney Alford joined her parents in the world in Compton, California. The 12th of May is her birthday.</p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CdcozvtPQBl/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/CdcozvtPQBl/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>
<p></a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CdcozvtPQBl/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by Kendrick Lamar Bible (@kendricklamarbible)</a></p>
</div>
</blockquote>
<p><script async src="//platform.instagram.com/en_US/embeds.js"></script></p><div class='code-block code-block-6' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9590561317119336"
     crossorigin="anonymous"></script>
<!-- 14,18,23,28,35 AD For CE -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9590561317119336"
     data-ad-slot="1426932045"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p style="text-align: justify">Her horoscope sign is Taurus, an Earth sign. There was a strong hip-hop scene where she grew up, and there were also a lot of wealthy people living there. She gave birth to a child of mixed race, but no one seems to know who he or she is. Her dad is a proud member of the black community.</p>
<p style="text-align: justify">Multiracial American Whitney Alford is a fascinating figure in the media. It bothers her greatly when people pry into her life since she values her privacy. Whitney has never disclosed that she has siblings (s).</p>
<p style="text-align: justify"><strong>Read More:</strong></p>
<ul>
<li style="text-align: justify"><a href="https://californiaexaminer.net/who-is-rosalia-dating/" target="_blank" rel="noopener">Who Is Rosalía Dating: Is Rauwlía Still A Thing?</a></li>
<li style="text-align: justify"><a href="https://californiaexaminer.net/who-is-melanie-martinez-dating/" target="_blank" rel="noopener">Who Is Melanie Martinez Dating: Is The Bisexual Singer Currently In A Relationship With Anyone?</a></li>
</ul>
<!-- AI CONTENT END 1 -->

		
		
			</div><!-- .entry-content .clear -->
</div>

	
</article><!-- #post-## -->


	        <nav class="navigation post-navigation" role="navigation" aria-label="Posts">
	                <span class="screen-reader-text">Post navigation</span>
	                <div class="nav-links"><div class="nav-previous"><a href="https://californiaexaminer.net/did-sam-hunt-cheat-on-his-wife/" rel="prev"><span class="ast-left-arrow">&larr;</span> Previous Post</a></div></div>
	        </nav><div class="ast-single-related-posts-container"><div class="ast-related-posts-title-section"> <h2 class="ast-related-posts-title"> Related Posts </h2> </div><div class="ast-related-posts-wrapper">						<article class="ast-related-post post-18 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity ast-article-single">
							<div class="ast-related-posts-inner-section">
								<div class="ast-related-post-content">
									<div class="ast-related-post-featured-section post-has-thumb"><div class="post-thumb-img-content post-thumb"><a href="https://californiaexaminer.net/nasa-launches-spacecraft-to-test-asteroid-defense-concept/"><img width="1024" height="576" src="https://californiaexaminer.net/wp-content/uploads/2021/11/5b89c01c980c6aed123e15faff2a68c7-1024x576.jpg" class="attachment-large size-large wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://californiaexaminer.net/wp-content/uploads/2021/11/5b89c01c980c6aed123e15faff2a68c7-1024x576.jpg 1024w, https://californiaexaminer.net/wp-content/uploads/2021/11/5b89c01c980c6aed123e15faff2a68c7-300x169.jpg 300w, https://californiaexaminer.net/wp-content/uploads/2021/11/5b89c01c980c6aed123e15faff2a68c7-768x432.jpg 768w, https://californiaexaminer.net/wp-content/uploads/2021/11/5b89c01c980c6aed123e15faff2a68c7.jpg 1280w" sizes="(max-width: 1024px) 100vw, 1024px" /></a> </div></div>														<header class="entry-header">
																	<h3 class="ast-related-post-title entry-title">
				<a href="https://californiaexaminer.net/nasa-launches-spacecraft-to-test-asteroid-defense-concept/" target="_self" rel="bookmark noopener noreferrer">NASA launches spacecraft to test asteroid defense concept</a>
			</h3>
		<div class="entry-meta"><span class="cat-links"><a href="https://californiaexaminer.net/category/celebrity/" rel="category tag">Celebrity</a></span> / By <span class="posted-by vcard author" itemtype="https://schema.org/Person" itemscope="itemscope" itemprop="author">			<a title="View all posts by Roman Martin"
				href="https://californiaexaminer.net/author/roman-martin/" rel="author"
				class="url fn n" itemprop="url"				>
				<span
				class="author-name" itemprop="name"				>Roman Martin</span>
			</a>
		</span>

		</div>														</header>
																						<div class="entry-content clear">
																			</div>
								</div>
							</div>
						</article>
											<article class="ast-related-post post-78 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity ast-article-single">
							<div class="ast-related-posts-inner-section">
								<div class="ast-related-post-content">
									<div class="ast-related-post-featured-section post-has-thumb"><div class="post-thumb-img-content post-thumb"><a href="https://californiaexaminer.net/biden-financial-aid-theres-broad-support-for-4-portions-of-stalled-build-back-better/"><img width="600" height="400" src="https://californiaexaminer.net/wp-content/uploads/2022/01/Biden-financial-aid-Theres-broad-support-for-4-portions-of-stalled-Build-Back-Better.jpg" class="attachment-large size-large wp-post-image" alt="President Joe Biden accepted the realities of the Capitol Hill gridlock at his long news conference this week, announcing that he will shift tactics on his hallmark Build Back Better act and attempt to pass it in sections. &quot;I&#039;m confident that significant portions of the Build Back Better legislation will be signed into law,&quot; he told the gathering press. Later in the event, the president emphasized two points: $500 billion in energy and climate change investments and universal preschool for children. Biden added that Joe Manchin, the Democratic West Virginia senator who opposes Build Back Better in its entirety, &quot;strongly supports&quot; these proposals. During a Yahoo Finance Live interview on Thursday, Biden&#039;s senior economic adviser added a couple of additional items to the mix that may become law in 2022. &quot;The good news is that there is widespread support among Democrats and the American public&quot; for four distinct sectors, according to Brian Deese, director of the White House National Economic Council. He argues that prescription medication coverage, health care, and child care, as well as investments in sustainable energy, are all on the table. Deese has been deeply engaged in the Build Back Better talks for months, often traveling to Capitol Hill to represent the White House while legislators labored for months to achieve an agreement. Climate ‘is a preference. Any piecemeal strategy taken in the months ahead would almost certainly need Senate reconciliation, which can be accomplished with just Democratic votes. That would imply that Senators Manchin of West Virginia and Kyrsten Sinema of Arizona would continue to play outsized roles. The president and Deese believe that the energy and environment components would pass muster with Senate Energy Committee Chairman Joe Manchin. &quot;Investing in clean energy and building a more robust energy system in the United States [that] generates cheaper, zero-carbon energy in the United States is a priority,&quot; Deese adds. Climate aspects in the Biden plan were already reduced in October, when senators, primarily at Manchin&#039;s urging, repealed the Renewable Electricity Performance Program, which would have punished utility firms for failing to embrace clean energy quickly enough. Future climate change initiatives will be concentrated on tax credits to incentivize the energy industry to create more clean energy, among other things. Familiar areas The Build Back Better framework includes funding for universal, free preschool for all three and four-year-olds in childcare. Additionally, it contains subsidies for even younger children&#039;s child care, easing the load on working parents. Biden centered his news conference on preschool provisions; however, Deese indicated that daycare funding was still on the table. Deese also anticipated that prescription medications and health-care expenses would be two different areas &quot;where we can reach an agreement.&quot; The framework&#039;s prescription medicine provisions would enable Medicare to negotiate lower pricing for high-cost prescription pharmaceuticals. Something for which proponents have long fought. Additionally, the prescription medication programs would include price limits and sanctions if drug firms increased their prices faster than inflation. Biden and his colleagues have concentrated their efforts on lowering Obamacare premiums and health-care expenses. Another possibility is to grant tax credits to lower-income Americans to encourage more people to enroll in coverage. &quot;All of them are issues on which Democrats and the American public agree,&quot; Deese said, adding that &quot;they are common sense.&quot; Both Biden and Deese made no mention of the enhanced Child Tax Credit. It was a landmark Biden achievement, but it expired at the start of 2022 and does not look likely to be renewed anytime soon in light of Manchin&#039;s opposition. Biden reacted to a question regarding the fate of the enhanced Child Tax Credit at Wednesday&#039;s news conference by saying it was one of the &quot;significant components that I feel strongly about but am not sure I can include in the package.&quot; Despite Biden and the White House&#039;s strong support, Deese acknowledged Thursday, stating that it would be &quot;difficult&quot; to reinstate that clause. Please stay connected with us for further updates and news!" decoding="async" loading="lazy" srcset="https://californiaexaminer.net/wp-content/uploads/2022/01/Biden-financial-aid-Theres-broad-support-for-4-portions-of-stalled-Build-Back-Better.jpg 600w, https://californiaexaminer.net/wp-content/uploads/2022/01/Biden-financial-aid-Theres-broad-support-for-4-portions-of-stalled-Build-Back-Better-300x200.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></a> </div></div>														<header class="entry-header">
																	<h3 class="ast-related-post-title entry-title">
				<a href="https://californiaexaminer.net/biden-financial-aid-theres-broad-support-for-4-portions-of-stalled-build-back-better/" target="_self" rel="bookmark noopener noreferrer">Biden financial aid: There&#8217;s &#8216;broad support&#8217; for 4 portions of stalled Build Back Better</a>
			</h3>
		<div class="entry-meta"><span class="cat-links"><a href="https://californiaexaminer.net/category/celebrity/" rel="category tag">Celebrity</a></span> / By <span class="posted-by vcard author" itemtype="https://schema.org/Person" itemscope="itemscope" itemprop="author">			<a title="View all posts by Maria Shiela"
				href="https://californiaexaminer.net/author/maria/" rel="author"
				class="url fn n" itemprop="url"				>
				<span
				class="author-name" itemprop="name"				>Maria Shiela</span>
			</a>
		</span>

		</div>														</header>
																						<div class="entry-content clear">
																			</div>
								</div>
							</div>
						</article>
											<article class="ast-related-post post-81 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity ast-article-single">
							<div class="ast-related-posts-inner-section">
								<div class="ast-related-post-content">
									<div class="ast-related-post-featured-section post-has-thumb"><div class="post-thumb-img-content post-thumb"><a href="https://californiaexaminer.net/supreme-court-deals-another-procedural-setback-to-competitors-of-texas-abortion-regulation/"><img width="600" height="400" src="https://californiaexaminer.net/wp-content/uploads/2022/01/Supreme-Court-deals-another-procedural-setback-to-competitors-of-Texas-abortion-regulation..jpg" class="attachment-large size-large wp-post-image" alt="Supreme Court deals another procedural setback to competitors of Texas abortion regulation." decoding="async" loading="lazy" srcset="https://californiaexaminer.net/wp-content/uploads/2022/01/Supreme-Court-deals-another-procedural-setback-to-competitors-of-Texas-abortion-regulation..jpg 600w, https://californiaexaminer.net/wp-content/uploads/2022/01/Supreme-Court-deals-another-procedural-setback-to-competitors-of-Texas-abortion-regulation.-300x200.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></a> </div></div>														<header class="entry-header">
																	<h3 class="ast-related-post-title entry-title">
				<a href="https://californiaexaminer.net/supreme-court-deals-another-procedural-setback-to-competitors-of-texas-abortion-regulation/" target="_self" rel="bookmark noopener noreferrer">Supreme Court deals another procedural setback to competitors of Texas abortion regulation.</a>
			</h3>
		<div class="entry-meta"><span class="cat-links"><a href="https://californiaexaminer.net/category/celebrity/" rel="category tag">Celebrity</a></span> / By <span class="posted-by vcard author" itemtype="https://schema.org/Person" itemscope="itemscope" itemprop="author">			<a title="View all posts by Maria Shiela"
				href="https://californiaexaminer.net/author/maria/" rel="author"
				class="url fn n" itemprop="url"				>
				<span
				class="author-name" itemprop="name"				>Maria Shiela</span>
			</a>
		</span>

		</div>														</header>
																						<div class="entry-content clear">
																			</div>
								</div>
							</div>
						</article>
											<article class="ast-related-post post-74 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity ast-article-single">
							<div class="ast-related-posts-inner-section">
								<div class="ast-related-post-content">
									<div class="ast-related-post-featured-section post-has-thumb"><div class="post-thumb-img-content post-thumb"><a href="https://californiaexaminer.net/the-bold-electoral-tactics-that-could-save-bidens-legacy/"><img width="600" height="400" src="https://californiaexaminer.net/wp-content/uploads/2022/01/The-Bold-Electoral-Tactics-That-Could-Save-Bidens-Legacy.jpg" class="attachment-large size-large wp-post-image" alt="The Bold Electoral Tactics That Could Save Biden’s Legacy" decoding="async" loading="lazy" srcset="https://californiaexaminer.net/wp-content/uploads/2022/01/The-Bold-Electoral-Tactics-That-Could-Save-Bidens-Legacy.jpg 600w, https://californiaexaminer.net/wp-content/uploads/2022/01/The-Bold-Electoral-Tactics-That-Could-Save-Bidens-Legacy-300x200.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></a> </div></div>														<header class="entry-header">
																	<h3 class="ast-related-post-title entry-title">
				<a href="https://californiaexaminer.net/the-bold-electoral-tactics-that-could-save-bidens-legacy/" target="_self" rel="bookmark noopener noreferrer">The Bold Electoral Tactics That Could Save Biden’s Legacy</a>
			</h3>
		<div class="entry-meta"><span class="cat-links"><a href="https://californiaexaminer.net/category/celebrity/" rel="category tag">Celebrity</a></span> / By <span class="posted-by vcard author" itemtype="https://schema.org/Person" itemscope="itemscope" itemprop="author">			<a title="View all posts by Maria Shiela"
				href="https://californiaexaminer.net/author/maria/" rel="author"
				class="url fn n" itemprop="url"				>
				<span
				class="author-name" itemprop="name"				>Maria Shiela</span>
			</a>
		</span>

		</div>														</header>
																						<div class="entry-content clear">
																			</div>
								</div>
							</div>
						</article>
					</div> </div><div class="ast-single-author-box" itemprop="author" itemscope itemtype="https://schema.org/Person"><div class="ast-author-meta"> <div class="about-author-title-wrapper"> <h3 class="about-author">About The Author</h3> </div> <div class="ast-author-details"> <div class="post-author-avatar"><img width="100" height="100" src="https://californiaexaminer.net/wp-content/uploads/2022/09/Zion-Martin--150x150.jpeg" class="avatar avatar-100 photo" alt="" decoding="async" loading="lazy" srcset="https://californiaexaminer.net/wp-content/uploads/2022/09/Zion-Martin--150x150.jpeg 150w, https://californiaexaminer.net/wp-content/uploads/2022/09/Zion-Martin--24x24.jpeg 24w, https://californiaexaminer.net/wp-content/uploads/2022/09/Zion-Martin--48x48.jpeg 48w, https://californiaexaminer.net/wp-content/uploads/2022/09/Zion-Martin--96x96.jpeg 96w, https://californiaexaminer.net/wp-content/uploads/2022/09/Zion-Martin--300x300.jpeg 300w" sizes="(max-width: 100px) 100vw, 100px" /></div> <div class="post-author-bio"> <a class="url fn n" href="https://californiaexaminer.net/author/zion-martin/" itemprop="url" rel="author"> <h4 class="author-title" itemprop="name">Zion Martin</h4> </a> <div class="post-author-desc"></div> </div> </div> </div></div>
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/did-kendrick-lamar-cheat-on-his-wife/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://californiaexaminer.net/wp-comments-post.php" method="post" id="ast-commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message">Required fields are marked <span class="required">*</span></span></p><div class="ast-row comment-textarea"><fieldset class="comment-form-comment"><legend class ="comment-form-legend"></legend><div class="comment-form-textarea ast-grid-common-col"><label for="comment" class="screen-reader-text">Type here..</label><textarea id="comment" name="comment" placeholder="Type here.." cols="45" rows="8" aria-required="true"></textarea></div></fieldset></div><div class="ast-comment-formwrap ast-row"><p class="comment-form-author ast-grid-common-col ast-width-lg-33 ast-width-md-4 ast-float"><label for="author" class="screen-reader-text">Name*</label><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email ast-grid-common-col ast-width-lg-33 ast-width-md-4 ast-float"><label for="email" class="screen-reader-text">Email*</label><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url ast-grid-common-col ast-width-lg-33 ast-width-md-4 ast-float"><label for="url"><label for="url" class="screen-reader-text">Website</label><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></label></p></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment &raquo;" /> <input type='hidden' name='comment_post_ID' value='19675' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
	
</div><!-- #comments -->
			</main><!-- #main -->
			
		
	</div><!-- #primary -->


	<div class="widget-area secondary" id="secondary" itemtype="https://schema.org/WPSideBar" itemscope="itemscope">
	<div class="sidebar-main" >
		
		<aside id="block-16" class="widget widget_block widget_search"><form role="search" method="get" action="https://californiaexaminer.net/" class="wp-block-search__no-button wp-block-search"><label for="wp-block-search__input-1" class="wp-block-search__label" >Search</label><div class="wp-block-search__inside-wrapper " ><input type="search" id="wp-block-search__input-1" class="wp-block-search__input wp-block-search__input" name="s" value="" placeholder=""  required /></div></form></aside><aside id="block-19" class="widget widget_block"><h2 class="widget-title">Latest Post</h2><div class="wp-widget-group__inner-blocks">
<div class="is-layout-constrained wp-block-group"><ul class="wp-block-latest-posts__list wp-block-latest-posts has-small-font-size"><li><a class="wp-block-latest-posts__post-title" href="https://californiaexaminer.net/did-kendrick-lamar-cheat-on-his-wife/">Did Kendrick Lamar Cheat On His Wife: What Confession Did He Make In His &#8220;Mother I Sober&#8221; Song?</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://californiaexaminer.net/did-sam-hunt-cheat-on-his-wife/">Did Sam Hunt Cheat On His Wife: Why Was His Pregnant Wife Determined To File For Divorce?</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://californiaexaminer.net/did-kobe-bryant-cheat-on-his-wife/">Did Kobe Bryant Cheat On His Wife: What Exactly Was The Reason For Venessa&#8217;s Divorce Filing?</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://californiaexaminer.net/what-to-expect-from-the-future-dash-price/">What to Expect From the Future DASH Price?</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://californiaexaminer.net/why-is-angularjs-better-for-your-startup/">Why is AngularJS Better for Your Startup?</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://californiaexaminer.net/lil-kim-before-surgery/">Lil Kim Before Surgery: What Is The Effect Of Her Changing Face On Her Career?</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://californiaexaminer.net/what-does-asl-mean-on-tiktok/">What Does ASL Mean On TikTok: What Is The Meaning Of Newly Trending Term?</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://californiaexaminer.net/750-shein-gift-card-real-or-fake/">$750 Shein Gift Card Real Or Fake: How Can You Redeem The Gift Card?</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://californiaexaminer.net/mother-accused-of-killing-her-two-toddlers-after-they-were-found-in-bathtub-with-multiple-stab-wounds/">Mother Accused Of Killing Her Two Toddlers After They Were Found In Bathtub With Multiple Stab Wounds</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://californiaexaminer.net/police-in-madera-fatally-shot-and-killed-an-armed-man/">Police In Madera Fatally Shot And Killed An Armed Man</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://californiaexaminer.net/1-dead-5-injured-in-5-different-shootings-in-west-baltimore-on-monday/">1 Dead, 5 Injured In 5 Different Shootings In West Baltimore On Monday</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://californiaexaminer.net/after-the-oscars-backlash-will-smith-responds-to-fans-who-are-hesitant-to-see-his-new-movie/">After The Oscars Backlash, Will Smith Responds To Fans Who Are Hesitant To See His New Movie</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://californiaexaminer.net/former-virginia-trooper-killed-the-family-of-the-teen-he-had-catfished-before-dying-in-a-gunfight/">Former Virginia Trooper Killed The Family Of The Teen He Had Catfished Before Dying In A Gunfight</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://californiaexaminer.net/credit-card-theft-and-fraud-charges-against-a-cambridge-woman/">Credit Card Theft And Fraud Charges Against A Cambridge Woman</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://californiaexaminer.net/sad-frosty-cause-of-death/">Sad Frosty Cause Of Death: How Did The 24 Years Texas Rapper Die?</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://californiaexaminer.net/dua-lipa-a-music-icon-granted-albanian-citizenship/">Dua Lipa, A Music Icon, Granted Albanian Citizenship</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://californiaexaminer.net/missouri-is-preparing-to-execute-a-man-who-killed-an-officer-in-2005/">Missouri Is Preparing To Execute A Man Who Killed An Officer In 2005</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://californiaexaminer.net/the-buffalo-supermarket-shooter-plead-guilty-on-counts-of-terrorism-and-murder/">The Buffalo Supermarket Shooter Plead Guilty On Counts Of Terrorism And Murder</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://californiaexaminer.net/ski-mask-girl-face-reveal/">Ski Mask Girl Face Reveal: Tiktok Girl Got Viral After Accidental Face Reveal</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://californiaexaminer.net/jewelry-and-cash-worth-500000-stolen-by-thieves-in-jersey-city/">Jewelry And Cash Worth $500,000 Stolen By Thieves In Jersey City</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://californiaexaminer.net/clovis-guy-discovers-thousands-dollar-hidden-treasure-in-an-antique-shop/">Clovis Guy Discovers Thousands-dollar Hidden Treasure In An Antique Shop</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://californiaexaminer.net/rep-donald-mceachin-passes-away-at-61-cause-of-death-revealed/">Rep. Donald McEachin Passes Away At 61, Cause Of Death Revealed</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://californiaexaminer.net/after-missing-for-51-years-melissa-highsmith-found-in-fort-worth/">After Missing For 51 Years, Melissa Highsmith Found In Fort Worth</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://californiaexaminer.net/can-elon-musk-afford-to-pick-a-fight-with-apple/">Can Elon Musk Afford To Pick A Fight With Apple?</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://californiaexaminer.net/after-a-shootout-with-michigan-police-human-remains-were-found-in-the-trunk-of-the-car/">After A Shootout With Michigan Police, Human Remains Were Found In The Trunk Of The Car</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://californiaexaminer.net/how-old-was-kate-winslet-in-titanic/">How Old Was Kate Winslet In Titanic: What Was The Age Of Leonardo DiCaprio&#8217;s Co-Star In Titanic?</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://californiaexaminer.net/who-is-sadie-sink-dating/">Who Is Sadie Sink Dating: Who Is The Max From Stranger Things Dating?</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://californiaexaminer.net/where-is-patrizia-gucci-now/">Where Is Patrizia Gucci Now: Is She Still Alive After Murdering Her Ex-Husband?</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://californiaexaminer.net/who-is-lamar-from-bmf-based-on-in-real-life/">Who Is Lamar From BMF Based On In Real Life: Is The Thug Character Based On Any Real Person?</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://californiaexaminer.net/are-angela-and-michael-still-together/">Are Angela And Michael Still Together: What Is The Current Status Between &#8220;90 Day Fiance&#8221; Couple After The Fight?</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://californiaexaminer.net/who-is-bojack-horseman-based-on/">Who Is BoJack Horseman Based On: Who Is The Main Inspiration Behind The Famous Netflix Show?</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://californiaexaminer.net/jelly-bean-face-reveal/">Jelly Bean Face Reveal: How Does The Famous Minecraft Gamer Look?</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://californiaexaminer.net/alexa-demie-before-surgery/">Alexa Demie Before Surgery: Why Did The Actress Hide Her Real Age From The World?</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://californiaexaminer.net/what-does-crop-mean-on-tiktok/">What Does Crop Mean On Tiktok: Is The Word Used More In The Technical Sense Than Logical On TikTok?</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://californiaexaminer.net/a-kansas-man-is-accused-of-kidnapping-a-nebraska-woman/">A Kansas Man Is Accused Of Kidnapping A Nebraska Woman Who Was Last Seen At Her Home</a></li>
</ul></div>
</div></aside><aside id="block-37" class="widget widget_block"><h2 class="widget-title">Categories</h2><div class="wp-widget-group__inner-blocks"><ul class="wp-block-categories-list wp-block-categories has-small-font-size">	<li class="cat-item cat-item-140"><a href="https://californiaexaminer.net/category/breakfast-hours/">Breakfast Hours</a> (2)
</li>
	<li class="cat-item cat-item-765"><a href="https://californiaexaminer.net/category/business/">Business</a> (8)
</li>
	<li class="cat-item cat-item-1"><a href="https://californiaexaminer.net/category/celebrity/">Celebrity</a> (1,048)
</li>
	<li class="cat-item cat-item-10"><a href="https://californiaexaminer.net/category/covid-19/">COVID-19</a> (15)
</li>
	<li class="cat-item cat-item-7"><a href="https://californiaexaminer.net/category/daily-news/">Daily news</a> (1,627)
</li>
	<li class="cat-item cat-item-24"><a href="https://californiaexaminer.net/category/entertainment/">Entertainment</a> (238)
</li>
	<li class="cat-item cat-item-8"><a href="https://californiaexaminer.net/category/events/">Events</a> (40)
</li>
	<li class="cat-item cat-item-766"><a href="https://californiaexaminer.net/category/finance/">Finance</a> (7)
</li>
	<li class="cat-item cat-item-5"><a href="https://californiaexaminer.net/category/financial-analysis/">Financial analysis</a> (109)
</li>
	<li class="cat-item cat-item-747"><a href="https://californiaexaminer.net/category/gaming/">Gaming</a> (3)
</li>
	<li class="cat-item cat-item-767"><a href="https://californiaexaminer.net/category/how-to/">How To</a> (2)
</li>
	<li class="cat-item cat-item-746"><a href="https://californiaexaminer.net/category/lifestyle/">Lifestyle</a> (6)
</li>
	<li class="cat-item cat-item-6"><a href="https://californiaexaminer.net/category/sports/">Sports</a> (10)
</li>
	<li class="cat-item cat-item-748"><a href="https://californiaexaminer.net/category/tech/">Tech</a> (121)
</li>
</ul></div></aside>
	</div><!-- .sidebar-main -->
</div><!-- #secondary -->


	</div> <!-- ast-container -->
	</div><!-- #content -->
<footer
class="site-footer" id="colophon" itemtype="https://schema.org/WPFooter" itemscope="itemscope" itemid="#colophon">
			<div class="site-primary-footer-wrap ast-builder-grid-row-container site-footer-focus-item ast-builder-grid-row-3-equal ast-builder-grid-row-tablet-3-equal ast-builder-grid-row-mobile-full ast-footer-row-stack ast-footer-row-tablet-stack ast-footer-row-mobile-stack" data-section="section-primary-footer-builder">
	<div class="ast-builder-grid-row-container-inner">
					<div class="ast-builder-footer-grid-columns site-primary-footer-inner-wrap ast-builder-grid-row">
											<div class="site-footer-primary-section-1 site-footer-section site-footer-section-1">
							<aside
		class="footer-widget-area widget-area site-footer-focus-item footer-widget-area-inner" data-section="sidebar-widgets-footer-widget-1" aria-label="Footer Widget 1"				>
			<section id="block-21" class="widget widget_block widget_media_image">
<figure class="wp-block-image aligncenter size-full"><img decoding="async" loading="lazy" width="250" height="50" src="https://californiaexaminer.net/wp-content/uploads/2022/09/cropped-California-Examiner-Logo-White-2.png" alt="" class="wp-image-18755"/></figure>
</section>		</aside>
						</div>
											<div class="site-footer-primary-section-2 site-footer-section site-footer-section-2">
							<aside
		class="footer-widget-area widget-area site-footer-focus-item footer-widget-area-inner" data-section="sidebar-widgets-footer-widget-2" aria-label="Footer Widget 2"		>
			<section id="block-31" class="widget widget_block widget_text">
<p class="has-text-align-center has-ast-global-color-5-color has-text-color"><strong>Headquarter</strong>:<br>Port Jefferson Station, NY 11776<br>Port Jefferson Station<br>North Dakota-11776<br>United States</p>
</section>		</aside>
						</div>
											<div class="site-footer-primary-section-3 site-footer-section site-footer-section-3">
							<aside
		class="footer-widget-area widget-area site-footer-focus-item footer-widget-area-inner" data-section="sidebar-widgets-footer-widget-3" aria-label="Footer Widget 3"		>
			<section id="block-34" class="widget widget_block widget_media_image">
<figure class="wp-block-image aligncenter size-full is-resized"><a href="https://news.google.com/publications/CAAqBwgKMMbQvwsw0-vWAw?hl=en-US&amp;gl=US&amp;ceid=US%3Aen" target="_blank" rel=" noreferrer noopener"><img decoding="async" loading="lazy" src="https://californiaexaminer.net/wp-content/uploads/2022/11/Gnews-.png" alt="" class="wp-image-18576" width="99" height="83" srcset="https://californiaexaminer.net/wp-content/uploads/2022/11/Gnews-.png 450w, https://californiaexaminer.net/wp-content/uploads/2022/11/Gnews--300x253.png 300w" sizes="(max-width: 99px) 100vw, 99px" /></a><figcaption class="wp-element-caption"><strong>Follow Us On Google News</strong></figcaption></figure>
</section>		</aside>
						</div>
										</div>
			</div>

</div>
<div class="site-below-footer-wrap ast-builder-grid-row-container site-footer-focus-item ast-builder-grid-row-full ast-builder-grid-row-tablet-full ast-builder-grid-row-mobile-full ast-footer-row-stack ast-footer-row-tablet-stack ast-footer-row-mobile-stack" data-section="section-below-footer-builder">
	<div class="ast-builder-grid-row-container-inner">
					<div class="ast-builder-footer-grid-columns site-below-footer-inner-wrap ast-builder-grid-row">
											<div class="site-footer-below-section-1 site-footer-section site-footer-section-1">
								<div class="footer-widget-area widget-area site-footer-focus-item" data-section="section-footer-menu">
				<div class="footer-bar-navigation"><nav class="site-navigation ast-flex-grow-1 navigation-accessibility footer-navigation" id="footer-site-navigation" aria-label="Site Navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope"><div class="footer-nav-wrap"><ul id="astra-footer-menu" class="ast-nav-menu ast-flex astra-footer-horizontal-menu astra-footer-tablet-vertical-menu astra-footer-mobile-vertical-menu"><li id="menu-item-12159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12159"><a href="https://californiaexaminer.net/corrections-policy/" class="menu-link">Corrections Policy</a></li>
<li id="menu-item-12160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12160"><a href="https://californiaexaminer.net/fact-checking-policy/" class="menu-link">Fact-Checking Policy</a></li>
<li id="menu-item-12161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12161"><a href="https://californiaexaminer.net/ethics-policy/" class="menu-link">Ethics Policy</a></li>
<li id="menu-item-12162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12162"><a href="https://californiaexaminer.net/editorial-policy/" class="menu-link">Editorial Policy</a></li>
<li id="menu-item-12163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12163"><a href="https://californiaexaminer.net/dmca/" class="menu-link">DMCA</a></li>
<li id="menu-item-12164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12164"><a href="https://californiaexaminer.net/disclaimer/" class="menu-link">Disclaimer</a></li>
<li id="menu-item-16332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16332"><a href="https://californiaexaminer.net/terms-and-conditions/" class="menu-link">Terms and Conditions</a></li>
<li id="menu-item-16334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16334"><a href="https://californiaexaminer.net/privacy-policy/" class="menu-link">Privacy Policy</a></li>
<li id="menu-item-12167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12167"><a href="https://californiaexaminer.net/contact/" class="menu-link">Contact Us</a></li>
<li id="menu-item-12166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12166"><a href="https://californiaexaminer.net/about-us/" class="menu-link">About Us</a></li>
<li id="menu-item-16336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16336"><a href="https://californiaexaminer.net/write-for-us/" class="menu-link">Write For Us</a></li>
<li id="menu-item-18559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18559"><a href="https://californiaexaminer.net/we-are-hiring/" class="menu-link">We Are Hiring</a></li>
</ul></div></nav></div>			</div>
						<div class="ast-builder-layout-element ast-flex site-footer-focus-item ast-footer-copyright" data-section="section-footer-builder">
				<div class="ast-footer-copyright"><p>Copyright © 2022 California Examiner</p>
</div>			</div>
						</div>
										</div>
			</div>

</div>
	</footer><!-- #colophon -->
	</div><!-- #page -->
<div id="ast-scroll-top" class="ast-scroll-top-icon ast-scroll-to-top-right" data-on-devices="both">
	<span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span>	<span class="screen-reader-text">Scroll to Top</span>
</div>
		<div id="amp-mobile-version-switcher" hidden>
			<a rel="" href="https://californiaexaminer.net/did-kendrick-lamar-cheat-on-his-wife/amp/">
				Go to mobile version			</a>
		</div>

				<script src='https://californiaexaminer.net/wp-includes/js/comment-reply.min.js?ver=6.1.1' id='comment-reply-js'></script>
<script id='astra-theme-js-js-extra'>
var astra = {"break_point":"921","isRtl":"","edit_post_url":"https:\/\/californiaexaminer.net\/wp-admin\/post.php?post={{id}}&action=edit","ajax_url":"https:\/\/californiaexaminer.net\/wp-admin\/admin-ajax.php","infinite_count":"2","infinite_total":"0","pagination":"infinite","infinite_scroll_event":"click","no_more_post_message":"No more posts to show.","grid_layout":"2","site_url":"https:\/\/californiaexaminer.net","show_comments":"Show Comments","masonryEnabled":"","blogMasonryBreakPoint":"921"};
</script>
<script src='https://californiaexaminer.net/wp-content/themes/astra/assets/js/minified/frontend.min.js?ver=3.9.4' id='astra-theme-js-js'></script>
<script src='https://californiaexaminer.net/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.6.0' id='mpp_gutenberg_tabs-js'></script>
<script id='toc-front-js-extra'>
var tocplus = {"visibility_show":"show","visibility_hide":"hide","visibility_hide_by_default":"1","width":"Auto"};
</script>
<script src='https://californiaexaminer.net/wp-content/plugins/table-of-contents-plus/front.min.js?ver=2106' id='toc-front-js'></script>
<script id='astra-addon-js-js-extra'>
var astraAddon = {"sticky_active":"1","svgIconClose":"<span class=\"ast-icon icon-close\"><svg viewBox=\"0 0 512 512\" aria-hidden=\"true\" role=\"img\" version=\"1.1\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" width=\"18px\" height=\"18px\">\n                                <path d=\"M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z\" \/>\n                            <\/svg><\/span>","header_main_stick":"1","header_above_stick":"1","header_below_stick":"","stick_header_meta":"","header_main_stick_meta":"","header_above_stick_meta":"","header_below_stick_meta":"","sticky_header_on_devices":"desktop","sticky_header_style":"none","sticky_hide_on_scroll":"0","break_point":"921","tablet_break_point":"921","mobile_break_point":"544","header_main_shrink":"1","header_logo_width":"","responsive_header_logo_width":{"desktop":"","tablet":"","mobile":""},"stick_origin_position":"","site_layout":"ast-full-width-layout","site_content_width":"1240","site_layout_padded_width":"1200","site_layout_box_width":"1200","header_builder_active":"1","component_limit":"10","is_header_builder_active":"1"};
</script>
<script src='https://californiaexaminer.net/wp-content/uploads/astra-addon/astra-addon-637b350e361ae8-83880299.js?ver=3.9.3' id='astra-addon-js-js'></script>
			<script>
			/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
			</script>
				<script src='https://stats.wp.com/e-202248.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'208171504',post:'19675',tz:'0',srv:'californiaexaminer.net',j:'1:11.5.1'} ]);
		_stq.push([ 'clickTrackerInit', '208171504', '19675' ]);
	</script>	</body>
</html>
