<!DOCTYPE html> <html lang="en-US"><head>
	    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="https://californiaexaminer.net/xmlrpc.php">
    <meta name="format-detection" content="telephone=no">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <script type="text/javascript">
!function(){var e={};e.g=function(){if("object"==typeof globalThis)return globalThis;try{return this||new Function("return this")()}catch(e){if("object"==typeof window)return window}}(),function(n){let{ampUrl:t,isCustomizePreview:r,isAmpDevMode:o,noampQueryVarName:s,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:c,regexRegex:u}=n;if("undefined"==typeof sessionStorage)return;const d=new RegExp(u);if(!c.some((e=>{const n=e.match(d);return!(!n||!new RegExp(n[1],n[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)})))return;e.g.addEventListener("DOMContentLoaded",(()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const n=e.querySelector("a[href]");n&&n.addEventListener("click",(()=>{sessionStorage.removeItem(a)}))}));const g=o&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||r||g)return;const m=new URL(location.href),h=new URL(t);h.hash=m.hash,m.searchParams.has(s)&&i===m.searchParams.get(s)?sessionStorage.setItem(a,"1"):h.href!==m.href&&(window.stop(),location.replace(h.href))}({"ampUrl":"https:\/\/californiaexaminer.net\/jackson-cancer-patients-evacuated-due-to-water-outage\/amp\/","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}();
</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Jackson Cancer Patients Evacuated Due to Water Outage</title>
	<meta name="description" content="Officials at the American Cancer Society were ecstatic to reopen the Jackson facility this year after the COVID-19 epidemic." />
	<link rel="canonical" href="https://californiaexaminer.net/jackson-cancer-patients-evacuated-due-to-water-outage/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Jackson Cancer Patients Evacuated Due to Water Outage" />
	<meta property="og:description" content="Officials at the American Cancer Society were ecstatic to reopen the Jackson facility this year after the COVID-19 epidemic." />
	<meta property="og:url" content="https://californiaexaminer.net/jackson-cancer-patients-evacuated-due-to-water-outage/" />
	<meta property="og:site_name" content="California Examiner" />
	<meta property="article:published_time" content="2022-09-02T15:50:39+00:00" />
	<meta property="og:image" content="https://californiaexaminer.net/wp-content/uploads/2022/09/Million-Dollar-Listing-Star-Matt-Altmans-Wife-Johanna-Arrested-and-Charged-with-Domestic-Violence-1-1.png" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="800" />
	<meta property="og:image:type" content="image/png" />
	<meta name="author" content="Brittany" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Brittany" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="California Examiner &raquo; Feed" href="https://californiaexaminer.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="California Examiner &raquo; Comments Feed" href="https://californiaexaminer.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="California Examiner &raquo; Jackson Cancer Patients Evacuated Due to Water Outage Comments Feed" href="https://californiaexaminer.net/jackson-cancer-patients-evacuated-due-to-water-outage/feed/" />
<link rel="alternate" type="application/rss+xml" title="California Examiner &raquo; Stories Feed" href="https://californiaexaminer.net/web-stories/feed/"><script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/californiaexaminer.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='toc-screen-css'  href='https://californiaexaminer.net/wp-content/plugins/table-of-contents-plus/screen.min.css?ver=2106' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='pt-magazine-fonts-css'  href='//fonts.googleapis.com/css?family=Domine%3A400%2C700%7CMontserrat%3A300%2C400%2C500%2C600%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-meanmenu-css'  href='https://californiaexaminer.net/wp-content/themes/pt-magazine/assets/third-party/meanmenu/meanmenu.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://californiaexaminer.net/wp-content/themes/pt-magazine/assets/third-party/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-slick-css'  href='https://californiaexaminer.net/wp-content/themes/pt-magazine/assets/third-party/slick/slick.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='pt-magazine-style-css'  href='https://californiaexaminer.net/wp-content/themes/pt-magazine/style.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/11.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.2/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://californiaexaminer.net/wp-json/" /><link rel="alternate" type="application/json" href="https://californiaexaminer.net/wp-json/wp/v2/posts/10337" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://californiaexaminer.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://californiaexaminer.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='https://californiaexaminer.net/?p=10337' />
<link rel="alternate" type="application/json+oembed" href="https://californiaexaminer.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaliforniaexaminer.net%2Fjackson-cancer-patients-evacuated-due-to-water-outage%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://californiaexaminer.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaliforniaexaminer.net%2Fjackson-cancer-patients-evacuated-due-to-water-outage%2F&#038;format=xml" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-217425323-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-217425323-1');
</script>
<meta name="google-site-verification" content="1Pu1v0Db4YE8iIHQN6xSsj5Bxdct0HUzIuNUMfyJAKE" />
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9590561317119336"
     crossorigin="anonymous"></script><style>img#wpstats{display:none}</style>
	<link rel="pingback" href="https://californiaexaminer.net/xmlrpc.php"><link rel="amphtml" href="https://californiaexaminer.net/jackson-cancer-patients-evacuated-due-to-water-outage/amp/"><style>#amp-mobile-version-switcher{left:0;position:absolute;width:100%;z-index:100}#amp-mobile-version-switcher>a{background-color:#444;border:0;color:#eaeaea;display:block;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;padding:15px 0;text-align:center;text-decoration:none}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://californiaexaminer.net/jackson-cancer-patients-evacuated-due-to-water-outage/amp/"><link rel="icon" href="https://californiaexaminer.net/wp-content/uploads/2022/05/cropped-cropped-californiaexaminer-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://californiaexaminer.net/wp-content/uploads/2022/05/cropped-cropped-californiaexaminer-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://californiaexaminer.net/wp-content/uploads/2022/05/cropped-cropped-californiaexaminer-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://californiaexaminer.net/wp-content/uploads/2022/05/cropped-cropped-californiaexaminer-1-270x270.png" />
</head>

<body class="post-template-default single single-post postid-10337 single-format-standard wp-custom-logo group-blog global-layout-right-sidebar blog-layout-grid site-layout-boxed global-sticky-sidebar">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>	<div id="page" class="site">
		<header id="masthead" class="site-header" role="banner">        <div class="bottom-header">
            <div class="container">
                <div class="site-branding">
                    <a href="https://californiaexaminer.net/" class="custom-logo-link" rel="home"><img width="220" height="70" src="https://californiaexaminer.net/wp-content/uploads/2022/05/cropped-California.png" class="custom-logo" alt="California Examiner" srcset="https://californiaexaminer.net/wp-content/uploads/2022/05/cropped-California.png 220w, https://californiaexaminer.net/wp-content/uploads/2022/05/cropped-California-150x48.png 150w" sizes="(max-width: 220px) 100vw, 220px" /></a>                </div>
                                
            </div>
        </div>

                <div class="sticky-wrapper" id="sticky-wrapper">
        <div class="main-navigation-holder home-icon-disabled">
            <div class="container">
                                <div id="main-nav" class="full-width-nav clear-fix">
                    <nav id="site-navigation" class="main-navigation" role="navigation">
                                                <div class="wrap-menu-content">
                            <div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a href="https://californiaexaminer.net/tech/">Tech</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="https://californiaexaminer.net/financial-analysis/">Financial analysis</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="https://californiaexaminer.net/sports/">Sports</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11"><a href="https://californiaexaminer.net/daily-news/">Daily news</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://californiaexaminer.net/events/">Events</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://californiaexaminer.net/politics/">Politics</a></li>
<li id="menu-item-7496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7496"><a href="https://californiaexaminer.net/write-for-us/">Write For Us</a></li>
</ul></div>                        </div><!-- .menu-content -->
                    </nav><!-- #site-navigation -->
                </div> <!-- #main-nav -->

                
            </div><!-- .container -->
        </div>
        </div>
        </header><!-- #masthead -->
<div id="breadcrumb">
	<div class="container">
		<div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://californiaexaminer.net" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://californiaexaminer.net/daily-news/" itemprop="item"><span itemprop="name">Daily news</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="item">Jackson Cancer Patients Evacuated Due to Water Outage</span><meta itemprop="position" content="3" /></li></ul></div>	</div><!-- .container -->
</div><!-- #breadcrumb -->

        <div id="content" class="site-content">

            
            <div class="container"><div class="inner-wrapper">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-10337" class="post-10337 post type-post status-publish format-standard has-post-thumbnail hentry category-daily-news">
	<div class="article-wrap-inner">

		
		<div class="content-wrap">
			<div class="content-wrap-inner">
				<header class="entry-header">
					<h1 class="entry-title">Jackson Cancer Patients Evacuated Due to Water Outage</h1>					<div class="entry-meta">
						<span class="posted-on"><a href="https://californiaexaminer.net/jackson-cancer-patients-evacuated-due-to-water-outage/" rel="bookmark"><time class="entry-date published updated" datetime="2022-09-02T15:50:39+00:00">September 2, 2022</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://californiaexaminer.net/author/brittany/">Brittany</a></span></span><span class="cat-links"><a href="https://californiaexaminer.net/daily-news/" rel="category tag">Daily news</a></span>					</div><!-- .entry-meta -->

				</header><!-- .entry-header -->
				
				<div class="entry-content">
					<div class='code-block code-block-9' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9590561317119336"
     crossorigin="anonymous"></script>
<!-- Feature image -->
<ins class="adsbygoogle"
     style="display:inline-block;width:720px;height:450px"
     data-ad-client="ca-pub-9590561317119336"
     data-ad-slot="2058098187"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Officials at the American Cancer Society were ecstatic to reopen the Jackson facility this year after the COVID-19 epidemic had forced it to close in 2020.</p>
<p>As of Thursday, the lodge would once again be available at no cost to cancer patients and their caregivers from outside Jackson who are receiving treatment at one of the city&#8217;s hospitals. A big reopening event was scheduled for Thursday to spread the word.</p>
<p>However, 11 cancer patients and their carers residing at the lodge were forced to depart Jackson on Monday, three days before the event on Thursday, due to a breakdown in the city&#8217;s water supply.</p>
<figure id="attachment_10338" aria-describedby="caption-attachment-10338" style="width: 1200px" class="wp-caption alignnone"><img class="size-full wp-image-10338" src="https://californiaexaminer.net/wp-content/uploads/2022/09/3X0A3631-scaled-1.webp" alt="Jackson Cancer Patients Evacuated Due to Water Outage" width="1200" height="900" srcset="https://californiaexaminer.net/wp-content/uploads/2022/09/3X0A3631-scaled-1.webp 1200w, https://californiaexaminer.net/wp-content/uploads/2022/09/3X0A3631-scaled-1-300x225.webp 300w, https://californiaexaminer.net/wp-content/uploads/2022/09/3X0A3631-scaled-1-1024x768.webp 1024w, https://californiaexaminer.net/wp-content/uploads/2022/09/3X0A3631-scaled-1-768x576.webp 768w, https://californiaexaminer.net/wp-content/uploads/2022/09/3X0A3631-scaled-1-105x80.webp 105w, https://californiaexaminer.net/wp-content/uploads/2022/09/3X0A3631-scaled-1-150x113.webp 150w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption id="caption-attachment-10338" class="wp-caption-text">Jackson Cancer Patients Evacuated Due to Water Outage</figcaption></figure>
<div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9590561317119336"
     crossorigin="anonymous"></script>
<!-- 14,18,23,28,35 AD For CE -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9590561317119336"
     data-ad-slot="1426932045"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Their lodgings in motels outside of Jackson are being paid for by the American Cancer Society.</p>
<p>Jackson&#8217;s <a href="https://californiaexaminer.net/jackson-miss-shows-how-extreme-weather-can-cause-a-water-issue/">water issues</a> shouldn&#8217;t force people to put off cancer treatment, says Letitia Thompson, the American Cancer Society&#8217;s regional cancer support vice president. &#8220;Therefore, we&#8217;ve located and covered their lodging costs in the vicinity.&#8221;</p>
<p>A van is available to take patients to and from their appointments.</p>
<div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9590561317119336"
     crossorigin="anonymous"></script>
<!-- 14,18,23,28,35 AD For CE -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9590561317119336"
     data-ad-slot="1426932045"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>According to Thompson, plumbing problems have arisen due to changes in water pressure at the lodge, which began for business in 2019. Thompson has stated that until the lodge has had a week of consistent water pressure, the patients and their carers would continue to stay at the suburban motel.</p>
<p>There are fluctuations in the water pressure. The American Cancer Society makes every effort to prudently manage the funds it receives, yet we cannot afford to endanger people with cancer. &#8220;We don&#8217;t want cancer patients to have to deal with the embarrassment of having to get up in the middle of the night because they have to use the restroom,&#8221; she said.</p>
<p>The lodge provides lodging for those visiting Jackson for medical care at the University of Mississippi Medical Center, St. Dominic Memorial Hospital, Mississippi Baptist Medical Center, and other local hospitals. A recommendation from a treatment center is required before a patient may begin the process of staying at the lodge.</p>
<p>Thompson added that plans are in the works to expand access to the group&#8217;s services in the Jackson region for people who have been diagnosed with cancer.</p>
<p>Thompson emphasized his desire to support local cancer patients who are coping with Jackson&#8217;s <a href="https://californiaexaminer.net/mississippi-governor-declares-water-emergency/">water crisis</a>. For cancer patients who may require hotel rooms for an extended period of time, &#8220;we are striving to establish a mechanism to receive recommendations and requests for hotel rooms.&#8221; As many obstacles to treatment as possible should be removed.</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div><!-- AI CONTENT END 1 -->
				</div><!-- .entry-content -->

			</div>
		</div>
	</div>

</article><!-- #post-## -->

                    <div class="news-col-3 related-posts">

                        
                            <h3 class="related-posts-title">Related Posts</h3>

                                                    
                        <div class="inner-wrapper">
                              

                                <div class="news-item three-column-item">
                                    <div class="news-thumb">
                                        <a href="https://californiaexaminer.net/california-approves-new-climate-measures/"><img width="400" height="245" src="https://californiaexaminer.net/wp-content/uploads/2022/09/Million-Dollar-Listing-Star-Matt-Altmans-Wife-Johanna-Arrested-and-Charged-with-Domestic-Violence-12-1-400x245.png" class="attachment-pt-magazine-tall size-pt-magazine-tall wp-post-image" alt="California Approves New Climate Measures" loading="lazy" /></a>   
                                    </div><!-- .news-thumb --> 

                                   <div class="news-text-wrap">
                                        <h3><a href="https://californiaexaminer.net/california-approves-new-climate-measures/">California Approves New Climate Measures</a></h3>
                                         <span class="posted-date">September 2, 2022</span>
                                   </div><!-- .news-text-wrap -->
                                </div><!-- .news-item -->

                                  

                                <div class="news-item three-column-item">
                                    <div class="news-thumb">
                                        <a href="https://californiaexaminer.net/parkland-shooters-teacher-saved-his-documents-in-case-they-were-needed/"><img width="400" height="245" src="https://californiaexaminer.net/wp-content/uploads/2022/09/Million-Dollar-Listing-Star-Matt-Altmans-Wife-Johanna-Arrested-and-Charged-with-Domestic-Violence-11-1-400x245.png" class="attachment-pt-magazine-tall size-pt-magazine-tall wp-post-image" alt="Parkland Shooter&#039;s Teacher Saved His Documents in Case They Were Needed" loading="lazy" /></a>   
                                    </div><!-- .news-thumb --> 

                                   <div class="news-text-wrap">
                                        <h3><a href="https://californiaexaminer.net/parkland-shooters-teacher-saved-his-documents-in-case-they-were-needed/">Parkland Shooter&#8217;s Teacher Saved His Documents in Case They Were Needed</a></h3>
                                         <span class="posted-date">September 2, 2022</span>
                                   </div><!-- .news-text-wrap -->
                                </div><!-- .news-item -->

                                  

                                <div class="news-item three-column-item">
                                    <div class="news-thumb">
                                        <a href="https://californiaexaminer.net/new-york-implements-gun-free-zones/"><img width="400" height="245" src="https://californiaexaminer.net/wp-content/uploads/2022/09/Million-Dollar-Listing-Star-Matt-Altmans-Wife-Johanna-Arrested-and-Charged-with-Domestic-Violence-7-2-400x245.png" class="attachment-pt-magazine-tall size-pt-magazine-tall wp-post-image" alt="New York Implements Gun-free Zones" loading="lazy" /></a>   
                                    </div><!-- .news-thumb --> 

                                   <div class="news-text-wrap">
                                        <h3><a href="https://californiaexaminer.net/new-york-implements-gun-free-zones/">New York Implements Gun-free Zones</a></h3>
                                         <span class="posted-date">September 2, 2022</span>
                                   </div><!-- .news-text-wrap -->
                                </div><!-- .news-item -->

                                  

                                <div class="news-item three-column-item">
                                    <div class="news-thumb">
                                        <a href="https://californiaexaminer.net/donovan-lewis-shooting-prompts-weekend-demonstrations/"><img width="400" height="245" src="https://californiaexaminer.net/wp-content/uploads/2022/09/Million-Dollar-Listing-Star-Matt-Altmans-Wife-Johanna-Arrested-and-Charged-with-Domestic-Violence-5-1-400x245.png" class="attachment-pt-magazine-tall size-pt-magazine-tall wp-post-image" alt="Donovan Lewis Shooting Prompts Weekend Demonstrations" loading="lazy" /></a>   
                                    </div><!-- .news-thumb --> 

                                   <div class="news-text-wrap">
                                        <h3><a href="https://californiaexaminer.net/donovan-lewis-shooting-prompts-weekend-demonstrations/">Donovan Lewis Shooting Prompts Weekend Demonstrations</a></h3>
                                         <span class="posted-date">September 2, 2022</span>
                                   </div><!-- .news-text-wrap -->
                                </div><!-- .news-item -->

                                  

                                <div class="news-item three-column-item">
                                    <div class="news-thumb">
                                        <a href="https://californiaexaminer.net/randi-weingarten-destroyed-a-generation-of-youngsters-according-to-test-scores/"><img width="400" height="245" src="https://californiaexaminer.net/wp-content/uploads/2022/09/Million-Dollar-Listing-Star-Matt-Altmans-Wife-Johanna-Arrested-and-Charged-with-Domestic-Violence-3-1-400x245.png" class="attachment-pt-magazine-tall size-pt-magazine-tall wp-post-image" alt="Randi Weingarten Destroyed a Generation of Youngsters, According to Test Scores" loading="lazy" /></a>   
                                    </div><!-- .news-thumb --> 

                                   <div class="news-text-wrap">
                                        <h3><a href="https://californiaexaminer.net/randi-weingarten-destroyed-a-generation-of-youngsters-according-to-test-scores/">Randi Weingarten Destroyed a Generation of Youngsters, According to Test Scores</a></h3>
                                         <span class="posted-date">September 2, 2022</span>
                                   </div><!-- .news-text-wrap -->
                                </div><!-- .news-item -->

                                  

                                <div class="news-item three-column-item">
                                    <div class="news-thumb">
                                        <a href="https://californiaexaminer.net/man-charged-in-random-detroit-shootings-that-killed-3/"><img width="400" height="245" src="https://californiaexaminer.net/wp-content/uploads/2022/09/Million-Dollar-Listing-Star-Matt-Altmans-Wife-Johanna-Arrested-and-Charged-with-Domestic-Violence-11-400x245.png" class="attachment-pt-magazine-tall size-pt-magazine-tall wp-post-image" alt="Man Charged in Random Detroit Shootings That Killed 3" loading="lazy" /></a>   
                                    </div><!-- .news-thumb --> 

                                   <div class="news-text-wrap">
                                        <h3><a href="https://californiaexaminer.net/man-charged-in-random-detroit-shootings-that-killed-3/">Man Charged in Random Detroit Shootings That Killed 3</a></h3>
                                         <span class="posted-date">September 1, 2022</span>
                                   </div><!-- .news-text-wrap -->
                                </div><!-- .news-item -->

                                                        </div>

                    </div>
                     
                    <div class="author-info-wrap">

	<div class="author-thumb">
		<img alt='' src='https://secure.gravatar.com/avatar/cc5189e0cdf8c8b5704a9d5341ebc62b?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/cc5189e0cdf8c8b5704a9d5341ebc62b?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>	</div>

	<div class="author-content-wrap">
		<header class="entry-header">
			 <h3 class="author-name">About Brittany</h3>
		</header><!-- .entry-header -->

		<div class="entry-content">
			<div class="author-desc"></div>
			<a class="authors-more-posts" href="https://californiaexaminer.net/author/brittany/">View all posts by Brittany &rarr;</a>
		</div><!-- .entry-content -->
	</div>
	
</div>
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://californiaexaminer.net/trumpism-threatens-democracy-says-biden/" rel="prev">Trumpism Threatens Democracy, Says Biden</a></div><div class="nav-next"><a href="https://californiaexaminer.net/judge-to-unseal-fbi-mar-a-lago-seizure-list-delaying-special-master-ruling/" rel="next">Judge to Unseal Fbi Mar-a-lago Seizure List, Delaying Special Master Ruling</a></div></div>
	</nav>
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/jackson-cancer-patients-evacuated-due-to-water-outage/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://californiaexaminer.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='10337' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="83"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->


<div id="sidebar-primary" class="widget-area sidebar" role="complementary">
	<aside id="block-2" class="widget widget_block widget_search"><form role="search" method="get" action="https://californiaexaminer.net/" class="wp-block-search__button-outside wp-block-search__text-button wp-block-search"><label for="wp-block-search__input-1" class="wp-block-search__label">Search</label><div class="wp-block-search__inside-wrapper " ><input type="search" id="wp-block-search__input-1" class="wp-block-search__input " name="s" value="" placeholder=""  required /><button type="submit" class="wp-block-search__button  "  >Search</button></div></form></aside><aside id="block-3" class="widget widget_block">
<div class="wp-container-1 wp-block-group"><div class="wp-block-group__inner-container"><div class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9590561317119336"
     crossorigin="anonymous"></script>
<!-- Sidebaar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-9590561317119336"
     data-ad-slot="9361873133"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>


<h2>Recent Posts</h2>


<ul class="wp-block-latest-posts__list wp-block-latest-posts"><li><a class="wp-block-latest-posts__post-title" href="https://californiaexaminer.net/california-approves-new-climate-measures/">California Approves New Climate Measures</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://californiaexaminer.net/parkland-shooters-teacher-saved-his-documents-in-case-they-were-needed/">Parkland Shooter&#8217;s Teacher Saved His Documents in Case They Were Needed</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://californiaexaminer.net/tech-tool-offers-police-cheap-mass-surveillance/">Tech Tool Offers Police &#8220;Cheap Mass Surveillance&#8221;</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://californiaexaminer.net/former-idaho-lawmaker-jailed-for-raping-intern/">Former Idaho Lawmaker Jailed for Raping Intern</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://californiaexaminer.net/a-wis-activist-who-stated-voter-fraud-is-easy-faces-election-charges/">A Wis. Activist Who Stated Voter Fraud is Easy Faces Election Charges</a></li>
</ul></div></div>
</aside><aside id="block-6" class="widget widget_block">
<div class="wp-container-2 wp-block-group"><div class="wp-block-group__inner-container">
<h2>Categories</h2>


<ul class="wp-block-categories-list wp-block-categories">	<li class="cat-item cat-item-140"><a href="https://californiaexaminer.net/breakfast-hours/">Breakfast Hours</a>
</li>
	<li class="cat-item cat-item-89"><a href="https://californiaexaminer.net/celebrity/">Celebrity</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://californiaexaminer.net/covid-19/">COVID-19</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://californiaexaminer.net/daily-news/">Daily news</a>
</li>
	<li class="cat-item cat-item-24"><a href="https://californiaexaminer.net/entertainment/">Entertainment</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://californiaexaminer.net/events/">Events</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://californiaexaminer.net/financial-analysis/">Financial analysis</a>
</li>
	<li class="cat-item cat-item-747"><a href="https://californiaexaminer.net/gaming/">Gaming</a>
</li>
	<li class="cat-item cat-item-746"><a href="https://californiaexaminer.net/lifestyle/">Lifestyle</a>
</li>
	<li class="cat-item cat-item-748"><a href="https://californiaexaminer.net/other/">Other</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://californiaexaminer.net/politics/">Politics</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://californiaexaminer.net/sports/">Sports</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://californiaexaminer.net/tech/">Tech</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://californiaexaminer.net/world-news/">World News</a>
</li>
</ul></div></div>
</aside><aside id="block-4" class="widget widget_block">
<div class="wp-container-3 wp-block-group"><div class="wp-block-group__inner-container"></div></div>
</aside><aside id="block-5" class="widget widget_block">
<div class="wp-container-4 wp-block-group"><div class="wp-block-group__inner-container"></div></div>
</aside></div><!-- #secondary -->
</div><!-- .inner-wrapper --></div><!-- .container --></div><!-- #content -->
	
	<aside id="footer-widgets" class="widget-area" role="complementary">
		<div class="container">
						<div class="inner-wrapper">
										<div class="widget-column footer-active-1">
							<aside id="block-10" class="widget widget_block">
<div class="wp-container-14 wp-block-columns">
<div class="wp-container-9 wp-block-column">
<p class="has-text-align-left"><strong><span style="text-decoration: underline;"><a href="https://californiaexaminer.net/">California Examiner</a></span></strong> is a 21st-century news outlet, that provides its readers with the latest stories from the United States and throughout the world. We inform our readers on the latest in the world of entertainment, television news, show premiere dates, launch dates, celebrity gossip, and travel.</p>



<div class="wp-container-6 wp-block-columns">
<div class="wp-container-5 wp-block-column"><div class="wp-block-image">
<figure class="aligncenter size-full is-resized"><a href="https://californiaexaminer.net/"><img loading="lazy" src="https://californiaexaminer.net/wp-content/uploads/2022/08/California-Examiner-Logo-1.png" alt="" class="wp-image-8367" width="199" height="63" srcset="https://californiaexaminer.net/wp-content/uploads/2022/08/California-Examiner-Logo-1.png 220w, https://californiaexaminer.net/wp-content/uploads/2022/08/California-Examiner-Logo-1-150x48.png 150w" sizes="(max-width: 199px) 100vw, 199px" /></a></figure></div></div>
</div>



<div class="wp-container-8 wp-block-columns">
<div class="wp-container-7 wp-block-column">
<p><strong>India's Headquarters: </strong></p>



<p>SCO-253, 2nd Floor, Above Yes Bank, Karnal, Haryana 132001, India</p>
</div>
</div>
</div>



<div class="wp-container-11 wp-block-column">
<div class="wp-container-10 wp-block-group"><div class="wp-block-group__inner-container"><ul class="wp-block-categories-list wp-block-categories">	<li class="cat-item cat-item-140"><a href="https://californiaexaminer.net/breakfast-hours/">Breakfast Hours</a>
</li>
	<li class="cat-item cat-item-89"><a href="https://californiaexaminer.net/celebrity/">Celebrity</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://californiaexaminer.net/covid-19/">COVID-19</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://californiaexaminer.net/daily-news/">Daily news</a>
</li>
	<li class="cat-item cat-item-24"><a href="https://californiaexaminer.net/entertainment/">Entertainment</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://californiaexaminer.net/events/">Events</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://californiaexaminer.net/financial-analysis/">Financial analysis</a>
</li>
	<li class="cat-item cat-item-747"><a href="https://californiaexaminer.net/gaming/">Gaming</a>
</li>
	<li class="cat-item cat-item-746"><a href="https://californiaexaminer.net/lifestyle/">Lifestyle</a>
</li>
	<li class="cat-item cat-item-748"><a href="https://californiaexaminer.net/other/">Other</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://californiaexaminer.net/politics/">Politics</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://californiaexaminer.net/sports/">Sports</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://californiaexaminer.net/tech/">Tech</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://californiaexaminer.net/world-news/">World News</a>
</li>
</ul></div></div>
</div>



<div class="wp-container-13 wp-block-column is-vertically-aligned-top">
<div class="wp-container-12 wp-block-group"><div class="wp-block-group__inner-container"><h4 class="widget-title">WHO WE ARE<br></h4><div class="wp-widget-group__inner-blocks"><ul class="wp-block-page-list"><li class="wp-block-pages-list__item"><a class="wp-block-pages-list__item__link" href="https://californiaexaminer.net/about-us/">About Us</a></li><li class="wp-block-pages-list__item"><a class="wp-block-pages-list__item__link" href="https://californiaexaminer.net/contact/">Contact Us</a></li><li class="wp-block-pages-list__item"><a class="wp-block-pages-list__item__link" href="https://californiaexaminer.net/cookie-policy/">Cookie Policy</a></li><li class="wp-block-pages-list__item"><a class="wp-block-pages-list__item__link" href="https://californiaexaminer.net/corrections-policy/">Corrections Policy</a></li><li class="wp-block-pages-list__item"><a class="wp-block-pages-list__item__link" href="https://californiaexaminer.net/disclaimer/">Disclaimer</a></li><li class="wp-block-pages-list__item"><a class="wp-block-pages-list__item__link" href="https://californiaexaminer.net/dmca/">DMCA</a></li><li class="wp-block-pages-list__item"><a class="wp-block-pages-list__item__link" href="https://californiaexaminer.net/editorial-policy/">Editorial Policy</a></li><li class="wp-block-pages-list__item"><a class="wp-block-pages-list__item__link" href="https://californiaexaminer.net/ethics-policy-mission/">Ethics Policy &amp; Mission</a></li><li class="wp-block-pages-list__item"><a class="wp-block-pages-list__item__link" href="https://californiaexaminer.net/grievance-redressal/">Grievance Redressal</a></li><li class="wp-block-pages-list__item"><a class="wp-block-pages-list__item__link" href="https://californiaexaminer.net/ownership-and-advertising-policy/">Ownership and Advertising Policy</a></li><li class="wp-block-pages-list__item"><a class="wp-block-pages-list__item__link" href="https://californiaexaminer.net/privacy-policy/">Privacy Policy</a></li><li class="wp-block-pages-list__item"><a class="wp-block-pages-list__item__link" href="https://californiaexaminer.net/terms-conditions/">Terms &amp; Conditions</a></li><li class="wp-block-pages-list__item"><a class="wp-block-pages-list__item__link" href="https://californiaexaminer.net/verification-and-fact-checking-policy/">Verification and Fact-Checking Policy</a></li><li class="wp-block-pages-list__item"><a class="wp-block-pages-list__item__link" href="https://californiaexaminer.net/write-for-us/">Write For Us – “Google News Approved Website" CaliforniaExaminer.Net</a></li></ul></div></div></div>
</div>
</div>
</aside>						</div>
									</div><!-- .inner-wrapper -->
		</div><!-- .container -->
	</aside><!-- #footer-widgets -->


	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="container">
			<div class="site-info-holder">
													<div class="copyright">
						Copyright © All rights reserved. californiaexaminer.net					</div><!-- .copyright -->
				
				 

        <div class="site-info">
            PT Magazine by <a href="https://www.prodesigns.com" rel="designer">ProDesigns</a>        </div><!-- .site-info -->
        
        			</div>
		</div><!-- .container -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<a href="#page" class="scrollup" id="btn-scrollup"><i class="fa fa-angle-up"></i></a>		<div id="amp-mobile-version-switcher" hidden>
			<a rel="" href="https://californiaexaminer.net/jackson-cancer-patients-evacuated-due-to-water-outage/amp/">
				Go to mobile version			</a>
		</div>

				<style>.wp-container-1 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-1 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-1 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-2 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-2 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-2 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-3 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-3 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-3 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-4 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-4 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-4 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-5 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-5 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-5 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-6 {display: flex;gap: 2em;flex-wrap: nowrap;align-items: center;}.wp-container-6 > * { margin: 0; }</style>
<style>.wp-container-7 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-7 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-7 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-8 {display: flex;gap: 2em;flex-wrap: nowrap;align-items: center;}.wp-container-8 > * { margin: 0; }</style>
<style>.wp-container-9 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-9 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-9 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-10 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-10 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-10 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-11 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-11 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-11 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-12 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-12 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-12 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-13 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-13 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-13 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-14 {display: flex;gap: 2em;flex-wrap: nowrap;align-items: center;}.wp-container-14 > * { margin: 0; }</style>
<script type='text/javascript' id='toc-front-js-extra'>
/* <![CDATA[ */
var tocplus = {"visibility_show":"show","visibility_hide":"hide","visibility_hide_by_default":"1","width":"Auto"};
/* ]]> */
</script>
<script type='text/javascript' src='https://californiaexaminer.net/wp-content/plugins/table-of-contents-plus/front.min.js?ver=2106' id='toc-front-js'></script>
<script type='text/javascript' src='https://californiaexaminer.net/wp-content/themes/pt-magazine/assets/js/navigation.js?ver=20151215' id='pt-magazine-navigation-js'></script>
<script type='text/javascript' src='https://californiaexaminer.net/wp-content/themes/pt-magazine/assets/js/skip-link-focus-fix.js?ver=20151215' id='pt-magazine-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://californiaexaminer.net/wp-content/themes/pt-magazine/assets/third-party/slick/slick.js?ver=1.6.0' id='jquery-slick-js'></script>
<script type='text/javascript' src='https://californiaexaminer.net/wp-content/themes/pt-magazine/assets/third-party/meanmenu/jquery.meanmenu.js?ver=2.0.2' id='jquery-meanmenu-js'></script>
<script type='text/javascript' src='https://californiaexaminer.net/wp-content/themes/pt-magazine/assets/third-party/theia-sticky-sidebar/theia-sticky-sidebar.min.js?ver=1.0.7' id='jquery-theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://californiaexaminer.net/wp-content/themes/pt-magazine/assets/js/custom.js?ver=1.1.7' id='pt-magazine-custom-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://californiaexaminer.net/wp-content/themes/pt-magazine/assets/third-party/sticky/jquery.sticky.js?ver=1.0.4' id='jquery-sticky-js'></script>
<script type='text/javascript' src='https://californiaexaminer.net/wp-content/themes/pt-magazine/assets/third-party/sticky/custom-sticky.js?ver=1.0.4' id='pt-magazine-custom-sticky-js'></script>
<script src='https://stats.wp.com/e-202235.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.2',blog:'208171504',post:'10337',tz:'0',srv:'californiaexaminer.net'} ]);
	_stq.push([ 'clickTrackerInit', '208171504', '10337' ]);
</script>
</body>
</html>
