<!DOCTYPE html> <html lang="en-US"><head>
	    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="https://californiaexaminer.net/xmlrpc.php">
    <meta name="format-detection" content="telephone=no">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <script type="text/javascript">
!function(){var e={};e.g=function(){if("object"==typeof globalThis)return globalThis;try{return this||new Function("return this")()}catch(e){if("object"==typeof window)return window}}(),function(n){let{ampUrl:t,isCustomizePreview:r,isAmpDevMode:o,noampQueryVarName:s,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:c,regexRegex:u}=n;if("undefined"==typeof sessionStorage)return;const d=new RegExp(u);if(!c.some((e=>{const n=e.match(d);return!(!n||!new RegExp(n[1],n[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)})))return;e.g.addEventListener("DOMContentLoaded",(()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const n=e.querySelector("a[href]");n&&n.addEventListener("click",(()=>{sessionStorage.removeItem(a)}))}));const g=o&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||r||g)return;const m=new URL(location.href),h=new URL(t);h.hash=m.hash,m.searchParams.has(s)&&i===m.searchParams.get(s)?sessionStorage.setItem(a,"1"):h.href!==m.href&&(window.stop(),location.replace(h.href))}({"ampUrl":"https:\/\/californiaexaminer.net\/weather-in-california\/amp\/","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}();
</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>&#039;Significant weather pattern shift&#039; bringing Heat and Monsoonal Precipitation To California</title>
	<meta name="description" content="Across Northern California, temperatures are predicted to spike on Tuesday, which is the first day of summer, according to the NWC." />
	<link rel="canonical" href="https://californiaexaminer.net/weather-in-california/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="&#039;Significant weather pattern shift&#039; bringing Heat and Monsoonal Precipitation To California" />
	<meta property="og:description" content="Across Northern California, temperatures are predicted to spike on Tuesday, which is the first day of summer, according to the NWC." />
	<meta property="og:url" content="https://californiaexaminer.net/weather-in-california/" />
	<meta property="og:site_name" content="California Examiner" />
	<meta property="article:published_time" content="2022-06-21T05:34:29+00:00" />
	<meta property="og:image" content="https://californiaexaminer.net/wp-content/uploads/2022/06/Heat-and-Monsoonal-Precipitation-To-California.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="800" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Roman Martin" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://californiaexaminer.net/#website","url":"https://californiaexaminer.net/","name":"California Examiner","description":"California Examiner","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://californiaexaminer.net/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://californiaexaminer.net/weather-in-california/#primaryimage","url":"https://californiaexaminer.net/wp-content/uploads/2022/06/Heat-and-Monsoonal-Precipitation-To-California.jpg","contentUrl":"https://californiaexaminer.net/wp-content/uploads/2022/06/Heat-and-Monsoonal-Precipitation-To-California.jpg","width":1200,"height":800,"caption":"Heat and Monsoonal Precipitation To California"},{"@type":"WebPage","@id":"https://californiaexaminer.net/weather-in-california/#webpage","url":"https://californiaexaminer.net/weather-in-california/","name":"'Significant weather pattern shift' bringing Heat and Monsoonal Precipitation To California","isPartOf":{"@id":"https://californiaexaminer.net/#website"},"primaryImageOfPage":{"@id":"https://californiaexaminer.net/weather-in-california/#primaryimage"},"datePublished":"2022-06-21T05:34:29+00:00","dateModified":"2022-06-21T05:34:29+00:00","author":{"@id":"https://californiaexaminer.net/#/schema/person/98d4b5ae061b9aca13a3f03f7200bb45"},"description":"Across Northern California, temperatures are predicted to spike on Tuesday, which is the first day of summer, according to the NWC.","breadcrumb":{"@id":"https://californiaexaminer.net/weather-in-california/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://californiaexaminer.net/weather-in-california/"]}]},{"@type":"BreadcrumbList","@id":"https://californiaexaminer.net/weather-in-california/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://californiaexaminer.net/"},{"@type":"ListItem","position":2,"name":"&#8216;Significant weather pattern shift&#8217; bringing Heat and Monsoonal Precipitation To California"}]},{"@type":"Person","@id":"https://californiaexaminer.net/#/schema/person/98d4b5ae061b9aca13a3f03f7200bb45","name":"Roman Martin","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://californiaexaminer.net/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/a7f3f99636c3450133e54417b5c560f8?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/a7f3f99636c3450133e54417b5c560f8?s=96&d=mm&r=g","caption":"Roman Martin"},"url":"https://californiaexaminer.net/author/roman-martin/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="California Examiner &raquo; Feed" href="https://californiaexaminer.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="California Examiner &raquo; Comments Feed" href="https://californiaexaminer.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="California Examiner &raquo; &#8216;Significant weather pattern shift&#8217; bringing Heat and Monsoonal Precipitation To California Comments Feed" href="https://californiaexaminer.net/weather-in-california/feed/" />
<link rel="alternate" type="application/rss+xml" title="California Examiner &raquo; Stories Feed" href="https://californiaexaminer.net/web-stories/feed/"><script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/californiaexaminer.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://californiaexaminer.net/wp-includes/css/dist/block-library/style.min.css?ver=6.0' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='toc-screen-css'  href='https://californiaexaminer.net/wp-content/plugins/table-of-contents-plus/screen.min.css?ver=2106' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='pt-magazine-fonts-css'  href='//fonts.googleapis.com/css?family=Domine%3A400%2C700%7CMontserrat%3A300%2C400%2C500%2C600%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-meanmenu-css'  href='https://californiaexaminer.net/wp-content/themes/pt-magazine/assets/third-party/meanmenu/meanmenu.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://californiaexaminer.net/wp-content/themes/pt-magazine/assets/third-party/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-slick-css'  href='https://californiaexaminer.net/wp-content/themes/pt-magazine/assets/third-party/slick/slick.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='pt-magazine-style-css'  href='https://californiaexaminer.net/wp-content/themes/pt-magazine/style.css?ver=6.0' type='text/css' media='all' />
<script type='text/javascript' src='https://californiaexaminer.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://californiaexaminer.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://californiaexaminer.net/wp-json/" /><link rel="alternate" type="application/json" href="https://californiaexaminer.net/wp-json/wp/v2/posts/5062" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://californiaexaminer.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://californiaexaminer.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0" />
<link rel='shortlink' href='https://californiaexaminer.net/?p=5062' />
<link rel="alternate" type="application/json+oembed" href="https://californiaexaminer.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaliforniaexaminer.net%2Fweather-in-california%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://californiaexaminer.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaliforniaexaminer.net%2Fweather-in-california%2F&#038;format=xml" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-217425323-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-217425323-1');
</script>
<meta name="google-site-verification" content="1Pu1v0Db4YE8iIHQN6xSsj5Bxdct0HUzIuNUMfyJAKE" />
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9590561317119336"
     crossorigin="anonymous"></script><link rel="pingback" href="https://californiaexaminer.net/xmlrpc.php"><link rel="amphtml" href="https://californiaexaminer.net/weather-in-california/amp/"><style>#amp-mobile-version-switcher{left:0;position:absolute;width:100%;z-index:100}#amp-mobile-version-switcher>a{background-color:#444;border:0;color:#eaeaea;display:block;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;padding:15px 0;text-align:center;text-decoration:none}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://californiaexaminer.net/weather-in-california/amp/"><link rel="icon" href="https://californiaexaminer.net/wp-content/uploads/2022/05/cropped-cropped-californiaexaminer-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://californiaexaminer.net/wp-content/uploads/2022/05/cropped-cropped-californiaexaminer-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://californiaexaminer.net/wp-content/uploads/2022/05/cropped-cropped-californiaexaminer-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://californiaexaminer.net/wp-content/uploads/2022/05/cropped-cropped-californiaexaminer-1-270x270.png" />
</head>

<body class="post-template-default single single-post postid-5062 single-format-standard wp-custom-logo group-blog global-layout-right-sidebar blog-layout-grid site-layout-boxed global-sticky-sidebar">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>	<div id="page" class="site">
		<header id="masthead" class="site-header" role="banner">        <div class="bottom-header">
            <div class="container">
                <div class="site-branding">
                    <a href="https://californiaexaminer.net/" class="custom-logo-link" rel="home"><img width="220" height="70" src="https://californiaexaminer.net/wp-content/uploads/2022/05/cropped-California.png" class="custom-logo" alt="California Examiner" srcset="https://californiaexaminer.net/wp-content/uploads/2022/05/cropped-California.png 220w, https://californiaexaminer.net/wp-content/uploads/2022/05/cropped-California-150x48.png 150w" sizes="(max-width: 220px) 100vw, 220px" /></a>                </div>
                                
            </div>
        </div>

                <div class="sticky-wrapper" id="sticky-wrapper">
        <div class="main-navigation-holder home-icon-disabled">
            <div class="container">
                                <div id="main-nav" class="full-width-nav clear-fix">
                    <nav id="site-navigation" class="main-navigation" role="navigation">
                                                <div class="wrap-menu-content">
                            <div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a href="https://californiaexaminer.net/tech/">Tech</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="https://californiaexaminer.net/financial-analysis/">Financial analysis</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="https://californiaexaminer.net/sports/">Sports</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11"><a href="https://californiaexaminer.net/daily-news/">Daily news</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://californiaexaminer.net/events/">Events</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://californiaexaminer.net/politics/">Politics</a></li>
</ul></div>                        </div><!-- .menu-content -->
                    </nav><!-- #site-navigation -->
                </div> <!-- #main-nav -->

                
            </div><!-- .container -->
        </div>
        </div>
        </header><!-- #masthead -->
<div id="breadcrumb">
	<div class="container">
		<div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://californiaexaminer.net" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://californiaexaminer.net/daily-news/" itemprop="item"><span itemprop="name">Daily news</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="item">&#8216;Significant weather pattern shift&#8217; bringing Heat and Monsoonal Precipitation To California</span><meta itemprop="position" content="3" /></li></ul></div>	</div><!-- .container -->
</div><!-- #breadcrumb -->

        <div id="content" class="site-content">

            
            <div class="container"><div class="inner-wrapper">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-5062" class="post-5062 post type-post status-publish format-standard has-post-thumbnail hentry category-daily-news">
	<div class="article-wrap-inner">

		
		<div class="content-wrap">
			<div class="content-wrap-inner">
				<header class="entry-header">
					<h1 class="entry-title">&#8216;Significant weather pattern shift&#8217; bringing Heat and Monsoonal Precipitation To California</h1>					<div class="entry-meta">
						<span class="posted-on"><a href="https://californiaexaminer.net/weather-in-california/" rel="bookmark"><time class="entry-date published updated" datetime="2022-06-21T05:34:29+00:00">June 21, 2022</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://californiaexaminer.net/author/roman-martin/">Roman Martin</a></span></span><span class="cat-links"><a href="https://californiaexaminer.net/daily-news/" rel="category tag">Daily news</a></span>					</div><!-- .entry-meta -->

				</header><!-- .entry-header -->
				
				<div class="entry-content">
					<div class='code-block code-block-9' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9590561317119336"
     crossorigin="anonymous"></script>
<!-- Feature image -->
<ins class="adsbygoogle"
     style="display:inline-block;width:720px;height:450px"
     data-ad-client="ca-pub-9590561317119336"
     data-ad-slot="2058098187"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Across Northern California, temperatures are predicted to spike on Tuesday, which is the first day of summer, according to the National Weather Service.</p>
<p>UCLA climate scientist Daniel Swain tweeted that a &#8220;major weather pattern change&#8221; is on its way to California this week, following a pleasant weekend. While temperatures in the north have been relatively chilly recently, &#8220;a sustained spell of much hotter temperatures is forecast inland,&#8221; according to the National Weather Service.</p>
<p>This week, the weather in the state is about to take another turn, according to Swain &#8220;An early/pre-monsoon surge is expected to hit the southern two-thirds of California by mid-week. Even if you don&#8217;t see lightning in the lower elevations, this could produce at least mountain/desert t-storms. There may be some dry-ish lightning in the drought-stricken area.&#8221;</p>
<div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9590561317119336"
     crossorigin="anonymous"></script>
<!-- 14,18,23,28,35 AD For CE -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9590561317119336"
     data-ad-slot="1426932045"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>It is expected that triple-digit temperatures will continue into the weekend in several parts of the state&#8217;s Central Valley. The hottest days of the week are expected to fall on Tuesday and Wednesday in the Central Valley. Redding, California, is expected to reach 104 degrees on Tuesday and 107 degrees on Wednesday. According to the National Weather Service, temperatures will soar to 102 degrees in Sacramento on Tuesday and Wednesday.</p>
<p>Weather service forecaster Scott Rowe tells NBC Sacramento, &#8220;We&#8217;re not anticipating any records, but we&#8217;re going to be around 10 to 15 degrees over usual for this time of year.&#8221;</p>
<p>Discovery Bay is anticipated to reach 105 degrees, Concord 103, Santa Rosa 100, San Jose 98, Oakland 93, and San Francisco 83 degrees this week&#8217;s high in the San Francisco Bay Area.</p>
<div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9590561317119336"
     crossorigin="anonymous"></script>
<!-- 14,18,23,28,35 AD For CE -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9590561317119336"
     data-ad-slot="1426932045"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Sarah McCorkle, a forecaster for the Bay Area office, said, &#8220;It&#8217;s going to be hot through Wednesday, Thursday, and then start to cool down a little bit on Friday.&#8221;</p>
<p>Monday analysts said it was too early to predict exactly what this low-pressure system will bring to Northern California, but the monsoon surge is expected to arrive on Wednesday. Although dry lightning and thunderstorms are highly improbable in the Bay Area, forecasters expect a modest dip in temperatures as a result of the weather shift.<br />
Forecasters predict that temperatures will remain in the 90s and lower on Wednesday, but will be a tad cooler than on Tuesday.</p>
<p>According to Rowe, the Sierra crest is the area most likely to have thunderstorms and dry lightning.</p>
<p>It&#8217;s hard to predict where this rain will go, he said. &#8220;Dry lighting along the Sierra crest is now predicted to occur with a 10% to 20% possibility. You can&#8217;t tell what&#8217;s going to happen.&#8221;</p>
<p>In the summer, dry lightning can start wildfires, but Rowe says the Sierra Nevada&#8217;s fire risk is only moderate because of recent light rain, which has kept the vegetation moist enough to prevent this from happening.</p>
<div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9590561317119336"
     crossorigin="anonymous"></script>
<!-- 14,18,23,28,35 AD For CE -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9590561317119336"
     data-ad-slot="1426932045"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Southern California&#8217;s deserts have a higher likelihood of monsoonal moisture-induced thunderstorms, including both dry lightning and light rain.</p>
<p><strong>Read More:</strong></p>
<ul>
<li><a href="https://californiaexaminer.net/gas-prices-california/" target="_blank" rel="noopener">Gas Prices in California will be Investigated by State Democrats</a></li>
<li><a href="https://californiaexaminer.net/california-homeownership/" target="_blank" rel="noopener">A solution that won’t fix California’s Low Homeownership</a></li>
</ul>
<!-- AI CONTENT END 1 -->
				</div><!-- .entry-content -->

			</div>
		</div>
	</div>

</article><!-- #post-## -->

                    <div class="news-col-3 related-posts">

                        
                            <h3 class="related-posts-title">Related Posts</h3>

                                                    
                        <div class="inner-wrapper">
                              

                                <div class="news-item three-column-item">
                                    <div class="news-thumb">
                                        <a href="https://californiaexaminer.net/gas-prices-california/"><img width="400" height="245" src="https://californiaexaminer.net/wp-content/uploads/2022/06/Gas-Prices-in-California-1-400x245.jpg" class="attachment-pt-magazine-tall size-pt-magazine-tall wp-post-image" alt="Gas Prices in California" /></a>   
                                    </div><!-- .news-thumb --> 

                                   <div class="news-text-wrap">
                                        <h3><a href="https://californiaexaminer.net/gas-prices-california/">Gas Prices in California will be Investigated by State Democrats</a></h3>
                                         <span class="posted-date">June 21, 2022</span>
                                   </div><!-- .news-text-wrap -->
                                </div><!-- .news-item -->

                                  

                                <div class="news-item three-column-item">
                                    <div class="news-thumb">
                                        <a href="https://californiaexaminer.net/california-homeownership/"><img width="400" height="245" src="https://californiaexaminer.net/wp-content/uploads/2022/06/Californias-Low-Homeownership-400x245.jpg" class="attachment-pt-magazine-tall size-pt-magazine-tall wp-post-image" alt="California’s Low Homeownership" loading="lazy" /></a>   
                                    </div><!-- .news-thumb --> 

                                   <div class="news-text-wrap">
                                        <h3><a href="https://californiaexaminer.net/california-homeownership/">A Solution that won’t fix California’s Low Homeownership</a></h3>
                                         <span class="posted-date">June 20, 2022</span>
                                   </div><!-- .news-text-wrap -->
                                </div><!-- .news-item -->

                                  

                                <div class="news-item three-column-item">
                                    <div class="news-thumb">
                                        <a href="https://californiaexaminer.net/juneteenth-celebrations/"><img width="400" height="245" src="https://californiaexaminer.net/wp-content/uploads/2022/06/Juneteenth-Celebrations-400x245.jpg" class="attachment-pt-magazine-tall size-pt-magazine-tall wp-post-image" alt="Juneteenth Celebrations" loading="lazy" /></a>   
                                    </div><!-- .news-thumb --> 

                                   <div class="news-text-wrap">
                                        <h3><a href="https://californiaexaminer.net/juneteenth-celebrations/">Juneteenth Celebrations Unite African-American Community</a></h3>
                                         <span class="posted-date">June 20, 2022</span>
                                   </div><!-- .news-text-wrap -->
                                </div><!-- .news-item -->

                                  

                                <div class="news-item three-column-item">
                                    <div class="news-thumb">
                                        <a href="https://californiaexaminer.net/california-bill/"><img width="400" height="245" src="https://californiaexaminer.net/wp-content/uploads/2022/06/California-Bill-Reduces-Single-Use-Plastics-by-25-400x245.jpg" class="attachment-pt-magazine-tall size-pt-magazine-tall wp-post-image" alt="California Bill Reduces Single-Use Plastics by 25%" loading="lazy" /></a>   
                                    </div><!-- .news-thumb --> 

                                   <div class="news-text-wrap">
                                        <h3><a href="https://californiaexaminer.net/california-bill/">California Bill Reduces Single-Use Plastics by 25%</a></h3>
                                         <span class="posted-date">June 18, 2022</span>
                                   </div><!-- .news-text-wrap -->
                                </div><!-- .news-item -->

                                  

                                <div class="news-item three-column-item">
                                    <div class="news-thumb">
                                        <a href="https://californiaexaminer.net/church-shooting/"><img width="400" height="245" src="https://californiaexaminer.net/wp-content/uploads/2022/06/California-Taiwanese-Church-Shooting-Suspect-Charged-with-Hate-Crime-400x245.jpg" class="attachment-pt-magazine-tall size-pt-magazine-tall wp-post-image" alt="California Taiwanese Church Shooting Suspect Charged with Hate Crime" loading="lazy" /></a>   
                                    </div><!-- .news-thumb --> 

                                   <div class="news-text-wrap">
                                        <h3><a href="https://californiaexaminer.net/church-shooting/">California Taiwanese Church Shooting Suspect Charged with Hate Crime</a></h3>
                                         <span class="posted-date">June 18, 2022</span>
                                   </div><!-- .news-text-wrap -->
                                </div><!-- .news-item -->

                                  

                                <div class="news-item three-column-item">
                                    <div class="news-thumb">
                                        <a href="https://californiaexaminer.net/california-gas-tax/"><img width="400" height="245" src="https://californiaexaminer.net/wp-content/uploads/2022/06/Get-Ready-For-a-New-Gas-Tax-Increase-400x245.jpg" class="attachment-pt-magazine-tall size-pt-magazine-tall wp-post-image" alt="Get Ready For a New Gas Tax Increase" loading="lazy" /></a>   
                                    </div><!-- .news-thumb --> 

                                   <div class="news-text-wrap">
                                        <h3><a href="https://californiaexaminer.net/california-gas-tax/">California Gas Tax : Get Ready For a New Gas Tax Increase</a></h3>
                                         <span class="posted-date">June 17, 2022</span>
                                   </div><!-- .news-text-wrap -->
                                </div><!-- .news-item -->

                                                        </div>

                    </div>
                     
                    <div class="author-info-wrap">

	<div class="author-thumb">
		<img alt='' src='https://secure.gravatar.com/avatar/a7f3f99636c3450133e54417b5c560f8?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a7f3f99636c3450133e54417b5c560f8?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>	</div>

	<div class="author-content-wrap">
		<header class="entry-header">
			 <h3 class="author-name">About Roman Martin</h3>
		</header><!-- .entry-header -->

		<div class="entry-content">
			<div class="author-desc"></div>
			<a class="authors-more-posts" href="https://californiaexaminer.net/author/roman-martin/">View all posts by Roman Martin &rarr;</a>
		</div><!-- .entry-content -->
	</div>
	
</div>
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://californiaexaminer.net/gas-prices-california/" rel="prev">Gas Prices in California will be Investigated by State Democrats</a></div><div class="nav-next"><a href="https://californiaexaminer.net/eminem-net-worth/" rel="next">Eminem Net Worth: How Much Money Did Eminem Make?</a></div></div>
	</nav>
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/weather-in-california/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://californiaexaminer.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='5062' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="156"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->


<div id="sidebar-primary" class="widget-area sidebar" role="complementary">
	<aside id="block-2" class="widget widget_block widget_search"><form role="search" method="get" action="https://californiaexaminer.net/" class="wp-block-search__button-outside wp-block-search__text-button wp-block-search"><label for="wp-block-search__input-1" class="wp-block-search__label">Search</label><div class="wp-block-search__inside-wrapper " ><input type="search" id="wp-block-search__input-1" class="wp-block-search__input " name="s" value="" placeholder=""  required /><button type="submit" class="wp-block-search__button  "  >Search</button></div></form></aside><aside id="block-3" class="widget widget_block">
<div class="wp-container-1 wp-block-group"><div class="wp-block-group__inner-container"><div class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9590561317119336"
     crossorigin="anonymous"></script>
<!-- Sidebaar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-9590561317119336"
     data-ad-slot="9361873133"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>


<h2>Recent Posts</h2>


<ul class="wp-block-latest-posts__list wp-block-latest-posts"><li><a class="wp-block-latest-posts__post-title" href="https://californiaexaminer.net/eminem-net-worth/">Eminem Net Worth: How Much Money Did Eminem Make?</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://californiaexaminer.net/weather-in-california/">&#8216;Significant weather pattern shift&#8217; bringing Heat and Monsoonal Precipitation To California</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://californiaexaminer.net/gas-prices-california/">Gas Prices in California will be Investigated by State Democrats</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://californiaexaminer.net/tom-brady-net-worth/">Tom Brady Net Worth As He Comes Out of Retirement?</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://californiaexaminer.net/shakira-net-worth/">Shakira Net Worth: Know Her Massive Net Worth</a></li>
</ul></div></div>
</aside><aside id="block-6" class="widget widget_block">
<div class="wp-container-2 wp-block-group"><div class="wp-block-group__inner-container">
<h2>Categories</h2>


<ul class="wp-block-categories-list wp-block-categories">	<li class="cat-item cat-item-140"><a href="https://californiaexaminer.net/breakfast-hours/">Breakfast Hours</a>
</li>
	<li class="cat-item cat-item-89"><a href="https://californiaexaminer.net/celebrity/">Celebrity</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://californiaexaminer.net/covid-19/">COVID-19</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://californiaexaminer.net/daily-news/">Daily news</a>
</li>
	<li class="cat-item cat-item-24"><a href="https://californiaexaminer.net/entertainment/">Entertainment</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://californiaexaminer.net/events/">Events</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://californiaexaminer.net/financial-analysis/">Financial analysis</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://californiaexaminer.net/politics/">Politics</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://californiaexaminer.net/sports/">Sports</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://californiaexaminer.net/tech/">Tech</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://californiaexaminer.net/uncategorized/">Uncategorized</a>
</li>
</ul></div></div>
</aside><aside id="block-4" class="widget widget_block">
<div class="wp-container-3 wp-block-group"><div class="wp-block-group__inner-container"></div></div>
</aside><aside id="block-5" class="widget widget_block">
<div class="wp-container-4 wp-block-group"><div class="wp-block-group__inner-container"></div></div>
</aside></div><!-- #secondary -->
</div><!-- .inner-wrapper --></div><!-- .container --></div><!-- #content -->
	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="container">
			<div class="site-info-holder">
													<div class="copyright">
						Copyright © All rights reserved. californiaexaminer.net					</div><!-- .copyright -->
				
				 

        <div class="site-info">
            PT Magazine by <a href="https://www.prodesigns.com" rel="designer">ProDesigns</a>        </div><!-- .site-info -->
        
        			</div>
		</div><!-- .container -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<a href="#page" class="scrollup" id="btn-scrollup"><i class="fa fa-angle-up"></i></a>		<div id="amp-mobile-version-switcher" hidden>
			<a rel="" href="https://californiaexaminer.net/weather-in-california/amp/">
				Go to mobile version			</a>
		</div>

				<style>.wp-container-1 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-1 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-1 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-2 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-2 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-2 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-3 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-3 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-3 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-4 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-4 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-4 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<script type='text/javascript' id='toc-front-js-extra'>
/* <![CDATA[ */
var tocplus = {"visibility_show":"show","visibility_hide":"hide","visibility_hide_by_default":"1","width":"Auto"};
/* ]]> */
</script>
<script type='text/javascript' src='https://californiaexaminer.net/wp-content/plugins/table-of-contents-plus/front.min.js?ver=2106' id='toc-front-js'></script>
<script type='text/javascript' src='https://californiaexaminer.net/wp-content/themes/pt-magazine/assets/js/navigation.js?ver=20151215' id='pt-magazine-navigation-js'></script>
<script type='text/javascript' src='https://californiaexaminer.net/wp-content/themes/pt-magazine/assets/js/skip-link-focus-fix.js?ver=20151215' id='pt-magazine-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://californiaexaminer.net/wp-content/themes/pt-magazine/assets/third-party/slick/slick.js?ver=1.6.0' id='jquery-slick-js'></script>
<script type='text/javascript' src='https://californiaexaminer.net/wp-content/themes/pt-magazine/assets/third-party/meanmenu/jquery.meanmenu.js?ver=2.0.2' id='jquery-meanmenu-js'></script>
<script type='text/javascript' src='https://californiaexaminer.net/wp-content/themes/pt-magazine/assets/third-party/theia-sticky-sidebar/theia-sticky-sidebar.min.js?ver=1.0.7' id='jquery-theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://californiaexaminer.net/wp-content/themes/pt-magazine/assets/js/custom.js?ver=1.1.7' id='pt-magazine-custom-js'></script>
<script type='text/javascript' src='https://californiaexaminer.net/wp-includes/js/comment-reply.min.js?ver=6.0' id='comment-reply-js'></script>
<script type='text/javascript' src='https://californiaexaminer.net/wp-content/themes/pt-magazine/assets/third-party/sticky/jquery.sticky.js?ver=1.0.4' id='jquery-sticky-js'></script>
<script type='text/javascript' src='https://californiaexaminer.net/wp-content/themes/pt-magazine/assets/third-party/sticky/custom-sticky.js?ver=1.0.4' id='pt-magazine-custom-sticky-js'></script>
</body>
</html>
